Search:

Tag: solved

Page 1 of 65 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Micro SD Ultra

    Started by old_dog, 1 Week Ago 05:00 PM
    solved
    • Replies: 5
    • Views: 267
    Last Post: 1 Week Ago 09:58 AM
    by DuckHook  Go to last post

    Forum:
    General Help

  2. [ubuntu] Conky not aligning text grab since upgrade to 14.04

    Started by mjjohanson, 3 Weeks Ago 04:08 PM
    conky, solved, weather 2 Attachment(s)
    • Replies: 3
    • Views: 319
    Last Post: 3 Weeks Ago 04:20 AM
    by mjjohanson  Go to last post

    Forum:
    General Help

  3. [SOLVED] making the dash backgound a solid color

    Started by rburkartjo, December 22nd, 2014 04:00 PM
    solved 1 Attachment(s)
    • Replies: 2
    • Views: 229
    Last Post: December 23rd, 2014 04:14 PM
    by rburkartjo  Go to last post
  4. All emails go to and from root

    Started by astarmathsandphysics, December 9th, 2014 04:31 PM
    solved
    • Replies: 4
    • Views: 211
    Last Post: December 11th, 2014 02:48 PM
    by astarmathsandphysics  Go to last post
  5. [SOLVED] Dell Inspiron B130, Xubuntu 14.04 won't connect to wifi

    Started by devdlp, May 3rd, 2014 05:16 PM
    solved
    • Replies: 8
    • Views: 1,637
    Last Post: December 5th, 2014 03:38 PM
    by devdlp  Go to last post
  6. [SOLVED] EMU1212 PCIe - no sound

    Started by bnilsson, October 13th, 2014 06:54 PM
    solved
    • Replies: 1
    • Views: 318
    Last Post: November 7th, 2014 11:59 PM
    by bnilsson  Go to last post
  7. [SOLVED] Methinks Gnome goofed up my Unity

    Started by vcell, September 26th, 2014 10:54 PM
    14.04, gnome, solved, unity
    • Replies: 2
    • Views: 262
    Last Post: September 27th, 2014 05:53 PM
    by vcell  Go to last post
  8. [lubuntu] getting permission denied message when renaming thumbdrive

    Started by jcrdlasesssb, September 14th, 2014 05:30 PM
    solved
    • Replies: 2
    • Views: 282
    Last Post: September 14th, 2014 09:43 PM
    by jcrdlasesssb  Go to last post

    Forum:
    General Help

  9. [SOLVED] Cannot Remove a User Account in Ubuntu 14.04.1

    Started by em3raldxiii, September 5th, 2014 01:39 AM
    delete, home folder, solved, user account
    • Replies: 0
    • Views: 851
    Last Post: September 5th, 2014 01:39 AM
    by em3raldxiii  Go to last post

    Forum:
    General Help

  10. Posts coming up multiple times...

    Started by Mike_Walsh, August 19th, 2014 01:26 PM
    solved
    • Replies: 2
    • Views: 269
    Last Post: August 19th, 2014 01:42 PM
    by Mike_Walsh  Go to last post
  11. [SOLVED] Boot Device Not Found (3F0) Pavilion 23 All In One

    Started by em3raldxiii, August 9th, 2014 07:36 PM
    boot device, pavilion 23, solved, uefi
    • Replies: 7
    • Views: 1,879
    Last Post: August 13th, 2014 03:53 PM
    by oldfred  Go to last post
  12. [SOLVED] Lenovo s410p, Audio not recognised on Lubuntu, but it works fine on Ubuntu

    Started by sander7, July 14th, 2014 02:56 AM
    audio 14.04, solved
    • Replies: 9
    • Views: 562
    Last Post: August 7th, 2014 05:38 PM
    by slooksterpsv  Go to last post

    Forum:
    Hardware

  13. [SOLVED] Removing Default Desktop Icons in Xubuntu 14.04

    Started by mge56s, August 1st, 2014 01:55 AM
    solved
    • Replies: 4
    • Views: 371
    Last Post: August 1st, 2014 07:13 AM
    by mge56s  Go to last post
  14. [SOLVED] ActiveX component can't create an object

    Started by paul1945, July 15th, 2014 01:10 PM
    solved
    • Replies: 1
    • Views: 511
    Last Post: July 29th, 2014 04:52 AM
    by paul1945  Go to last post

    Forum:
    Wine

  15. [SOLVED] Update failure messed up my Ubuntu 14.04

    Started by indyeah, July 19th, 2014 07:57 AM
    solved
    • Replies: 1
    • Views: 247
    Last Post: July 19th, 2014 11:12 AM
    by indyeah  Go to last post
  16. [SOLVED] 14.04 installation media wont boot

    Started by glennra12, June 28th, 2014 05:35 AM
    solved
    • Replies: 7
    • Views: 370
    Last Post: June 29th, 2014 09:06 PM
    by glennra12  Go to last post
  17. how to remove xserver-common-lts-raring from ubuntu 14.04

    Started by jmalitz1, June 16th, 2014 11:38 PM
    14.04 release, fixed by user, help !, solved
    • Replies: 1
    • Views: 443
    Last Post: June 17th, 2014 01:50 AM
    by oldos2er  Go to last post
  18. [UbuntuGnome] Extremely Poor Performance - Ubuntu 14.04 on Dell Mini 1010

    Started by camillo2, June 4th, 2014 08:15 PM
    solved, solved at last, thank you both
    • Replies: 7
    • Views: 1,476
    Last Post: June 16th, 2014 07:04 PM
    by camillo2  Go to last post
  19. Multiboot restart problem

    Started by errolgreer, May 13th, 2014 09:43 PM
    solved
    • Replies: 2
    • Views: 210
    Last Post: May 25th, 2014 01:41 PM
    by sudodus  Go to last post
  20. No restart button, only shutdown 14.04

    Started by errolgreer, May 18th, 2014 04:47 PM
    2 Pages
    1 2
    solved
    • Replies: 14
    • Views: 808
    Last Post: May 29th, 2014 05:18 PM
    by jakke1975  Go to last post
  21. [SOLVED] freshclam not working

    Started by shaun57661, May 4th, 2014 02:59 PM
    solved
    • Replies: 6
    • Views: 1,104
    Last Post: May 5th, 2014 03:06 PM
    by SeijiSensei  Go to last post
  22. Extremely annoying Asus dual-boot NTFS problem

    Started by Dorian_McILROY, April 29th, 2014 06:35 PM
    asus, dual-boot, solved, windows 8
    • Replies: 3
    • Views: 495
    Last Post: April 30th, 2014 07:00 PM
    by Dorian_McILROY  Go to last post
  23. [SOLVED] only wifi connection

    Started by rburkartjo, April 1st, 2014 10:07 AM
    solved
    • Replies: 3
    • Views: 364
    Last Post: April 2nd, 2014 01:32 AM
    by rburkartjo  Go to last post

    Forum:
    General Help

  24. [ubuntu] Emacs does not allow setting mark with normal C-space

    Started by cpbl, March 11th, 2014 09:59 PM
    14.04, emacs, set mark, solved
    • Replies: 7
    • Views: 1,721
    Last Post: October 31st, 2014 02:10 AM
    by el3ctron  Go to last post

    Forum:
    General Help

  25. [SOLVED] GRUB menu garbled/distorted/wrong display settings?

    Started by Nopposan, March 18th, 2014 08:47 PM
    grub, lubuntu 12.04, solved
    • Replies: 4
    • Views: 905
    Last Post: March 20th, 2014 08:42 PM
    by Nopposan  Go to last post

    Forum:
    General Help

Results 1 to 25 of 1623
Page 1 of 65 1 2 3 4