Search:

Tag: slow

Page 4 of 46 1 2 3 4 5 6 7

Search: Search took 0.03 seconds; generated 4 minute(s) ago.

  1. [ubuntu] Ubuntu and Intel Core i5

    Started by rafael-cordano, February 25th, 2014 01:49 PM
    2 Pages
    1 2
    3337u, intel, intel i5, slow, ubuntu 13.10
    • Replies: 10
    • Views: 3,638
    Last Post: February 25th, 2014 10:18 PM
    by grahammechanical  Go to last post

    Forum:
    Hardware

  2. Slow computer with Cairo

    Started by corie_thomas, February 14th, 2014 08:09 PM
    cairo, cairo dock problem, slow
    • Replies: 5
    • Views: 465
    Last Post: February 15th, 2014 12:19 AM
    by whatthefunk  Go to last post

    Forum:
    General Help

  3. [SOLVED] Unity Slow on Upgrade to 13.10

    Started by linuxpyro, February 8th, 2014 08:49 AM
    13.10 64bit, slow, unity 3d
    • Replies: 1
    • Views: 1,355
    Last Post: February 8th, 2014 09:19 AM
    by linuxpyro  Go to last post

    Forum:
    Hardware

  4. [SOLVED] Slightly sloooow audio

    Started by motorcity909, February 6th, 2014 07:52 PM
    2 Pages
    1 2
    audio, slow
    • Replies: 19
    • Views: 1,366
    Last Post: February 14th, 2014 04:52 PM
    by tgalati4  Go to last post
  5. ubuntu 13.10 - wifi slow - iwl3945

    Started by martin48, February 3rd, 2014 08:18 PM
    intel, iwl3945, slow, wifi 3 Attachment(s)
    • Replies: 3
    • Views: 1,007
    Last Post: February 5th, 2014 08:01 AM
    by kurt18947  Go to last post
  6. Ubuntu 12.04 unbearably slow

    Started by p.callan, January 29th, 2014 02:42 PM
    cpu 100%, lag, slow 1 Attachment(s)
    • Replies: 9
    • Views: 1,677
    Last Post: January 30th, 2014 07:44 PM
    by philinux  Go to last post

    Forum:
    General Help

  7. [ubuntu] Internet becomes very slow with Ubuntu?

    Started by Christian_Bonomo, January 27th, 2014 03:17 AM
    internet, slow, speeds, ubuntu
    • Replies: 2
    • Views: 503
    Last Post: January 27th, 2014 05:14 AM
    by Victor_Jackson  Go to last post
  8. [ubuntu] 3d renders awful slow without window focus

    Started by andymule, January 14th, 2014 09:10 PM
    lag, render, slow, window focus
    • Replies: 0
    • Views: 298
    Last Post: January 14th, 2014 09:10 PM
    by andymule  Go to last post
  9. [ubuntu] Wifi problems once again

    Started by manoriax, January 14th, 2014 08:44 PM
    13.10 64bit, rtl8188ce, slow, wifi
    • Replies: 3
    • Views: 642
    Last Post: January 21st, 2014 09:22 AM
    by manoriax  Go to last post
  10. vlc slow to load

    Started by Unguidedone, December 31st, 2013 05:44 AM
    slow, vlc
    • Replies: 1
    • Views: 1,047
    Last Post: December 31st, 2013 07:23 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  11. [ubuntu] Boot Hang and crawling system

    Started by JWLER, December 30th, 2013 04:14 AM
    boot 12.04, slow
    • Replies: 0
    • Views: 723
    Last Post: December 30th, 2013 04:14 AM
    by JWLER  Go to last post

    Forum:
    General Help

  12. [ubuntu] slow wifi/internet speed

    Started by hMeU, December 25th, 2013 08:32 AM
    dell xps 15 l501x, slow, ubuntu, wifi
    • Replies: 1
    • Views: 3,976
    Last Post: December 28th, 2013 07:18 AM
    by varunendra  Go to last post
  13. [ubuntu] primary User Account much more sluggish than the others.

    Started by jonato-pik, December 14th, 2013 09:27 PM
    12.04, slow, speed, user account
    • Replies: 1
    • Views: 281
    Last Post: December 14th, 2013 11:21 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  14. [ubuntu] 13.10 - VERY Slow to load desktop sometimes

    Started by mykrob, November 1st, 2013 03:28 AM
    desktop, slow, untiy
    • Replies: 5
    • Views: 1,219
    Last Post: March 1st, 2014 03:58 AM
    by monkeybrain20122  Go to last post

    Forum:
    General Help

  15. [ubuntu] YouTube takes forever to switch from 360p to 720p/1080p

    Started by Casper Hansen, October 17th, 2013 02:26 PM
    720p, slow, switch, youtube
    • Replies: 0
    • Views: 785
    Last Post: October 17th, 2013 02:26 PM
    by Casper Hansen  Go to last post
  16. [SOLVED] [SOLVED] how to fix slow kubuntu (kde) with nvidia

    Started by sam1948, October 14th, 2013 09:35 PM
    kde, nouveau, nvida, slow 2 Attachment(s)
    • Replies: 0
    • Views: 753
    Last Post: October 14th, 2013 09:35 PM
    by sam1948  Go to last post
  17. [SOLVED] Wifi connection too slow

    Started by vitaoma, October 5th, 2013 04:50 PM
    lubuntu, slow, wifi
    • Replies: 9
    • Views: 3,348
    Last Post: October 6th, 2013 11:47 PM
    by varunendra  Go to last post
  18. [SOLVED] Very slow internet connection Wifi

    Started by eduard2, September 18th, 2013 11:20 PM
    internet, problem, slow, wifi
    • Replies: 5
    • Views: 13,789
    Last Post: May 10th, 2014 09:46 AM
    by kamakazman  Go to last post
  19. [SOLVED] Audacity recordings are slow

    Started by motorcity909, September 14th, 2013 12:32 PM
    audacity, mp3, slow, sox record
    • Replies: 8
    • Views: 4,105
    Last Post: September 17th, 2013 08:42 AM
    by shantiq  Go to last post
  20. Is This What I Should Expect... Ubuntu is SLOW???!!!

    Started by kalab2, August 24th, 2013 07:59 AM
    2 Pages
    1 2
    install, newbie, problem, slow
    • Replies: 16
    • Views: 1,736
    Last Post: August 26th, 2013 03:55 AM
    by cariboo  Go to last post

    Forum:
    The Cafe

  21. [ubuntu] boot is very slow

    Started by pnaarmann, August 22nd, 2013 11:48 PM
    3 Pages
    1 2 3
    13.04, boot, slow
    • Replies: 21
    • Views: 7,253
    Last Post: April 9th, 2014 11:34 PM
    by Coolgirl  Go to last post
  22. [ubuntu] Ubuntu slowing down and programs crashing

    Started by jason17, August 22nd, 2013 09:54 AM
    crashing, errors, slow
    • Replies: 6
    • Views: 756
    Last Post: August 23rd, 2013 09:27 AM
    by jason17  Go to last post

    Forum:
    General Help

  23. x11vnc commands slow on Debian Wheezy AMD 64bits with KDE 4

    Started by Patrice_Vigier, August 19th, 2013 11:00 AM
    kde4, slow, x11vnc
    • Replies: 1
    • Views: 647
    Last Post: August 19th, 2013 11:04 AM
    by howefield  Go to last post

    Forum:
    Any Other OS

  24. Extremely slow network transfers in one direction with RealTek RTL-8169 Gigabit card

    Started by Ben_Hallett, August 4th, 2013 10:19 PM
    networking, realtek 8169, server 12.04, slow
    • Replies: 0
    • Views: 727
    Last Post: August 4th, 2013 10:19 PM
    by Ben_Hallett  Go to last post
  25. [ubuntu] ubuntu 13.04 run very slow on my notebook

    Started by fakundo, July 7th, 2013 12:47 AM
    notebook, run, slow, ubuntu
    • Replies: 3
    • Views: 1,033
    Last Post: July 7th, 2013 07:32 AM
    by sanderj  Go to last post

    Forum:
    General Help

Results 76 to 100 of 1150
Page 4 of 46 1 2 3 4 5 6 7