Search:

Tag: slow

Page 1 of 47 1 2 3 4

Search: Search took 0.03 seconds; generated 32 minute(s) ago.

  1. [lubuntu] Very slow BEFORE boot lubuntu-core 14.10

    Started by Nguyen_Duy_Thinh, 14 Hours Ago 01:59 PM
    boot, flashing, lubuntu, slow
    • Replies: 0
    • Views: 132
    Last Post: 14 Hours Ago 01:59 PM
    by Nguyen_Duy_Thinh  Go to last post

    Forum:
    General Help

  2. [ubuntu] very slow application start

    Started by aleoli, 16 Hours Ago 12:14 PM
    application, slow, start
    • Replies: 1
    • Views: 187
    Last Post: 14 Hours Ago 01:48 PM
    by TheFu  Go to last post

    Forum:
    General Help

  3. [ubuntu] Why is my system so slow?

    Started by lordfkiller, 1 Week Ago 04:44 AM
    14.04 64-bit, nvidia, slow
    • Replies: 7
    • Views: 602
    Last Post: 18 Hours Ago 09:53 AM
    by kjohri  Go to last post

    Forum:
    General Help

  4. New Build EXTREMELY Laggy / Hanging

    Started by Dr Spliff, 1 Week Ago 08:04 PM
    lag, new build, slow
    • Replies: 5
    • Views: 167
    Last Post: 1 Week Ago 12:28 AM
    by Dr Spliff  Go to last post

    Forum:
    Hardware

  5. [lubuntu] Slow Lubuntu, Intel Atom

    Started by richardjwentworth, 1 Week Ago 07:21 PM
    performance issue, slow 1 Attachment(s)
    • Replies: 6
    • Views: 319
    Last Post: 1 Week Ago 01:41 AM
    by kerry_s  Go to last post

    Forum:
    General Help

  6. [ubuntu] Slow / unreliable wifi on Surface Pro 1.

    Started by Knightwise, 2 Weeks Ago 09:18 AM
    slow, surface, wifi, wpa
    • Replies: 7
    • Views: 293
    Last Post: 1 Week Ago 02:26 PM
    by Knightwise  Go to last post

    Forum:
    Hardware

  7. [UbuntuGnome] Poor wired Gigabit LAN performance via SAMBA on Ubuntu Gnome 14.04 64bit

    Started by Smokin Whale, 3 Weeks Ago 04:26 PM
    networking, samba, server, slow
    • Replies: 3
    • Views: 284
    Last Post: 2 Weeks Ago 07:59 AM
    by TheFu  Go to last post
  8. [ubuntu] Wifi Drops and Slowdowns TPLINK TL-WN823N on ubuntu 14.04 LTS

    Started by zampoodle, 3 Weeks Ago 03:28 AM
    connection, drops, slow, wifi
    • Replies: 2
    • Views: 398
    Last Post: 1 Week Ago 01:36 AM
    by absurdcakes  Go to last post
  9. [gnome] Ubuntugnome 14.04 is extremely slow

    Started by regonzalom, 4 Weeks Ago 01:17 AM
    gnome, performance, slow
    • Replies: 2
    • Views: 290
    Last Post: 4 Weeks Ago 02:13 AM
    by buzzingrobot  Go to last post
  10. [UbuntuGnome] Nvidia GPU Acceleration not working 100% for decoding HD video on Ubuntu 14.04

    Started by Smokin Whale, January 14th, 2015 09:49 AM
    gpu acceleration, nvidia, slow, video decoding
    • Replies: 8
    • Views: 596
    Last Post: 3 Weeks Ago 10:21 AM
    by Smokin Whale  Go to last post

    Forum:
    Hardware

  11. Messed up whole system after running inappropriate command

    Started by Cristian_Prigoana, January 7th, 2015 11:09 PM
    /usr/lib, chmod 777, messed up ubuntu, slow
    • Replies: 4
    • Views: 321
    Last Post: January 8th, 2015 06:39 PM
    by phidia  Go to last post
  12. [ubuntu] Computer becomes very slow on certain tasks like large file transfer or installation

    Started by john135, December 7th, 2014 01:15 AM
    14.10, file-transfer, install, slow
    • Replies: 1
    • Views: 360
    Last Post: December 8th, 2014 07:00 PM
    by ibjsb4  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Slow FPS

    Started by mayagrafix, December 5th, 2014 07:02 PM
    performance, slow, video
    • Replies: 2
    • Views: 226
    Last Post: December 7th, 2014 05:16 PM
    by mayagrafix  Go to last post

    Forum:
    Multimedia

  14. Samba incredibly slow

    Started by jonttu2, December 4th, 2014 08:43 PM
    samba, slow
    • Replies: 3
    • Views: 317
    Last Post: December 7th, 2014 07:37 PM
    by jonttu2  Go to last post

    Forum:
    Multimedia

  15. [ubuntu] Decreasing File Transfer Speeds over WLAN

    Started by jdhamric, November 27th, 2014 02:33 PM
    14.04, 14.10, samba, slow
    • Replies: 4
    • Views: 332
    Last Post: November 27th, 2014 05:08 PM
    by jdhamric  Go to last post
  16. [ubuntu] Very slow boot time...

    Started by Marcelo Ruiz, November 17th, 2014 02:46 AM
    14.04 64 bit, boot, slow
    • Replies: 2
    • Views: 567
    Last Post: November 19th, 2014 11:58 PM
    by Marcelo Ruiz  Go to last post

    Forum:
    General Help

  17. [SOLVED] When CIFS shares mounted Ubuntu is super slow and unresponsive

    Started by ch1mp, November 12th, 2014 04:55 PM
    cifs, slow, ubuntu 14.10, unresponsive
    • Replies: 2
    • Views: 310
    Last Post: November 14th, 2014 11:42 AM
    by ch1mp  Go to last post
  18. [UbuntuGnome] vym starting up very very slow

    Started by digisus, November 7th, 2014 03:12 PM
    gnome, slow, vym
    • Replies: 0
    • Views: 246
    Last Post: November 7th, 2014 03:12 PM
    by digisus  Go to last post

    Forum:
    Multimedia

  19. Firefox slow -- plugin-container network hog

    Started by b00n, October 22nd, 2014 02:55 AM
    firefox, network, slow
    • Replies: 5
    • Views: 649
    Last Post: November 27th, 2014 04:14 AM
    by b00n  Go to last post

    Forum:
    General Help

  20. [SOLVED] how to get my applications to load faster

    Started by kccv42, October 18th, 2014 08:13 PM
    2 Pages
    1 2
    load time, mozilla firefox, slow
    • Replies: 10
    • Views: 373
    Last Post: October 20th, 2014 03:51 PM
    by tgalati4  Go to last post

    Forum:
    General Help

  21. [lubuntu] absurdly slow behaviour from install disc

    Started by bugbear6502, October 13th, 2014 10:28 AM
    2 Pages
    1 2
    slow
    • Replies: 12
    • Views: 378
    Last Post: October 14th, 2014 04:41 PM
    by bugbear6502  Go to last post
  22. [ubuntu] Slow User-Switching on Ubuntu 14.04

    Started by em3raldxiii, October 12th, 2014 03:43 PM
    delay, slow, user accounts
    • Replies: 0
    • Views: 205
    Last Post: October 12th, 2014 03:43 PM
    by em3raldxiii  Go to last post

    Forum:
    General Help

  23. Testing Hardware : CPU & Motherboard

    Started by Fabzil, September 14th, 2014 11:18 AM
    cpu, lubuntu, motherbard, slow
    • Replies: 1
    • Views: 435
    Last Post: September 14th, 2014 12:14 PM
    by varunendra  Go to last post

    Forum:
    Hardware

  24. Ubuntu 14.04 LTS, Marvell 88E80578 NIC, SLOW download, but not upload.

    Started by Stian_Blindheim, August 28th, 2014 10:37 PM
    14.04, download, nic card troubles, slow
    • Replies: 6
    • Views: 432
    Last Post: September 10th, 2014 08:49 AM
    by Stian_Blindheim  Go to last post
  25. [ubuntu] Corsair Survivor Stealth slower on Ubuntu than Windows

    Started by U9aOOTQ2WUhm, August 21st, 2014 02:25 PM
    corsair, slow, usb 3.0, windows
    • Replies: 2
    • Views: 193
    Last Post: August 21st, 2014 02:43 PM
    by oldfred  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 1169
Page 1 of 47 1 2 3 4