Search:

Tag: sli

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [UbuntuGnome] How to enable SLI - Lenovo Y510P

    Started by Marcin_Mynarczyk, August 23rd, 2014 03:51 PM
    lenovo, sli, y510
    • Replies: 0
    • Views: 780
    Last Post: August 23rd, 2014 03:51 PM
    by Marcin_Mynarczyk  Go to last post

    Forum:
    Hardware

  2. Monitor issues 14.04/Win7 - SLI Related? Strange behaviour.

    Started by ryth2, April 21st, 2014 05:35 PM
    14.04, dual boot, monitor, sli
    • Replies: 0
    • Views: 341
    Last Post: April 21st, 2014 05:35 PM
    by ryth2  Go to last post

    Forum:
    Hardware

  3. System crashes on resume with new SLI config

    Started by kainalu-boi, February 20th, 2014 12:18 AM
    nvidia, sleep, sli
    • Replies: 0
    • Views: 378
    Last Post: February 20th, 2014 12:18 AM
    by kainalu-boi  Go to last post

    Forum:
    Hardware

  4. [SOLVED] Nvidia driver 331 on Ubuntu 13.10 with dual Nvidia GPUs

    Started by marcus.pearlman, January 6th, 2014 02:28 AM
    2 Pages
    1 2
    13.10, bumblebee, nvidia, sli
    • Replies: 12
    • Views: 24,688
    Last Post: March 22nd, 2015 07:58 PM
    by marcus.pearlman  Go to last post

    Forum:
    Hardware

  5. [ubuntu] nvidia sli compiz video issues?

    Started by crazedtech85, November 22nd, 2013 03:30 AM
    compiz, nvidia, sli, video 1 Attachment(s)
    • Replies: 1
    • Views: 790
    Last Post: December 5th, 2013 08:26 PM
    by igilama  Go to last post
  6. [ubuntu] Installing Ubuntu on Lenovo Y500 SLI - Problem...

    Started by Ihsan95, April 8th, 2013 10:53 AM
    black screen, lenovo y500, sli, ubuntu
    • Replies: 3
    • Views: 1,041
    Last Post: April 10th, 2013 07:13 PM
    by Ogiyecp  Go to last post
  7. What Would it Take to Get SLi in Linux?

    Started by Dlambert, November 11th, 2012 05:48 PM
    gaming, nvidia, sli, steam, ubuntu gaming
    • Replies: 5
    • Views: 6,382
    Last Post: December 28th, 2012 08:48 AM
    by Dlambert  Go to last post
  8. [other] nVidia's SLI + Dual Monitors of mixed resolutions

    Started by Everdras, September 18th, 2012 08:03 PM
    dual-monitors, multihead, nvidia, sli, xorg.conf
    • Replies: 0
    • Views: 620
    Last Post: September 18th, 2012 08:03 PM
    by Everdras  Go to last post
  9. Any possible gain for anothe GPU in linux (Physx not sli)

    Started by Dlambert, February 10th, 2012 03:30 PM
    kubuntu, nvidia, physx, sli, xserver
    • Replies: 3
    • Views: 1,369
    Last Post: February 15th, 2012 05:02 PM
    by Dlambert  Go to last post
  10. [ubuntu] SLI and the 990fx chipset

    Started by Varys'littlebird, December 27th, 2011 01:19 PM
    asus, nvidia, sli, xorg
    • Replies: 0
    • Views: 418
    Last Post: December 27th, 2011 01:19 PM
    by Varys'littlebird  Go to last post

    Forum:
    Hardware

  11. [xubuntu] USB mouse stops working after logging in

    Started by Grendelmon, September 24th, 2011 09:03 PM
    mouse, sli, usb
    • Replies: 1
    • Views: 636
    Last Post: September 24th, 2011 09:54 PM
    by searchfgold6789  Go to last post

    Forum:
    Hardware

  12. [ubuntu] How to use only one of two graphics cards?

    Started by Tom Perry, May 9th, 2011 03:52 PM
    pci, sli, twinview, ubuntu 10.10
    • Replies: 3
    • Views: 1,051
    Last Post: May 13th, 2011 11:19 AM
    by Tom Perry  Go to last post

    Forum:
    General Help

  13. [ubuntu] Quick question about multi monitor solution.

    Started by Kmels, April 6th, 2011 06:17 PM
    matrox, multimonitor, nvidia, sli, video card
    • Replies: 0
    • Views: 297
    Last Post: April 6th, 2011 06:17 PM
    by Kmels  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Sli does it actually work ?

    Started by Xtermkep, November 11th, 2010 12:00 PM
    gtx480, nvidia, setup, sli, ubuntu
    • Replies: 1
    • Views: 973
    Last Post: November 12th, 2010 08:18 AM
    by Xtermkep  Go to last post

    Forum:
    General Help

  15. [ubuntu] two gpu not connected in sli but both are detected

    Started by npm1, November 11th, 2010 11:23 AM
    help !, nvidia, sli, two cards without the sli, x.org
    • Replies: 0
    • Views: 883
    Last Post: November 11th, 2010 11:23 AM
    by npm1  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Enabling SLI in Alienware m17x / Ubuntu 10.10

    Started by HellraiserAJ, October 14th, 2010 07:14 AM
    alienware m17x, geforce 260m, nvidia, sli, ububtu 10.10 3 Attachment(s)
    • Replies: 6
    • Views: 5,045
    Last Post: October 29th, 2010 04:51 AM
    by HellraiserAJ  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Graphics issue please help

    Started by Dans564, October 11th, 2010 11:52 PM
    allocation, boot, boot memory, gtx 460, sli
    • Replies: 6
    • Views: 882
    Last Post: October 12th, 2010 01:42 AM
    by Dans564  Go to last post

    Forum:
    General Help

  18. [ubuntu] Glitchy Colors and Inconsistent Contrast with nVidia SLI

    Started by belize1334, September 21st, 2010 11:29 PM
    gpu, nvidia, sli, vga, xorg 1 Attachment(s)
    • Replies: 0
    • Views: 810
    Last Post: September 21st, 2010 11:29 PM
    by belize1334  Go to last post

    Forum:
    General Help

  19. [ubuntu] Xorg fails to start on fresh install with 2x GTX285

    Started by pepolez, September 1st, 2010 10:31 AM
    error, gtx285, nvidia, sli, xorg
    • Replies: 3
    • Views: 1,404
    Last Post: October 18th, 2010 04:35 PM
    by CMOS4081  Go to last post
  20. [ubuntu] Nvidia Screen Flicker Only When SLI is Enabled

    Started by abeagley, June 12th, 2010 07:28 AM
    flickering, nvidia, sli, ubuntu 10.4
    • Replies: 2
    • Views: 2,263
    Last Post: July 29th, 2011 10:30 PM
    by pheedme_MTL  Go to last post

    Forum:
    General Help

  21. [ubuntu] nvidia sli not working

    Started by neovandeen, June 4th, 2010 07:54 PM
    10.04, afr, nvidia, sfr, sli
    • Replies: 8
    • Views: 2,192
    Last Post: June 19th, 2010 03:07 AM
    by Leldoren  Go to last post
  22. [kubuntu] HELP - Unable to install 10.04 - nouveau error

    Started by SeeJayDee, May 30th, 2010 11:06 AM
    error, installation, lucid, nouveau, sli
    • Replies: 3
    • Views: 2,628
    Last Post: August 11th, 2010 03:23 AM
    by skiani  Go to last post
  23. [other] Choosing which monitor the console displays on

    Started by BinarySplit, March 24th, 2010 09:08 AM
    console, multi-gpu, multi-monitor, nvidia, sli
    • Replies: 0
    • Views: 573
    Last Post: March 24th, 2010 09:08 AM
    by BinarySplit  Go to last post

    Forum:
    General Help

  24. [ubuntu] Dual NVidia 260m's / Blank screen

    Started by aosmith, February 24th, 2010 07:03 PM
    260m, m17x, sli
    • Replies: 1
    • Views: 799
    Last Post: February 24th, 2010 11:04 PM
    by aosmith  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Switching GPU, Panel+Enable SLI on 9800M

    Started by Martins2040, February 6th, 2010 11:16 AM
    gpu, sli, switching gpu, switching panel
    • Replies: 1
    • Views: 1,076
    Last Post: February 7th, 2010 11:18 PM
    by Martins2040  Go to last post
Results 1 to 25 of 48
Page 1 of 2 1 2