Search:

Tag: scsi

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. [ubuntu] QLogic Fibre Channel

    Started by mrJTparadise, 4 Weeks Ago 04:43 PM
    fibre channel, raid, scsi, scst
    • Replies: 1
    • Views: 164
    Last Post: 4 Weeks Ago 07:54 PM
    by mrJTparadise  Go to last post

    Forum:
    Hardware

  2. [ubuntu] 10.04 LTS - help troubleshooting fujitsu SCSI scanner

    Started by bitsnark, March 13th, 2013 03:54 PM
    scsi
    • Replies: 0
    • Views: 265
    Last Post: March 13th, 2013 03:54 PM
    by bitsnark  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Cannot boot installation ISO

    Started by wyclif, November 2nd, 2012 11:35 PM
    2 Pages
    1 2
    boot, cdrom, jaunty, lucid, scsi
    • Replies: 11
    • Views: 988
    Last Post: November 4th, 2012 05:00 PM
    by wyclif  Go to last post
  4. [ubuntu] Mounting Legacy Syquest 200mb SCSI drive

    Started by afrodeity, October 5th, 2012 01:54 PM
    scsi, syquest
    • Replies: 1
    • Views: 516
    Last Post: October 30th, 2012 11:03 AM
    by afrodeity  Go to last post

    Forum:
    General Help

  5. [ubuntu] New high-speed USB device -just how many during first boot?

    Started by jlegere, June 7th, 2012 11:19 PM
    install, scsi, ubuntu, usb
    • Replies: 1
    • Views: 354
    Last Post: June 8th, 2012 05:39 AM
    by jlegere  Go to last post
  6. [ubuntu] Ubuntu Server - VMware vSphere PVSCSI Drive order - UDEV rules?

    Started by techstig, May 31st, 2012 06:17 PM
    /dev/sd*, esxi, scsi, udev, vmware
    • Replies: 2
    • Views: 834
    Last Post: June 5th, 2012 05:47 PM
    by techstig  Go to last post
  7. [SOLVED] Installation problems: "Something" with SCSI disk

    Started by kjelle392, April 26th, 2012 06:48 PM
    error, install, scsi, stop
    • Replies: 0
    • Views: 460
    Last Post: April 26th, 2012 06:48 PM
    by kjelle392  Go to last post
  8. Why would new USB3 drive work on netbook but not desktop?

    Started by tehowe, April 22nd, 2012 02:20 AM
    scsi, storage, usb
    • Replies: 7
    • Views: 1,917
    Last Post: April 24th, 2012 04:15 PM
    by tehowe  Go to last post
  9. [all variants] Problem with SCSI Card reader

    Started by DJWK, January 23rd, 2012 08:38 PM
    boot, memory card reader, scsi
    • Replies: 0
    • Views: 661
    Last Post: January 23rd, 2012 08:38 PM
    by DJWK  Go to last post

    Forum:
    General Help

  10. Ethernet and Wireless (Realtek net8192ce) on Lenovo IdeaCentre K330

    Started by dpollen, November 18th, 2011 09:40 PM
    lenovo, ndisgtk, rtl8192, scsi, wifi
    • Replies: 1
    • Views: 809
    Last Post: November 20th, 2011 12:20 AM
    by dpollen  Go to last post
  11. [SOLVED] scsi tape drive not listed in disk utility

    Started by Fenderian_Mayhew, November 13th, 2011 10:08 PM
    scsi, tape drive, ubuntu, unlisted
    • Replies: 1
    • Views: 349
    Last Post: November 13th, 2011 10:20 PM
    by Fenderian_Mayhew  Go to last post

    Forum:
    Hardware

  12. [SOLVED] SCSI 50 pin internal HBA

    Started by Fenderian_Mayhew, October 11th, 2011 12:47 AM
    scsi, tape drive
    • Replies: 4
    • Views: 374
    Last Post: November 13th, 2011 09:33 PM
    by Fenderian_Mayhew  Go to last post

    Forum:
    Hardware

  13. [all variants] Wants to disable All Mass Storage Device Drivers SCSI, IDE

    Started by psrdotcom, September 21st, 2011 01:01 PM
    device drivers, disable, ide, mass storage, scsi
    • Replies: 3
    • Views: 521
    Last Post: June 1st, 2012 11:19 AM
    by psrdotcom  Go to last post
  14. [ubuntu] scsi tape difficultys

    Started by Fenderian_Mayhew, September 7th, 2011 11:30 PM
    adapter, dds-3, linux, scsi, tape drive
    • Replies: 0
    • Views: 292
    Last Post: September 7th, 2011 11:30 PM
    by Fenderian_Mayhew  Go to last post

    Forum:
    Hardware

  15. [SOLVED] question about a dual xeon server

    Started by cain071546, July 23rd, 2011 04:48 AM
    psu, questions, scsi, xeon
    • Replies: 1
    • Views: 569
    Last Post: July 24th, 2011 05:56 PM
    by Entilza  Go to last post
  16. [ubuntu] Ubuntu Boot freezes at SCSI Attached Devices

    Started by Wolf_Fhang, July 23rd, 2011 04:24 AM
    boot hang, scsi, ubuntu
    • Replies: 2
    • Views: 942
    Last Post: July 25th, 2011 12:11 AM
    by Wolf_Fhang  Go to last post

    Forum:
    General Help

  17. [SOLVED] LSI Logic SCSI Controller

    Started by m.dr, March 4th, 2011 07:47 AM
    lsi logic, scsi
    • Replies: 2
    • Views: 988
    Last Post: May 15th, 2012 01:23 PM
    by NadirPoint  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Harddrive mounted and not mounted simultaneously

    Started by quarrelinastraw, February 16th, 2011 12:49 AM
    hard drive, hardware, scsi, sda1
    • Replies: 0
    • Views: 334
    Last Post: February 16th, 2011 12:49 AM
    by quarrelinastraw  Go to last post

    Forum:
    Hardware

  19. [all variants] PE750 Server SCSI problems

    Started by Puffie40, November 19th, 2010 08:57 PM
    hdd, install, poweredge 750, scsi
    • Replies: 0
    • Views: 470
    Last Post: November 19th, 2010 08:57 PM
    by Puffie40  Go to last post
  20. [ubuntu] Upgrade to 10.10, and unable to use SCSI scanner

    Started by vodsdarov, October 21st, 2010 11:34 PM
    10.10, maverick, scanjet 5p, scanner, scsi
    • Replies: 5
    • Views: 3,689
    Last Post: November 2nd, 2010 01:50 PM
    by vodsdarov  Go to last post
  21. [ubuntu] Missing SCSI tape drive

    Started by frisket, August 23rd, 2010 07:24 PM
    dell, missing, scsi, st0, tape
    • Replies: 0
    • Views: 898
    Last Post: August 23rd, 2010 07:24 PM
    by frisket  Go to last post
  22. [ubuntu] SCSI LSI MegaRAID works in one installation and does not in another

    Started by jim.cat, August 20th, 2010 05:59 PM
    kernel modules, lsi megaraid, scsi, ubuntu 10.04
    • Replies: 0
    • Views: 1,212
    Last Post: August 20th, 2010 05:59 PM
    by jim.cat  Go to last post

    Forum:
    Hardware

  23. IA64 Install Trouble on HP zx6000

    Started by webghost, August 7th, 2010 05:33 PM
    ia64, install, scsi
    • Replies: 2
    • Views: 882
    Last Post: August 7th, 2010 06:13 PM
    by webghost  Go to last post
  24. [ubuntu] mt-st reports incorrect tape drive type

    Started by ka1ssr, July 5th, 2010 05:40 AM
    dds-2, mt-st, scsi, tape
    • Replies: 0
    • Views: 1,029
    Last Post: July 5th, 2010 05:40 AM
    by ka1ssr  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Failed to create swap space

    Started by HornOkPlease, June 6th, 2010 10:41 PM
    install, partition, scsi 5 Attachment(s)
    • Replies: 8
    • Views: 1,909
    Last Post: June 6th, 2010 11:49 PM
    by HornOkPlease  Go to last post
Results 1 to 25 of 89
Page 1 of 4 1 2 3 4