Search:

Tag: radeon

Page 1 of 29 1 2 3 4

Search: Search took 0.01 seconds.

  1. [xubuntu] Two systems freezing

    Started by Diskdoc, 3 Weeks Ago 08:14 PM
    2 Pages
    1 2
    ati, freezing, radeon, xfce 1 Attachment(s)
    • Replies: 14
    • Views: 276
    Last Post: 3 Days Ago 10:41 PM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Graphics Card Drivers in 14.04

    Started by olligobber, March 17th, 2015 04:36 AM
    amd, drivers, radeon
    • Replies: 3
    • Views: 440
    Last Post: March 17th, 2015 06:51 AM
    by olligobber  Go to last post
  3. [kubuntu] HDMI audio out from an AMD Radeon RV710 under 14.04

    Started by rjvbertin, March 4th, 2015 02:18 PM
    audio, failure, hdmi, radeon
    • Replies: 3
    • Views: 263
    Last Post: March 6th, 2015 07:02 PM
    by rjvbertin  Go to last post

    Forum:
    Multimedia

  4. Driver for ATI x1900 xt

    Started by turbo511, February 26th, 2015 06:58 AM
    ati, driver, radeon, x1900
    • Replies: 4
    • Views: 227
    Last Post: February 26th, 2015 10:54 PM
    by Rob Sayer  Go to last post

    Forum:
    Hardware

  5. [lubuntu] USB boot vs radeonfb on Intel MacBook Pro 8,2

    Started by Lars Noodén, February 2nd, 2015 07:22 PM
    radeon
    • Replies: 1
    • Views: 384
    Last Post: February 9th, 2015 09:20 AM
    by maclenin  Go to last post
  6. [lubuntu] How to choose and install proprietary Radeon 7000 / Radeon VE drivers

    Started by mark187, January 11th, 2015 12:52 AM
    radeon
    • Replies: 1
    • Views: 335
    Last Post: January 11th, 2015 07:02 AM
    by DuckHook  Go to last post
  7. [ubuntu] 4K Support

    Started by Daniel_Love, January 6th, 2015 01:47 AM
    dpi, radeon, retina, touch monitor
    • Replies: 0
    • Views: 456
    Last Post: January 6th, 2015 01:47 AM
    by Daniel_Love  Go to last post

    Forum:
    Hardware

  8. [SOLVED] Compile radeon with patch

    Started by mcirillo, January 4th, 2015 10:27 AM
    radeon
    • Replies: 1
    • Views: 315
    Last Post: February 13th, 2015 10:02 PM
    by mcirillo  Go to last post
  9. [SOLVED] HDMI output with LiveCD but not following installation

    Started by odhoenator, December 16th, 2014 11:44 PM
    hdmi, livecd, radeon
    • Replies: 1
    • Views: 253
    Last Post: December 18th, 2014 03:19 PM
    by odhoenator  Go to last post

    Forum:
    Hardware

  10. [ubuntu] [14.10] 3.16.0-26 is failing to boot on here; probably graphics related

    Started by Sslaxx, December 11th, 2014 11:34 AM
    amd, booting, locking, radeon
    • Replies: 2
    • Views: 290
    Last Post: December 17th, 2014 02:14 PM
    by Sslaxx  Go to last post
  11. [ubuntu] Ubuntu 14.04 - Brightness stuck in full

    Started by mvishnu, December 1st, 2014 09:29 PM
    dual graphics, radeon, screen birghtness, ubuntu 14.04
    • Replies: 3
    • Views: 353
    Last Post: December 2nd, 2014 11:46 PM
    by mvishnu  Go to last post
  12. [ubuntu] Mouse Flicker

    Started by Pougan, November 24th, 2014 04:32 PM
    ati, flicker, mouse, radeon
    • Replies: 6
    • Views: 684
    Last Post: December 3rd, 2014 06:29 PM
    by Pougan  Go to last post
  13. Ubuntu 14.04.1, LLVM crash, Radeon, Open Source drivers

    Started by aquablue25, November 23rd, 2014 01:40 PM
    crash, games, llvm, radeon
    • Replies: 2
    • Views: 727
    Last Post: November 24th, 2014 07:01 PM
    by oldrocker99  Go to last post
  14. [xubuntu] Losing display with radeon OSS driver when switching HDMI input using an AV receiver

    Started by julien-hirel, November 12th, 2014 10:08 PM
    hdmi, radeon
    • Replies: 0
    • Views: 186
    Last Post: November 12th, 2014 10:08 PM
    by julien-hirel  Go to last post

    Forum:
    General Help

  15. [xubuntu] Every VT switch makes me reconfigure screen settings and layout

    Started by OidaWappler, November 8th, 2014 11:03 AM
    multi-screen, radeon, vt switching, xorg 2 Attachment(s)
    • Replies: 0
    • Views: 165
    Last Post: November 8th, 2014 11:03 AM
    by OidaWappler  Go to last post
  16. [ubuntu] Overheating CPU on Ubuntu 14.04 and ATI Radeon HD 3470 graphics card

    Started by Hyrr_Climaxx, November 8th, 2014 12:58 AM
    ati, cpu, overheating, radeon
    • Replies: 7
    • Views: 1,063
    Last Post: November 9th, 2014 07:30 PM
    by Hyrr_Climaxx  Go to last post

    Forum:
    Hardware

  17. [ubuntu] HD7610M + FGLRX works until shutdown + cold boot.

    Started by richierich1986, October 7th, 2014 01:09 PM
    ati, fglrx, graphics, radeon
    • Replies: 9
    • Views: 454
    Last Post: February 12th, 2015 09:52 PM
    by richierich1986  Go to last post

    Forum:
    Hardware

  18. [PPC] So close to hardware 3D - do I need to recompile MESA/libdrm?

    Started by themacmeister, October 1st, 2014 07:27 AM
    radeon 1 Attachment(s)
    • Replies: 2
    • Views: 272
    Last Post: October 1st, 2014 05:09 PM
    by tgalati4  Go to last post
  19. [ubuntu] Problem with Radeon X1400 Mobile

    Started by giorgio8, September 24th, 2014 09:14 PM
    radeon
    • Replies: 0
    • Views: 187
    Last Post: September 24th, 2014 09:14 PM
    by giorgio8  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Monitor rotation problem

    Started by acecchin, September 18th, 2014 10:03 AM
    display, radeon, rotation, xorg
    • Replies: 1
    • Views: 290
    Last Post: September 18th, 2014 03:00 PM
    by acecchin  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Does the AMD Radeon R9 270 work with Ubuntu 14.04?

    Started by Nate_Olander, September 15th, 2014 03:13 AM
    amd radeon, flgrx, gpu, radeon
    • Replies: 2
    • Views: 359
    Last Post: September 16th, 2014 01:00 PM
    by Nate_Olander  Go to last post

    Forum:
    Hardware

  22. [xfce] HDMI - No Output

    Started by Richard_Wegner, September 9th, 2014 04:50 PM
    ati, hdmi, output, radeon
    • Replies: 2
    • Views: 478
    Last Post: September 9th, 2014 09:54 PM
    by Richard_Wegner  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] Xorg using 100% cpu when typing (and more) in a browser

    Started by andy92, September 8th, 2014 03:44 PM
    amd, radeon, xorg 100% cpu
    • Replies: 3
    • Views: 607
    Last Post: February 4th, 2015 07:50 PM
    by scottstensland  Go to last post

    Forum:
    General Help

  24. Blank screens with 14.04, fglrx and Xinerama enabled

    Started by ben106, September 4th, 2014 08:47 PM
    amd, fglrx, radeon, xorg
    • Replies: 1
    • Views: 401
    Last Post: September 5th, 2014 03:40 PM
    by ben106  Go to last post

    Forum:
    General Help

  25. [xubuntu] I boot up to a black screen with mouse

    Started by maazmahmood, September 2nd, 2014 01:07 AM
    black screen, radeon, video
    • Replies: 0
    • Views: 383
    Last Post: September 2nd, 2014 01:07 AM
    by maazmahmood  Go to last post

    Forum:
    General Help

Results 1 to 25 of 715
Page 1 of 29 1 2 3 4