Search:

Tag: pvr-150

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Hauppauge PVR-150 on Ubuntu 12.04 LTS

    Started by ewoods, January 9th, 2013 07:06 PM
    12.04 lts, composite video, hauppauge, pvr-150, vlc 1 Attachment(s)
    • Replies: 1
    • Views: 700
    Last Post: January 12th, 2013 06:14 PM
    by ewoods  Go to last post

    Forum:
    Multimedia

  2. [SOLVED] Mythbuntu 12.05 IR PVR-150 not working

    Started by matthys, June 10th, 2012 10:56 AM
    hauppauge, lirc, pvr-150
    • Replies: 7
    • Views: 4,154
    Last Post: June 12th, 2012 06:44 PM
    by matthys  Go to last post

    Forum:
    Mythbuntu

  3. [ubuntu] problam PCI TV card Hauppauge WinTV PVR-150

    Started by offir, March 17th, 2012 02:04 PM
    2 Pages
    1 2
    10.04, hauppauge, pvr-150
    • Replies: 10
    • Views: 2,571
    Last Post: March 18th, 2012 07:04 PM
    by Autodave  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] ivtv and Hauppage PVR-150

    Started by spencerpants, February 24th, 2011 05:29 PM
    ivtv 1.4.1, mythtv 0.23, pvr-150, ubuntu 10.04 (lucid)
    • Replies: 1
    • Views: 1,188
    Last Post: February 24th, 2011 05:44 PM
    by spencerpants  Go to last post
  5. [SOLVED] How to restore Internal Channel Changing??

    Started by kyphos, November 23rd, 2010 06:29 PM
    channel change, pvr-150, v4l2 controls
    • Replies: 4
    • Views: 959
    Last Post: November 23rd, 2010 09:51 PM
    by kyphos  Go to last post

    Forum:
    Mythbuntu

  6. [SOLVED] How to delay launch of mythbackend?? (video device not found)

    Started by kyphos, November 21st, 2010 05:08 AM
    pvr-150
    • Replies: 9
    • Views: 1,423
    Last Post: November 22nd, 2010 08:36 PM
    by kyphos  Go to last post

    Forum:
    Mythbuntu

  7. [Mythbuntu 10.04] No sound fomr PVR-150 using aux input

    Started by kyphos, November 10th, 2010 03:05 PM
    auxiliary input, no sound 10.04, pvr-150, s-video input
    • Replies: 0
    • Views: 669
    Last Post: November 10th, 2010 03:05 PM
    by kyphos  Go to last post

    Forum:
    Mythbuntu

  8. Mythbuntu 10.04 and PVR-150 Blaster

    Started by Erkander, June 14th, 2010 03:51 AM
    10.04, irblaster, pvr-150
    • Replies: 2
    • Views: 772
    Last Post: June 14th, 2010 02:28 PM
    by Erkander  Go to last post

    Forum:
    Mythbuntu

  9. Hardware question, Cable Box - TV Card

    Started by seanchayes, June 2nd, 2010 09:44 PM
    pvr-150, scientific atlanta, wow cable
    • Replies: 5
    • Views: 1,623
    Last Post: June 5th, 2010 11:01 PM
    by bob.os  Go to last post

    Forum:
    Mythbuntu

  10. HVR-1600, Digital Cable, DVB .. IR Blaster?

    Started by tdiaz, January 31st, 2010 10:37 AM
    cox, digital, hvr-1600, pvr-150, sa4240hdc
    • Replies: 6
    • Views: 1,369
    Last Post: February 4th, 2010 04:41 PM
    by mookie60  Go to last post

    Forum:
    Mythbuntu

  11. General questions on capability / amount and kinds of capture cards, etc.

    Started by tdiaz, November 24th, 2009 07:01 PM
    hvr-1600, multiple tuners, pvr-150, pvr-500
    • Replies: 6
    • Views: 1,538
    Last Post: November 25th, 2009 09:27 PM
    by tdiaz  Go to last post

    Forum:
    Mythbuntu

  12. Using PVR150 IR Blaster In Mythbuntu 9.10b

    Started by sentinel23, October 19th, 2009 12:11 AM
    9 Pages
    1 2 3 ... 9
    9.10, karmic, lirc, pvr-150, pvr150
    • Replies: 83
    • Views: 35,492
    Last Post: May 10th, 2011 07:34 AM
    by Dave M G  Go to last post

    Forum:
    Mythbuntu

  13. [SOLVED] livetv works once per frontend session, 2nd time only sound pvr-150

    Started by oktiv, September 25th, 2009 04:11 AM
    frontend video once, livetv once, pvr-150
    • Replies: 1
    • Views: 440
    Last Post: September 26th, 2009 04:33 AM
    by oktiv  Go to last post

    Forum:
    Mythbuntu

  14. Are these issues solved with 9.04?

    Started by agamotto, February 26th, 2009 11:00 PM
    2 Pages
    1 2
    audio, dvd burning, hvr-1800, pvr-150
    • Replies: 12
    • Views: 1,627
    Last Post: March 9th, 2009 11:27 PM
    by dsbw  Go to last post

    Forum:
    Mythbuntu

  15. All I Need to Fix is the Choppy Video

    Started by carrucha, February 8th, 2009 04:29 AM
    2 Pages
    1 2
    8.10, choppy, pvr-150, video
    • Replies: 17
    • Views: 3,703
    Last Post: April 30th, 2009 07:06 AM
    by carrucha  Go to last post

    Forum:
    Mythbuntu

  16. PVR150 problem or is it just me?

    Started by beachdaze, January 17th, 2009 02:34 AM
    8.10 64bit, display artifacts, pvr-150
    • Replies: 3
    • Views: 934
    Last Post: January 18th, 2009 07:23 PM
    by beachdaze  Go to last post

    Forum:
    Mythbuntu

  17. [mythbuntu] Bad signal

    Started by spylvas, January 13th, 2009 03:18 AM
    mythtv, pvr-150
    • Replies: 1
    • Views: 423
    Last Post: January 13th, 2009 06:05 AM
    by spylvas  Go to last post

    Forum:
    Multimedia

  18. [mythbuntu] PVR-150 recordings in MythTV not showing closed caption

    Started by joker35, November 15th, 2008 01:48 AM
    closed caption, mythtv, pvr-150
    • Replies: 0
    • Views: 629
    Last Post: November 15th, 2008 01:48 AM
    by joker35  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] How do I scan analogue TV without MythTV

    Started by eber69, November 11th, 2008 10:57 PM
    analog tv, pvr-150, scan
    • Replies: 0
    • Views: 634
    Last Post: November 11th, 2008 10:57 PM
    by eber69  Go to last post

    Forum:
    Multimedia

  20. LiveTV don't start - Here's the output - Help Please

    Started by impossibilechecisiaquesto, November 3rd, 2008 08:23 PM
    livetv, pvr-150
    • Replies: 7
    • Views: 1,043
    Last Post: November 6th, 2008 04:57 AM
    by mjezell  Go to last post

    Forum:
    Mythbuntu

  21. No sound on mpeg videos

    Started by dlaat, August 6th, 2008 08:54 AM
    mpeg, pvr-150, remote control, sound
    • Replies: 1
    • Views: 653
    Last Post: August 7th, 2008 07:50 AM
    by dlaat  Go to last post

    Forum:
    Mythbuntu

  22. MythBuntu 8.04 Hauppauge PVR-150 blaster - work-around

    Started by zorglups, July 28th, 2008 01:03 PM
    2 Pages
    1 2
    blaster, hauppauge, pvr-150, remote
    • Replies: 10
    • Views: 4,581
    Last Post: October 28th, 2009 06:22 AM
    by jimmybondo  Go to last post

    Forum:
    Mythbuntu

  23. Hauppauge PVR-150 and LiveTV Stop working after about 20 minutes of use.

    Started by SavedLinuXgeeK, July 8th, 2008 03:08 AM
    ivtv, livetv, mythtv, pvr-150
    • Replies: 5
    • Views: 1,964
    Last Post: September 6th, 2008 01:34 PM
    by linnix  Go to last post

    Forum:
    Mythbuntu

  24. [ubuntu] [Hardy] Hauppauge PVR-150 issues

    Started by despedes, June 13th, 2008 09:38 PM
    hauppauge, ivtv, mplayer, pvr-150, tv tunner
    • Replies: 0
    • Views: 1,195
    Last Post: June 13th, 2008 09:38 PM
    by despedes  Go to last post

    Forum:
    Hardware

  25. [ubuntu] pvr-150 sound problem

    Started by mboisson, May 22nd, 2008 03:25 PM
    audio problem, pvr-150, sound
    • Replies: 0
    • Views: 633
    Last Post: May 22nd, 2008 03:25 PM
    by mboisson  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 28
Page 1 of 2 1 2