Search:

Tag: presario

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Broadcom card works but only with command

    Started by boz86, December 5th, 2012 02:36 AM
    4311, broadcom, compaq, presario, v6000
    • Replies: 6
    • Views: 557
    Last Post: December 7th, 2012 12:08 AM
    by bkratz  Go to last post
  2. [ubuntu] Wireless card not turning on and barely registering

    Started by AnArmoredMarch, November 22nd, 2012 07:34 AM
    atheros, presario, wireless not working
    • Replies: 2
    • Views: 558
    Last Post: November 23rd, 2012 07:29 AM
    by AnArmoredMarch  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Not original battery makes my laptop unable for use

    Started by Denis Hristov, October 4th, 2012 09:00 PM
    battery, laptop, presario, ubuntu
    • Replies: 0
    • Views: 454
    Last Post: October 4th, 2012 09:00 PM
    by Denis Hristov  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Mic not working after 12.4 Compac Presario CQ50

    Started by toogooda, May 13th, 2012 11:48 AM
    12.4, mic, presario
    • Replies: 3
    • Views: 1,175
    Last Post: May 13th, 2012 12:05 PM
    by toogooda  Go to last post

    Forum:
    Hardware

  5. [lubuntu] Can not get passed the splash screen on Presario V5000

    Started by Bendezium, May 6th, 2012 04:44 PM
    boot, presario, v5000
    • Replies: 1
    • Views: 517
    Last Post: May 11th, 2012 03:20 AM
    by Bendezium  Go to last post
  6. [kubuntu] Compaq Presario F700 boot issue

    Started by Newsman2012, January 21st, 2012 03:46 AM
    boot, kubuntu, power configuration, presario
    • Replies: 0
    • Views: 455
    Last Post: January 21st, 2012 03:46 AM
    by Newsman2012  Go to last post

    Forum:
    Hardware

  7. [ubuntu] Installed 11.10, absolutley no internet

    Started by JonBruce, December 29th, 2011 05:46 PM
    2 Pages
    1 2
    internet, presario, problem
    • Replies: 16
    • Views: 1,330
    Last Post: March 4th, 2012 06:24 AM
    by Wild Man  Go to last post
  8. [ubuntu] Compaq Presario CQ 57

    Started by ibrrfarr, November 25th, 2011 09:08 AM
    10 Pages
    1 2 3 ... 10
    compaq, cq57, presario, ubuntu 1 Attachment(s)
    • Replies: 97
    • Views: 22,106
    Last Post: June 27th, 2013 01:25 PM
    by kronosua  Go to last post

    Forum:
    General Help

  9. [ubuntu] Extremely Slow Presario V2000 (V2607)

    Started by baekjae, November 12th, 2011 02:09 AM
    compaq, cpu, performance, presario, slow
    • Replies: 4
    • Views: 1,066
    Last Post: November 12th, 2011 11:33 AM
    by 3rdalbum  Go to last post

    Forum:
    General Help

  10. [ubuntu] Presario CQ56 Audio-In to Speakers Issue

    Started by theragingking, October 20th, 2011 04:08 AM
    audio, presario, xbox360
    • Replies: 1
    • Views: 530
    Last Post: October 20th, 2011 05:10 AM
    by theragingking  Go to last post

    Forum:
    Hardware

  11. [ubuntu] WiFi is not working on a fresh install of 11.04 (32bit)

    Started by WarrenSH, August 24th, 2011 02:01 AM
    compaq, help me, laptop, presario, wifi
    • Replies: 2
    • Views: 410
    Last Post: August 24th, 2011 07:11 AM
    by WarrenSH  Go to last post
  12. [ubuntu] wireless for compaq presario v2000

    Started by yilin, July 22nd, 2011 10:35 PM
    2 Pages
    1 2
    compaq, presario, v2000, wireless
    • Replies: 10
    • Views: 11,533
    Last Post: August 27th, 2012 03:32 AM
    by TinMan77  Go to last post

    Forum:
    General Help

  13. Compaq Presario V2000

    Started by TuxLyn, June 30th, 2011 02:14 PM
    compaq, laptop, presario, v2000
    • Replies: 0
    • Views: 400
    Last Post: June 30th, 2011 02:14 PM
    by TuxLyn  Go to last post

    Forum:
    Market

  14. Does HP/Windows 7 play dirty with normal HD partitioning practices?

    Started by thinkren, May 11th, 2011 12:51 AM
    cq62, gparted, partitioning, presario, windows 7
    • Replies: 1
    • Views: 453
    Last Post: May 11th, 2011 02:30 AM
    by uRock  Go to last post

    Forum:
    Hardware

  15. Compaq Presario C300 - speakers affect HDD

    Started by youbuntu, April 5th, 2011 11:15 PM
    compaq, hdd, presario, problem
    • Replies: 7
    • Views: 790
    Last Post: April 6th, 2011 09:12 AM
    by unknownPoster  Go to last post

    Forum:
    The Cafe

  16. [ubuntu] can't install ubuntu on compaq presario cq40

    Started by Hansievr, January 13th, 2011 05:17 PM
    cd drivers, freedos, install, presario, usb
    • Replies: 6
    • Views: 2,585
    Last Post: January 16th, 2011 04:04 AM
    by Hansievr  Go to last post
  17. [SOLVED] Will my Compaq Presario work with Linux?

    Started by Red Raven, December 30th, 2010 07:28 AM
    compaq, compatable, cq62, presario
    • Replies: 2
    • Views: 647
    Last Post: December 30th, 2010 10:04 AM
    by HermanAB  Go to last post
  18. [ubuntu] Compaq Presario, Atheros wireless card and it's issues..

    Started by JohnnyMalakian, November 9th, 2010 02:43 AM
    10.10, compaq, presario, ubuntu, wireless
    • Replies: 1
    • Views: 1,030
    Last Post: November 9th, 2010 04:38 PM
    by JohnnyMalakian  Go to last post

    Forum:
    Hardware

  19. [ubuntu] No sound Compaq Presario CQ62

    Started by Tystick86, October 1st, 2010 05:43 AM
    2 Pages
    1 2
    compaq, cq62, no sound, presario, sound problem
    • Replies: 17
    • Views: 7,814
    Last Post: April 16th, 2011 05:48 AM
    by mrhhug  Go to last post

    Forum:
    Hardware

  20. [other] looking for experience partitioning and installing on Presario CQ62 series (HP/Cmpq)

    Started by thinkren, July 29th, 2010 08:36 PM
    cq62, partitioning, presario
    • Replies: 1
    • Views: 794
    Last Post: September 7th, 2010 03:06 AM
    by khoover  Go to last post

    Forum:
    Hardware

  21. [all variants] What graphics driver should I use?

    Started by ixifx, July 16th, 2010 06:49 PM
    200m, ati, presario, radeon, v2000
    • Replies: 1
    • Views: 629
    Last Post: July 17th, 2010 07:46 AM
    by ixifx  Go to last post

    Forum:
    Hardware

  22. [ubuntu] Hardware support for Compaq All-in-One?

    Started by sbassi, July 15th, 2010 08:35 PM
    all-in-one, hardware, presario
    • Replies: 1
    • Views: 943
    Last Post: July 16th, 2010 01:25 PM
    by Mark Phelps  Go to last post

    Forum:
    General Help

  23. [ubuntu] Ubuntu 10.04 Wireless not working on my compaq presario CQ60 211DX

    Started by tacotime, May 29th, 2010 09:21 PM
    compaq, presario, ubuntu, wireless, working
    • Replies: 2
    • Views: 3,167
    Last Post: June 15th, 2010 03:46 AM
    by Oscar07202  Go to last post
  24. [SOLVED] Poor sound quality presario C700

    Started by thebigob, March 29th, 2010 03:31 PM
    c700, compaq, hda intel, presario, sound
    • Replies: 2
    • Views: 1,010
    Last Post: March 30th, 2010 02:02 PM
    by thebigob  Go to last post
  25. [SOLVED] Weird clicking sound on Compaq laptop

    Started by Colateeth, March 24th, 2010 01:35 PM
    c700, clicking, laptop, presario
    • Replies: 1
    • Views: 1,531
    Last Post: March 24th, 2010 01:38 PM
    by Colateeth  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 60
Page 1 of 3 1 2 3