Search:

Tag: precise

Page 3 of 13 1 2 3 4 5 6

Search: Search took 0.01 seconds.

  1. [xubuntu] Compiz stopped working with upgrade to Precise (Mobility radeon 7000)

    Started by opus1, September 15th, 2012 07:19 PM
    compiz, not working, precise, radeon 7000, xubuntu 12.04
    • Replies: 3
    • Views: 1,260
    Last Post: September 22nd, 2012 08:01 AM
    by opus1  Go to last post

    Forum:
    Hardware

  2. [ubuntu] [precise] stability problems with latest 3.2.0-x kernels

    Started by buckminster, September 13th, 2012 01:45 AM
    kernel 3.2, precise, stability issues
    • Replies: 1
    • Views: 877
    Last Post: September 15th, 2012 06:51 AM
    by Alcidious  Go to last post

    Forum:
    General Help

  3. [SOLVED] Would this work on Ubuntu 12.04.1

    Started by ubuntu27, September 10th, 2012 08:53 PM
    natty, nvidia, precise, ubuntu, upgrade
    • Replies: 6
    • Views: 3,249
    Last Post: September 11th, 2012 07:26 PM
    by ubuntu27  Go to last post

    Forum:
    General Help

  4. Ubuntu 12.04 x64 VT-X capability (Virtualbox)

    Started by justjustin, September 10th, 2012 06:08 PM
    12.04 64bit, precise, vt-x amd-v virtualbox
    • Replies: 2
    • Views: 3,810
    Last Post: September 18th, 2012 03:20 PM
    by justjustin  Go to last post
  5. [ubuntu] Serval crashes upon high CPU usage

    Started by 130s, September 8th, 2012 06:06 PM
    crash, fan, precise, serval, system 76
    • Replies: 4
    • Views: 1,753
    Last Post: June 20th, 2013 08:09 AM
    by 130s  Go to last post
  6. [all variants] uStudio 12.04 64 bit on Lenovo L420

    Started by Ck.asdf, September 3rd, 2012 07:41 AM
    2 Pages
    1 2
    l420, lenovo, pangolin, precise, ubuntu 12.04
    • Replies: 11
    • Views: 1,828
    Last Post: October 5th, 2012 01:50 PM
    by HomeOnThePlains  Go to last post
  7. Battery Icon In Panel Does Not Change Or Give Low Battery Warning

    Started by bluebrave, September 2nd, 2012 10:59 PM
    battery icon, low battery, notifications, precise
    • Replies: 3
    • Views: 1,389
    Last Post: September 7th, 2012 07:55 PM
    by bluebrave  Go to last post

    Forum:
    General Help

  8. [SOLVED] All programs crashing when cursor changes

    Started by euphgeek, September 2nd, 2012 08:12 AM
    12.04 64bit, cursor, precise
    • Replies: 3
    • Views: 1,011
    Last Post: September 17th, 2012 03:36 AM
    by euphgeek  Go to last post

    Forum:
    General Help

  9. [SOLVED] Default applications in 'Precise'

    Started by Raphicerus, August 31st, 2012 11:04 PM
    applications, brasero, default, precise
    • Replies: 6
    • Views: 696
    Last Post: September 1st, 2012 05:30 PM
    by Raphicerus  Go to last post
  10. [ubuntu] Wacom Button Configuration

    Started by zorbama, August 30th, 2012 05:04 PM
    configuration, precise, tablet, tablet buttons, wacom
    • Replies: 2
    • Views: 1,642
    Last Post: March 3rd, 2013 06:48 AM
    by zorbama  Go to last post

    Forum:
    General Help

  11. [ubuntu] 12.04 Black screen with blinking cursor

    Started by junaid_572, August 28th, 2012 06:19 PM
    black screen, blinking curser, fresh install, precise
    • Replies: 4
    • Views: 12,215
    Last Post: September 7th, 2012 09:29 PM
    by gordintoronto  Go to last post
  12. [SOLVED] Precise xswat nvidia driver 304.43 big problem

    Started by Cavsfan, August 28th, 2012 05:11 PM
    nvidia driver 304.43, precise, xswat ppa
    • Replies: 8
    • Views: 3,033
    Last Post: September 22nd, 2012 06:20 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  13. [SOLVED] Ubuntu missing from boot menu

    Started by eldil, August 26th, 2012 06:30 PM
    boot, bootinfoscript, grub, missing, precise
    • Replies: 4
    • Views: 1,710
    Last Post: August 26th, 2012 08:51 PM
    by oldfred  Go to last post
  14. [SOLVED] Contents of /proc/net/ip_conntrack missing "bytes=" and "packets="?

    Started by funcrusher, August 22nd, 2012 09:27 PM
    bandwidth monitoring, conntrack, networing, precise
    • Replies: 3
    • Views: 4,419
    Last Post: August 24th, 2012 03:58 PM
    by Doug S  Go to last post
  15. [ubuntu] D-Link DWA-556|Ubuntu 12.04 - No Wireless Connections

    Started by murderous mouse, August 22nd, 2012 08:17 PM
    12.04, atheros, dwa-556, precise, wireless
    • Replies: 2
    • Views: 1,278
    Last Post: August 23rd, 2012 12:22 AM
    by murderous mouse  Go to last post
  16. [ubuntu] Pear issues and Horde 4

    Started by dotchristopher, August 22nd, 2012 04:11 PM
    apt, horde, pear, php, precise
    • Replies: 0
    • Views: 1,360
    Last Post: August 22nd, 2012 04:11 PM
    by dotchristopher  Go to last post
  17. [SOLVED] No date/time indicator in xubuntu

    Started by hampsterstory, August 20th, 2012 12:55 PM
    indicator, oneiric, precise, xubuntu
    • Replies: 8
    • Views: 2,275
    Last Post: August 22nd, 2012 06:26 PM
    by hampsterstory  Go to last post
  18. [ubuntu] HTPC and Desktop on separate screens

    Started by eldaria, August 19th, 2012 02:18 PM
    htpc, multiple screens, precise, pulse audio
    • Replies: 0
    • Views: 633
    Last Post: August 19th, 2012 02:18 PM
    by eldaria  Go to last post
  19. [ubuntu] Disk Partitions Not Showing

    Started by Raptured00, August 18th, 2012 03:12 AM
    12.04, precise, ubuntu
    • Replies: 3
    • Views: 866
    Last Post: September 1st, 2012 04:32 AM
    by Raptured00  Go to last post

    Forum:
    General Help

  20. [SOLVED] Unity weirdness/awkward window placement

    Started by HuaiDan, August 15th, 2012 06:02 AM
    12.4, compiz, precise, unity, window placement 3 Attachment(s)
    • Replies: 2
    • Views: 1,476
    Last Post: August 15th, 2012 08:00 AM
    by HuaiDan  Go to last post

    Forum:
    General Help

  21. [ubuntu] Keyboard layout options are not used until reenabled.

    Started by Serguey Basalaev, August 5th, 2012 10:19 AM
    gnome, keyboard, layout, precise
    • Replies: 0
    • Views: 466
    Last Post: August 5th, 2012 10:19 AM
    by Serguey Basalaev  Go to last post

    Forum:
    General Help

  22. [SOLVED] The problem may not be your Ubuntu or wireless adapter.

    Started by oblong, August 3rd, 2012 07:21 AM
    disconnecting, precise, router, wireless
    • Replies: 0
    • Views: 501
    Last Post: August 3rd, 2012 07:21 AM
    by oblong  Go to last post
  23. [ubuntu] Netgear WG111T not working on Precise?

    Started by iMurshaq, July 31st, 2012 06:09 AM
    2 Pages
    1 2
    netgear, precise, usb, wg111t, wireless 3 Attachment(s)
    • Replies: 15
    • Views: 2,052
    Last Post: August 3rd, 2012 07:57 AM
    by praseodym  Go to last post
  24. [all variants] Potential Issue: QNAP NAS Firmware Update

    Started by ytene, July 22nd, 2012 06:03 PM
    nfs, precise, qnap
    • Replies: 3
    • Views: 1,898
    Last Post: October 17th, 2012 10:50 PM
    by ytene  Go to last post
  25. [ubuntu] Frequent Bizarre Lockups/Freezes, but Still Running

    Started by DaPlipsta, July 20th, 2012 04:44 AM
    12.04 64bit, ndiswrapper, precise, strange behavior
    • Replies: 4
    • Views: 1,399
    Last Post: October 19th, 2012 05:22 AM
    by Lisiano  Go to last post

    Forum:
    General Help

Results 51 to 75 of 316
Page 3 of 13 1 2 3 4 5 6