Search:

Tag: oss4

Search: Search took 0.00 seconds.

  1. [ubuntu] OSS4: osstest works, but ossmix not outputting controls

    Started by jampe, September 6th, 2011 08:41 PM
    audio, oss, oss4
    • Replies: 2
    • Views: 571
    Last Post: September 6th, 2011 10:04 PM
    by jampe  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] Sound frustration with games and flash

    Started by Rhemat, November 15th, 2010 02:44 PM
    alsa, oss4, quake3, quake4, sound
    • Replies: 6
    • Views: 1,625
    Last Post: November 22nd, 2010 03:20 PM
    by calraith  Go to last post

    Forum:
    Multimedia

  3. [all variants] OSS4 on Maverick - any hope?

    Started by stimuli, October 12th, 2010 10:02 AM
    2.6.35, audio, maverick, oss, oss4
    • Replies: 3
    • Views: 3,580
    Last Post: October 14th, 2010 10:58 AM
    by stimuli  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] Botched OSS4 installation -> ALSA broken

    Started by ljp37, August 16th, 2010 03:44 PM
    alsa, audio, oss4, sound
    • Replies: 1
    • Views: 524
    Last Post: August 17th, 2010 02:51 AM
    by ljp37  Go to last post

    Forum:
    Multimedia

  5. [all variants] OSS corruption at startup

    Started by RandomMatt, June 6th, 2010 11:23 PM
    corruption, oss, oss4, sound
    • Replies: 0
    • Views: 442
    Last Post: June 6th, 2010 11:23 PM
    by RandomMatt  Go to last post

    Forum:
    Hardware

  6. [ubuntu] HELP! No sound in Ubuntu 9.10 on HP Pavilion dv4-2049wm Entertainment Notebook PC!?

    Started by tomthealieninja, May 22nd, 2010 04:32 PM
    alsa, hp pavilion dv4, no audio, no sound 9.10, oss4
    • Replies: 1
    • Views: 867
    Last Post: May 24th, 2010 04:49 PM
    by tomthealieninja  Go to last post
  7. [ubuntu] OSS4 in Ubuntu 10.04 Lucid

    Started by mgol, May 17th, 2010 01:47 AM
    alsa, audio, oss, oss4, pulseaudio
    • Replies: 1
    • Views: 2,366
    Last Post: May 17th, 2010 02:25 AM
    by lidex  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] How to get System Sounds with only OSS

    Started by otchie1, November 26th, 2009 09:04 PM
    oss4, solved, system sounds
    • Replies: 0
    • Views: 445
    Last Post: November 26th, 2009 09:04 PM
    by otchie1  Go to last post

    Forum:
    General Help

  9. [SOLVED] oss4, alsa and pulseaudio on 9.10

    Started by nisaky, October 31st, 2009 07:10 PM
    9.10, alsa, oss4, pulse, sound 1 Attachment(s)
    • Replies: 2
    • Views: 2,967
    Last Post: November 28th, 2009 09:41 PM
    by whistlerspa  Go to last post
  10. [ubuntu] OSS4 in Karmic problems...

    Started by Earl_Maroon, October 29th, 2009 05:09 PM
    9.10, karmic, oss4, sound
    • Replies: 0
    • Views: 599
    Last Post: October 29th, 2009 05:09 PM
    by Earl_Maroon  Go to last post

    Forum:
    Multimedia

  11. [xubuntu] Help! Applications have no sound with OSS4 but flash streams do.

    Started by danutzmilea, October 27th, 2009 05:52 PM
    driver, no sound, oss4, problem
    • Replies: 0
    • Views: 895
    Last Post: October 27th, 2009 05:52 PM
    by danutzmilea  Go to last post

    Forum:
    Multimedia

  12. using oss4 in ubuntu 9.10 (AMD64) & Delta66 card

    Started by xigen, October 11th, 2009 10:11 PM
    alsa, amd64, oss4, sound 9.10 7 Attachment(s)
    • Replies: 7
    • Views: 2,473
    Last Post: October 14th, 2009 12:07 AM
    by xigen  Go to last post
  13. [ubuntu] OSS4 Help

    Started by jerome1232, August 7th, 2009 08:30 PM
    audio, multimedia, oss4, sound
    • Replies: 5
    • Views: 2,307
    Last Post: May 7th, 2010 02:44 PM
    by levien  Go to last post

    Forum:
    General Help

  14. [ubuntu] Amarok 2.0 with OSS4

    Started by thethirdmoose, October 27th, 2008 05:28 AM
    amarok, oss, oss4
    • Replies: 0
    • Views: 816
    Last Post: October 27th, 2008 05:28 AM
    by thethirdmoose  Go to last post

    Forum:
    Multimedia

  15. [ubuntu] Configuring Acer 6920 Hardware

    Started by CJay554, September 16th, 2008 06:46 PM
    12 Pages
    1 2 3 ... 12
    6920, acer, camera, oss4, sound 1 Attachment(s)
    • Replies: 118
    • Views: 36,008
    Last Post: June 9th, 2010 07:50 PM
    by Shinger  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Install Ubuntu on an Asus F6V

    Started by ramomamo, September 16th, 2008 10:03 AM
    2 Pages
    1 2
    asus, f6v, oss4, upgrade
    • Replies: 15
    • Views: 2,619
    Last Post: March 4th, 2009 04:12 PM
    by Kaho  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Zattoo Player Audio Problem

    Started by Bandai, June 20th, 2008 09:24 AM
    audio, oss4, zattoo
    • Replies: 6
    • Views: 2,650
    Last Post: October 22nd, 2008 06:52 AM
    by benste  Go to last post

    Forum:
    Multimedia

Results 1 to 17 of 17