Search:

Tag: no sound 10.10

Search: Search took 0.00 seconds.

  1. [ubuntu] No Sound Please help

    Started by tej1984, June 14th, 2011 08:51 PM
    2 Pages
    1 2
    done everything?!, no sound 10.10
    • Replies: 19
    • Views: 654
    Last Post: June 15th, 2011 11:43 PM
    by tej1984  Go to last post

    Forum:
    General Help

  2. [ubuntu] No sound in ubuntu 10.10, help me!

    Started by ali2011, May 11th, 2011 10:08 AM
    no sound 10.10
    • Replies: 0
    • Views: 186
    Last Post: May 11th, 2011 10:08 AM
    by ali2011  Go to last post

    Forum:
    General Help

  3. [ubuntu] force a soundcard to work?

    Started by wjs1968, March 3rd, 2011 05:43 PM
    no sound 10.10, soundblaster extreme xfi
    • Replies: 0
    • Views: 263
    Last Post: March 3rd, 2011 05:43 PM
    by wjs1968  Go to last post
  4. [ubuntu] Video/music playback sped up and no sound

    Started by laman259, January 10th, 2011 04:38 AM
    no sound 10.10, sound & video, sped up
    • Replies: 0
    • Views: 584
    Last Post: January 10th, 2011 04:38 AM
    by laman259  Go to last post
  5. [SOLVED] No sound device in 10.10, hda-intel

    Started by battybiologist, January 1st, 2011 06:09 AM
    audio, azalia, hda-intel, lenovo, no sound 10.10
    • Replies: 4
    • Views: 2,799
    Last Post: January 2nd, 2011 10:22 AM
    by battybiologist  Go to last post
  6. [ubuntu] No sound at all ATI Radeon built in card

    Started by djcrash1981, December 27th, 2010 03:19 AM
    ati 2100, ati radeon, fglrx, no sound 10.10 1 Attachment(s)
    • Replies: 3
    • Views: 1,074
    Last Post: March 26th, 2013 10:34 PM
    by coffeecat  Go to last post

    Forum:
    Hardware

  7. [SOLVED] no sound on 10.10 and missing /dev/dsp on lenovo ideapad y 530

    Started by peterpan7191, October 20th, 2010 11:07 AM
    /dev/dsp, lenovo y530, maverick 10.10, no sound 10.10, upgrade 10.04 to 10.10
    • Replies: 4
    • Views: 4,749
    Last Post: April 30th, 2011 09:11 PM
    by peterpan7191  Go to last post
Results 1 to 7 of 7