Search:

Tag: networking

Page 1 of 58 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Broadcom BCM4352 wifi disabled, only works on wake from suspend

    Started by skollmetal, 3 Days Ago 07:28 AM
    broadcom, networking, weird issue, wifi
    • Replies: 0
    • Views: 123
    Last Post: 3 Days Ago 07:28 AM
    by skollmetal  Go to last post

    Forum:
    Hardware

  2. Ubuntu internet speed tests slower than Windows on same hardware

    Started by tom171, 4 Days Ago 09:28 PM
    14.04 64 bit, networking, slow access
    • Replies: 0
    • Views: 120
    Last Post: 4 Days Ago 09:28 PM
    by tom171  Go to last post
  3. [ubuntu] Configure Ubuntu to act as an accessing point

    Started by XiaozhouJIA, 2 Weeks Ago 04:46 PM
    networking, routing, ubuntu
    • Replies: 0
    • Views: 149
    Last Post: 2 Weeks Ago 04:46 PM
    by XiaozhouJIA  Go to last post
  4. [ubuntu] How to enable wifi in Lenovo g50-70, Realtek RTL8723BE

    Started by bhavik2, 2 Weeks Ago 10:38 AM
    networking, wifi 14.04
    • Replies: 5
    • Views: 288
    Last Post: 2 Weeks Ago 05:33 AM
    by bhavik2  Go to last post
  5. [SOLVED] Forwarding Ports from VPN Server to VPN Client

    Started by Compu-king, 2 Weeks Ago 04:26 PM
    networking, openvpn, port forwading, vpn
    • Replies: 1
    • Views: 131
    Last Post: 2 Weeks Ago 04:44 PM
    by Compu-king  Go to last post
  6. Getting DHCP address to a virtual interface

    Started by UbPM, 3 Weeks Ago 05:16 AM
    dhcp, networking, virtual interface
    • Replies: 0
    • Views: 166
    Last Post: 3 Weeks Ago 05:16 AM
    by UbPM  Go to last post
  7. [SOLVED] Lubuntu 14.04 LTS VM Networking down

    Started by Drew5316, 3 Weeks Ago 11:46 PM
    lubuntu 14.04, networking, virtualbox
    • Replies: 2
    • Views: 146
    Last Post: 3 Weeks Ago 05:01 AM
    by Drew5316  Go to last post
  8. manually set ip, home network access works, outside internet access doesn't

    Started by SXR, 4 Weeks Ago 02:34 PM
    configuration, ipv4 settings, manual, networking
    • Replies: 4
    • Views: 202
    Last Post: 4 Weeks Ago 03:49 PM
    by SXR  Go to last post
  9. [ubuntu] Cannot Access Microsoft Workgroup on Windows 7 PC with SAMBA

    Started by oldefoxx, February 20th, 2015 04:25 PM
    3 Pages
    1 2 3
    networking, samba, sharing, workgroup
    • Replies: 20
    • Views: 702
    Last Post: 3 Weeks Ago 08:20 PM
    by oldefoxx  Go to last post
  10. [SOLVED] Unable to change from DHCP to Static using Network Manager in Gnome 3.14

    Started by EmyrB, February 18th, 2015 07:23 PM
    gnome 3.14, networking, ubuntu 15.04
    • Replies: 1
    • Views: 143
    Last Post: February 18th, 2015 11:44 PM
    by TheFu  Go to last post
  11. [server] After Coping VirtulBox with Ubunut, I can't access Internet

    Started by dejan.b, February 6th, 2015 05:23 PM
    networking, virtualbox
    • Replies: 2
    • Views: 257
    Last Post: February 9th, 2015 01:02 PM
    by dejan.b  Go to last post
  12. [UbuntuGnome] Poor wired Gigabit LAN performance via SAMBA on Ubuntu Gnome 14.04 64bit

    Started by Smokin Whale, February 6th, 2015 04:26 PM
    networking, samba, server, slow
    • Replies: 4
    • Views: 374
    Last Post: 2 Weeks Ago 03:47 AM
    by Smokin Whale  Go to last post
  13. [ubuntu] Wireless Connected - Cannot access Internal Network / Router

    Started by Omar_Zaki, January 22nd, 2015 06:04 PM
    networking, router, wifi
    • Replies: 2
    • Views: 289
    Last Post: January 22nd, 2015 11:26 PM
    by Omar_Zaki  Go to last post
  14. Connect to two networks simultaneously

    Started by Sivakumar_Nataraja, January 15th, 2015 06:02 PM
    networking, router
    • Replies: 1
    • Views: 947
    Last Post: January 15th, 2015 09:53 PM
    by newbie-user  Go to last post
  15. Connected to wifi, but no internet on lubuntu

    Started by omar24, January 13th, 2015 10:26 AM
    internet, lubuntu, networking, wifi
    • Replies: 6
    • Views: 497
    Last Post: January 14th, 2015 03:23 AM
    by JeQhdMD  Go to last post
  16. [SOLVED] Toshiba Satellite A200, wireless connection

    Started by ntl, January 9th, 2015 10:43 PM
    14.04 lts, connection fail, networking, wireless
    • Replies: 2
    • Views: 347
    Last Post: January 17th, 2015 01:09 PM
    by ntl  Go to last post
  17. [ubuntu] Script for logging in to FON HOTSPOT automaticaly BT WIFI

    Started by markandrews08, January 3rd, 2015 12:52 AM
    fon, networking, ubuntu, wifi
    • Replies: 2
    • Views: 267
    Last Post: January 3rd, 2015 01:13 AM
    by markandrews08  Go to last post
  18. [server] Ubuntu Server 14.04.1 wired connection periodically drops off the network

    Started by rkillcrazy, January 2nd, 2015 03:50 PM
    networking, server, ubuntu 14.04.1 lts, wired
    • Replies: 3
    • Views: 433
    Last Post: January 6th, 2015 01:15 PM
    by rkillcrazy  Go to last post
  19. [ubuntu] WiFi temporary username settings with PEAP/MSCHAPv2 on 14.04

    Started by nicholi1977, December 1st, 2014 08:32 PM
    networking, password, username, wireless
    • Replies: 0
    • Views: 195
    Last Post: December 1st, 2014 08:32 PM
    by nicholi1977  Go to last post
  20. [ubuntu] Network applet not visible and unable to edit network settings

    Started by pratik_narain, December 1st, 2014 11:39 AM
    applet, networking, panel, ubuntu
    • Replies: 2
    • Views: 242
    Last Post: December 1st, 2014 03:03 PM
    by Hadaka  Go to last post
  21. [SOLVED] IP forwarding not working after upgrading Xubuntu to 14.04

    Started by roderick3, November 26th, 2014 02:51 PM
    firewall, networking, xubuntu
    • Replies: 0
    • Views: 380
    Last Post: November 26th, 2014 02:51 PM
    by roderick3  Go to last post
  22. Utopic Unicorn Wireless Problems

    Started by th1mas, November 7th, 2014 04:47 AM
    lenovo, networking, utopic unicorn, wireless
    • Replies: 4
    • Views: 417
    Last Post: November 8th, 2014 04:07 AM
    by th1mas  Go to last post
  23. [SOLVED] Broadcom recognised, but no internet.

    Started by sean69, November 7th, 2014 02:29 AM
    2 Pages
    1 2
    drivers, networking
    • Replies: 18
    • Views: 580
    Last Post: November 12th, 2014 12:28 PM
    by Bucky Ball  Go to last post
  24. [ubuntu] Datacard not auto detecting

    Started by shimjitht009, November 4th, 2014 12:30 PM
    networking
    • Replies: 2
    • Views: 169
    Last Post: November 7th, 2014 03:05 PM
    by lce67  Go to last post
  25. [ubuntu] My WiFi icon has gone missing

    Started by hakeeminsaf, November 3rd, 2014 06:09 PM
    networking, wifi
    • Replies: 2
    • Views: 216
    Last Post: November 4th, 2014 07:13 PM
    by hakeeminsaf  Go to last post
Results 1 to 25 of 1432
Page 1 of 58 1 2 3 4