Search:

Tag: network

Page 4 of 153 1 2 3 4 5 6 7

Search: Search took 0.06 seconds; generated 39 minute(s) ago.

  1. [SOLVED] New kernel appears to have broken WIRED networking.

    Started by em3raldxiii, August 18th, 2015 08:31 AM
    2 Pages
    1 2
    15.04, network, pulling hair out, wired ethernet
    • Replies: 18
    • Views: 926
    Last Post: November 17th, 2015 08:24 PM
    by em3raldxiii  Go to last post
  2. [ubuntu] Samba share doesn't show all files

    Started by Myoldmopar, August 17th, 2015 05:09 PM
    network, readyshare, samba, ubuntu
    • Replies: 1
    • Views: 506
    Last Post: August 17th, 2015 09:26 PM
    by ablinkin  Go to last post
  3. [ubuntu] VMWare WS 11 Bridged Network Static IP stops working after 5-60 seconds

    Started by daveomcd, August 2nd, 2015 12:45 PM
    network, ubuntu 15.04, vmware
    • Replies: 1
    • Views: 425
    Last Post: August 2nd, 2015 12:54 PM
    by howefield  Go to last post
  4. [xubuntu] ssh: connection refused when connecting from external network

    Started by portin-daniel, July 31st, 2015 06:33 PM
    network, ssh
    • Replies: 7
    • Views: 1,575
    Last Post: August 1st, 2015 03:09 PM
    by TheFu  Go to last post
  5. wifi disconnected again.... atheros ar5008

    Started by 300432280, July 28th, 2015 09:49 AM
    ath9k, atheros, network, wifi
    • Replies: 1
    • Views: 646
    Last Post: July 29th, 2015 09:25 AM
    by 300432280  Go to last post
  6. [ubuntu] how to create a /dev file associated with a network printer

    Started by An_Ngo, July 22nd, 2015 04:16 AM
    /dev/, network, printer
    • Replies: 0
    • Views: 555
    Last Post: July 22nd, 2015 04:16 AM
    by An_Ngo  Go to last post
  7. Samba on 14.04 - no errors, but shares can't be seen and accessed

    Started by poisonborz, July 21st, 2015 11:50 PM
    network, samba, share
    • Replies: 0
    • Views: 415
    Last Post: July 21st, 2015 11:50 PM
    by poisonborz  Go to last post

    Forum:
    General Help

  8. [ubuntu] Assign subdomain name to a server

    Started by dmytro2, July 19th, 2015 04:26 PM
    dns, domain, network, wan
    • Replies: 3
    • Views: 325
    Last Post: July 19th, 2015 05:50 PM
    by TheFu  Go to last post
  9. [ubuntu] 14.04 'Waiting for Network Configuration' then can't login

    Started by Deinonysus, July 16th, 2015 12:17 AM
    14.04, login, network
    • Replies: 0
    • Views: 523
    Last Post: July 16th, 2015 12:17 AM
    by Deinonysus  Go to last post

    Forum:
    General Help

  10. Problems with Network Manager 15.04

    Started by 7-webmaster, July 9th, 2015 11:08 PM
    network, vivid vervet, wireless
    • Replies: 2
    • Views: 1,346
    Last Post: July 11th, 2015 12:29 AM
    by 7-webmaster  Go to last post
  11. [ubuntu] ubuntu 15.04 rt5390 driver installation

    Started by joseph_greene, July 9th, 2015 03:57 AM
    2 Pages
    1 2
    15.04, network, rt5390, wireless
    • Replies: 10
    • Views: 1,751
    Last Post: July 9th, 2015 08:23 PM
    by joseph_greene  Go to last post
  12. "synchronization complete" suddenly appearing every few minutes

    Started by kentfx, July 8th, 2015 01:19 PM
    mystery, network, synchronization
    • Replies: 0
    • Views: 286
    Last Post: July 8th, 2015 01:19 PM
    by kentfx  Go to last post

    Forum:
    General Help

  13. [lubuntu] Lubuntu network manager won't display available network

    Started by Jonathan_Cox, July 7th, 2015 06:15 AM
    dhcp, network, wireless
    • Replies: 0
    • Views: 345
    Last Post: July 7th, 2015 06:15 AM
    by Jonathan_Cox  Go to last post

    Forum:
    General Help

  14. What ipv6 settings should I use

    Started by scriptkitten_, July 7th, 2015 03:32 AM
    network
    • Replies: 2
    • Views: 302
    Last Post: July 7th, 2015 08:55 AM
    by Bucky Ball  Go to last post
  15. [ubuntu] Everything to ok till I tried to use static ip

    Started by marta2, July 4th, 2015 01:06 PM
    network, no ip
    • Replies: 6
    • Views: 468
    Last Post: July 5th, 2015 01:35 PM
    by chili555  Go to last post
  16. Disconnected from network

    Started by cowboy.bebop, July 3rd, 2015 11:49 PM
    diconnected, network, wlan0
    • Replies: 9
    • Views: 622
    Last Post: July 11th, 2015 10:20 AM
    by cowboy.bebop  Go to last post
  17. [ubuntu] Wifi problems with new Ubuntu install - 15.04

    Started by alistair10, July 2nd, 2015 04:56 PM
    connection, network, wifi
    • Replies: 1
    • Views: 466
    Last Post: July 3rd, 2015 05:19 PM
    by alistair10  Go to last post
  18. Just Reinstalled Ubuntu 14.04, Wired Network Wont Work (Ion Chip)

    Started by benharvey1985, July 2nd, 2015 10:51 AM
    ion, network, nvida, wired connection
    • Replies: 0
    • Views: 397
    Last Post: July 2nd, 2015 10:51 AM
    by benharvey1985  Go to last post
  19. [ubuntu] Qualcomm Atheros AR9485WB-EG not workign on 14.04

    Started by nunocart, July 1st, 2015 08:59 PM
    14.04, network, ubuntu, wirless card
    • Replies: 4
    • Views: 502
    Last Post: July 2nd, 2015 12:20 AM
    by jeremy31  Go to last post
  20. [SOLVED] Qualcomm Atheros AR9485WB-EG not workign on 14.04

    Started by nunocart, July 1st, 2015 08:01 PM
    14.04, drivers, network, ubunto
    • Replies: 1
    • Views: 697
    Last Post: July 1st, 2015 08:50 PM
    by weatherman2  Go to last post

    Forum:
    Hardware

  21. [SOLVED] Server not listen on port

    Started by webservfer, July 1st, 2015 01:57 AM
    network, port, server 14.04
    • Replies: 2
    • Views: 469
    Last Post: July 3rd, 2015 03:55 AM
    by webservfer  Go to last post
  22. Mounting QNAP-NAS onto Ubuntu Server 15.04

    Started by Single_Entity, June 29th, 2015 05:20 PM
    mount a drive, nas, network
    • Replies: 0
    • Views: 426
    Last Post: June 29th, 2015 05:20 PM
    by Single_Entity  Go to last post
  23. [lubuntu] Cannot turn on Qualcomm Atheros AR9287 Wireless Network Adapter

    Started by Darrell_Tay, June 27th, 2015 11:19 AM
    lubuntu, network, qualcomm 2 Attachment(s)
    • Replies: 3
    • Views: 814
    Last Post: August 17th, 2015 07:14 AM
    by Bucky Ball  Go to last post
  24. [ubuntu] Cannot Connet to specific Wi-Fi Network

    Started by Bisneff, June 25th, 2015 09:31 AM
    2 Pages
    1 2
    connect, network, specific, wi-fi
    • Replies: 11
    • Views: 667
    Last Post: July 1st, 2015 03:30 PM
    by tgalati4  Go to last post
  25. [all variants] Network connections keeps getting dropped since 15.04

    Started by halfbeing, June 19th, 2015 11:14 PM
    ethernet, network, vivid, wifi
    • Replies: 1
    • Views: 256
    Last Post: June 19th, 2015 11:16 PM
    by howefield  Go to last post
Results 76 to 100 of 3811
Page 4 of 153 1 2 3 4 5 6 7