Search:

Tag: network

Page 1 of 150 1 2 3 4

Search: Search took 0.10 seconds; generated 54 minute(s) ago.

  1. [xubuntu] ssh: connection refused when connecting from external network

    Started by portin-daniel, 1 Day Ago 06:33 PM
    network, ssh
    • Replies: 7
    • Views: 183
    Last Post: 11 Hours Ago 03:09 PM
    by TheFu  Go to last post
  2. wifi disconnected again.... atheros ar5008

    Started by 300432280, 4 Days Ago 09:49 AM
    ath9k, atheros, network, wifi
    • Replies: 1
    • Views: 122
    Last Post: 3 Days Ago 09:25 AM
    by 300432280  Go to last post
  3. [ubuntu] how to create a /dev file associated with a network printer

    Started by An_Ngo, 1 Week Ago 04:16 AM
    /dev/, network, printer
    • Replies: 0
    • Views: 192
    Last Post: 1 Week Ago 04:16 AM
    by An_Ngo  Go to last post
  4. Samba on 14.04 - no errors, but shares can't be seen and accessed

    Started by poisonborz, 1 Week Ago 11:50 PM
    network, samba, share
    • Replies: 0
    • Views: 204
    Last Post: 1 Week Ago 11:50 PM
    by poisonborz  Go to last post

    Forum:
    General Help

  5. [ubuntu] Assign subdomain name to a server

    Started by dmytro2, 1 Week Ago 04:26 PM
    dns, domain, network, wan
    • Replies: 3
    • Views: 185
    Last Post: 1 Week Ago 05:50 PM
    by TheFu  Go to last post
  6. [ubuntu] 14.04 'Waiting for Network Configuration' then can't login

    Started by Deinonysus, 2 Weeks Ago 12:17 AM
    14.04, login, network
    • Replies: 0
    • Views: 217
    Last Post: 2 Weeks Ago 12:17 AM
    by Deinonysus  Go to last post

    Forum:
    General Help

  7. Problems with Network Manager 15.04

    Started by 7-webmaster, 3 Weeks Ago 11:08 PM
    network, vivid vervet, wireless
    • Replies: 2
    • Views: 297
    Last Post: 3 Weeks Ago 12:29 AM
    by 7-webmaster  Go to last post
  8. [ubuntu] ubuntu 15.04 rt5390 driver installation

    Started by joseph_greene, 3 Weeks Ago 03:57 AM
    2 Pages
    1 2
    15.04, network, rt5390, wireless
    • Replies: 10
    • Views: 494
    Last Post: 3 Weeks Ago 08:23 PM
    by joseph_greene  Go to last post
  9. "synchronization complete" suddenly appearing every few minutes

    Started by kentfx, 3 Weeks Ago 01:19 PM
    mystery, network, synchronization
    • Replies: 0
    • Views: 153
    Last Post: 3 Weeks Ago 01:19 PM
    by kentfx  Go to last post

    Forum:
    General Help

  10. [lubuntu] Lubuntu network manager won't display available network

    Started by Jonathan_Cox, 3 Weeks Ago 06:15 AM
    dhcp, network, wireless
    • Replies: 0
    • Views: 201
    Last Post: 3 Weeks Ago 06:15 AM
    by Jonathan_Cox  Go to last post

    Forum:
    General Help

  11. What ipv6 settings should I use

    Started by scriptkitten_, 3 Weeks Ago 03:32 AM
    network
    • Replies: 2
    • Views: 199
    Last Post: 3 Weeks Ago 08:55 AM
    by Bucky Ball  Go to last post
  12. [ubuntu] Everything to ok till I tried to use static ip

    Started by marta2, 4 Weeks Ago 01:06 PM
    network, no ip
    • Replies: 6
    • Views: 278
    Last Post: 3 Weeks Ago 01:35 PM
    by chili555  Go to last post
  13. Disconnected from network

    Started by cowboy.bebop, 4 Weeks Ago 11:49 PM
    diconnected, network, wlan0
    • Replies: 9
    • Views: 391
    Last Post: 3 Weeks Ago 10:20 AM
    by cowboy.bebop  Go to last post
  14. [ubuntu] Wifi problems with new Ubuntu install - 15.04

    Started by alistair10, 4 Weeks Ago 04:56 PM
    connection, network, wifi
    • Replies: 1
    • Views: 222
    Last Post: 4 Weeks Ago 05:19 PM
    by alistair10  Go to last post
  15. Just Reinstalled Ubuntu 14.04, Wired Network Wont Work (Ion Chip)

    Started by benharvey1985, 4 Weeks Ago 10:51 AM
    ion, network, nvida, wired connection
    • Replies: 0
    • Views: 168
    Last Post: 4 Weeks Ago 10:51 AM
    by benharvey1985  Go to last post
  16. [ubuntu] Qualcomm Atheros AR9485WB-EG not workign on 14.04

    Started by nunocart, 4 Weeks Ago 08:59 PM
    14.04, network, ubuntu, wirless card
    • Replies: 4
    • Views: 285
    Last Post: 4 Weeks Ago 12:20 AM
    by jeremy31  Go to last post
  17. [SOLVED] Qualcomm Atheros AR9485WB-EG not workign on 14.04

    Started by nunocart, 4 Weeks Ago 08:01 PM
    14.04, drivers, network, ubunto
    • Replies: 1
    • Views: 246
    Last Post: 4 Weeks Ago 08:50 PM
    by weatherman2  Go to last post

    Forum:
    Hardware

  18. [SOLVED] Server not listen on port

    Started by webservfer, 4 Weeks Ago 01:57 AM
    network, port, server 14.04
    • Replies: 2
    • Views: 235
    Last Post: 4 Weeks Ago 03:55 AM
    by webservfer  Go to last post
  19. Mounting QNAP-NAS onto Ubuntu Server 15.04

    Started by Single_Entity, 4 Weeks Ago 05:20 PM
    mount a drive, nas, network
    • Replies: 0
    • Views: 174
    Last Post: 4 Weeks Ago 05:20 PM
    by Single_Entity  Go to last post
  20. [lubuntu] Cannot turn on Qualcomm Atheros AR9287 Wireless Network Adapter

    Started by Darrell_Tay, June 27th, 2015 11:19 AM
    lubuntu, network, qualcomm 2 Attachment(s)
    • Replies: 1
    • Views: 320
    Last Post: 3 Weeks Ago 10:11 PM
    by uber2  Go to last post
  21. [ubuntu] Cannot Connet to specific Wi-Fi Network

    Started by Bisneff, June 25th, 2015 09:31 AM
    2 Pages
    1 2
    connect, network, specific, wi-fi
    • Replies: 11
    • Views: 355
    Last Post: 4 Weeks Ago 03:30 PM
    by tgalati4  Go to last post
  22. [all variants] Network connections keeps getting dropped since 15.04

    Started by halfbeing, June 19th, 2015 11:14 PM
    ethernet, network, vivid, wifi
    • Replies: 1
    • Views: 168
    Last Post: June 19th, 2015 11:16 PM
    by howefield  Go to last post
  23. penguin usb wifi not working

    Started by Richard_Schwendler, June 17th, 2015 08:29 PM
    network, wireless
    • Replies: 3
    • Views: 236
    Last Post: June 18th, 2015 09:10 PM
    by chili555  Go to last post
  24. Remote access to the Windows machines from Ubuntu in the same network ?

    Started by GakuWai, June 17th, 2015 10:51 AM
    2 Pages
    1 2
    network, networking, remote, remote access
    • Replies: 15
    • Views: 517
    Last Post: 4 Days Ago 02:30 AM
    by Dave_Mann  Go to last post
  25. [ubuntu] Network Issues after certain hours of system being idle and post re-enabling it works

    Started by karteek2, June 16th, 2015 01:37 PM
    drop, network, network 14.04
    • Replies: 0
    • Views: 168
    Last Post: June 16th, 2015 01:37 PM
    by karteek2  Go to last post

    Forum:
    General Help

Results 1 to 25 of 3733
Page 1 of 150 1 2 3 4