Search:

Tag: netgear

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Wireless Stopped Connecting

    Started by tucker5, 1 Day Ago 04:13 AM
    connect, netgear, wireless
    • Replies: 1
    • Views: 113
    Last Post: 1 Day Ago 12:27 PM
    by Warren Hill  Go to last post
  2. No wireless connection keeps asking for password Ubuntu 14.04

    Started by mcfardo907, 2 Weeks Ago 09:40 PM
    2 Pages
    1 2
    atheros, netgear, ubuntu 14.04, wireless
    • Replies: 15
    • Views: 484
    Last Post: 2 Weeks Ago 05:31 PM
    by mcfardo907  Go to last post
  3. [SOLVED] No connection/ reconnect problem in ubuntu 14.04

    Started by rschanzenbacher, May 22nd, 2014 03:34 PM
    netgear, network manager, realtek, wifi
    • Replies: 8
    • Views: 402
    Last Post: 2 Weeks Ago 08:34 PM
    by rschanzenbacher  Go to last post
  4. Netgear DGN1000 + D-LINK powerline passthrough = nothing

    Started by furio95, May 16th, 2014 12:39 PM
    14.04 64 bit, netgear, network, powerline homeplug
    • Replies: 1
    • Views: 201
    Last Post: May 19th, 2014 12:31 PM
    by furio95  Go to last post
  5. [SOLVED] Netgear WNDA3100

    Started by mailfordannym, May 11th, 2014 04:45 PM
    ndiswrapper, netgear, wifi adapter n, wireless
    • Replies: 5
    • Views: 216
    Last Post: May 11th, 2014 06:35 PM
    by mailfordannym  Go to last post
  6. [SOLVED] Netgear N-300/ WNA3100 USB Adapter for Ubuntu 14.04

    Started by tomash66, May 1st, 2014 01:44 PM
    2 Pages
    1 2
    dell optiplex 755, netgear, ubuntu, wifi adapter
    • Replies: 11
    • Views: 1,590
    Last Post: 4 Weeks Ago 09:09 PM
    by melissadick17  Go to last post
  7. [ubuntu] Netgear N-300 / WNA3100 usb adapter

    Started by tomash66, April 30th, 2014 11:33 PM
    netgear, optiplex 755, ubuntu 14.04 lts, wifi
    • Replies: 5
    • Views: 246
    Last Post: May 1st, 2014 01:27 AM
    by tomash66  Go to last post
  8. NETGEAR WNDA3100v2 Problems

    Started by Jordan_Avery, March 15th, 2014 09:26 PM
    2 Pages
    1 2
    driver, netgear, ubuntu 12.04 lts, usb
    • Replies: 11
    • Views: 723
    Last Post: March 18th, 2014 02:57 AM
    by chili555  Go to last post
  9. [SOLVED] Unable to mount Netgear Readyshare via command line

    Started by CaptainSchnitz, February 16th, 2014 06:02 AM
    nas, netgear, smb mount
    • Replies: 3
    • Views: 740
    Last Post: 3 Weeks Ago 08:34 PM
    by Keith_Watson  Go to last post

    Forum:
    General Help

  10. [SOLVED] USB Share only when wifi is offline

    Started by Mark_in_Hollywood, January 29th, 2014 08:18 PM
    3 Pages
    1 2 3
    n600, netgear, readyshare, wndr-3400 v2 8 Attachment(s)
    • Replies: 21
    • Views: 1,113
    Last Post: February 14th, 2014 06:56 AM
    by varunendra  Go to last post
  11. [ubuntu] NetGear Model WNDA3100v2 Broadcom BCM4323 Chipset, Ubuntu 12.04, Driver Install Prob

    Started by newagelink, January 6th, 2014 07:06 PM
    2 Pages
    1 2
    bcm4323, driver, netgear, wnda3100v2 1 Attachment(s)
    • Replies: 10
    • Views: 1,565
    Last Post: January 9th, 2014 08:26 PM
    by newagelink  Go to last post
  12. [ubuntu] Netgaer wireless instalation

    Started by car_care_man2, November 18th, 2013 05:02 AM
    netgear, wireless
    • Replies: 1
    • Views: 320
    Last Post: November 20th, 2013 02:09 PM
    by varunendra  Go to last post
  13. Issue with Broadcom STA driver Ubuntu13.10, Host Unreachable with Netgear N150 router

    Started by niteshnandy, November 15th, 2013 05:27 AM
    broadcom 4313, netgear, router, wifi driver issue
    • Replies: 1
    • Views: 449
    Last Post: November 20th, 2013 04:59 AM
    by niteshnandy  Go to last post
  14. Wifi USB adapter and USB camera interfering

    Started by subhendu2, September 29th, 2013 06:04 AM
    netgear, usb wifi dongle, webcam
    • Replies: 8
    • Views: 1,038
    Last Post: June 1st, 2014 02:55 AM
    by varunendra  Go to last post

    Forum:
    Hardware

  15. [SOLVED] Netgear USB N150 installation problem

    Started by subhendu2, September 21st, 2013 08:43 PM
    3 Pages
    1 2 3
    netgear, realtek
    • Replies: 27
    • Views: 2,663
    Last Post: October 3rd, 2013 04:15 AM
    by subhendu2  Go to last post
  16. netgear Wa3100 connecting not loading webpages using ndiswrapper

    Started by tastedpegasus, September 8th, 2013 07:36 PM
    netgear, wifi
    • Replies: 0
    • Views: 222
    Last Post: September 8th, 2013 07:36 PM
    by tastedpegasus  Go to last post
  17. [ubuntu] wna3100 v1 need help installing

    Started by jason_wood2, August 29th, 2013 04:37 AM
    help !!!, netgear, wireless, wna3100
    • Replies: 4
    • Views: 725
    Last Post: August 29th, 2013 03:40 PM
    by chili555  Go to last post
  18. Netgear N300 USB Wireless Adapter Issues

    Started by jacob5, August 21st, 2013 08:34 PM
    n300, ndiswrapper, netgear, problems
    • Replies: 9
    • Views: 876
    Last Post: August 26th, 2013 05:44 PM
    by praseodym  Go to last post
  19. Install Netgear Rangemax WN311T

    Started by Mahmoud shedid, August 19th, 2013 06:52 PM
    2 Pages
    1 2
    netgear, rangemax, ubuntu 13.04, wn311t 1 Attachment(s)
    • Replies: 12
    • Views: 669
    Last Post: August 26th, 2013 06:35 PM
    by praseodym  Go to last post
  20. [ubuntu] ndiswrapper-1.58rc1 will not build on 3.8.0-26

    Started by jaysnbullfrog, July 19th, 2013 04:18 AM
    help !, ndiswrapper, netgear, wifi
    • Replies: 0
    • Views: 438
    Last Post: July 19th, 2013 04:18 AM
    by jaysnbullfrog  Go to last post
  21. [ubuntu_studio] NETGEAR WNA3100 Problem installing drivers

    Started by knagieknagger, June 15th, 2013 01:15 PM
    netgear, wna3100
    • Replies: 3
    • Views: 1,032
    Last Post: June 15th, 2013 07:09 PM
    by chili555  Go to last post
  22. [ubuntu_studio] Amd radeon ?HD 8750m? Grapics card Driver installation fail + NETGEAR WNA3100

    Started by knagieknagger, June 15th, 2013 10:53 AM
    grapics card, minecraft, netgear, ubuntu studio
    • Replies: 2
    • Views: 1,304
    Last Post: June 15th, 2013 01:01 PM
    by knagieknagger  Go to last post
  23. [xubuntu] Netgear N300 Wireless Adapter Problems

    Started by BeRawhh, June 10th, 2013 12:12 AM
    driver debug, n300, netgear
    • Replies: 3
    • Views: 689
    Last Post: June 14th, 2013 04:42 AM
    by RadicaX  Go to last post
  24. Xubuntu and usb wireless adapter help!

    Started by anon17, June 9th, 2013 09:27 PM
    2 Pages
    1 2
    netgear, usb, wireless adapter, xubuntu 13.04
    • Replies: 13
    • Views: 1,624
    Last Post: June 13th, 2013 04:55 AM
    by gordintoronto  Go to last post
  25. Using a Netgear N150 wireless adapter on an Acer Veriton

    Started by stephengoz, June 9th, 2013 03:35 PM
    acer, adapter, netgear, wireless
    • Replies: 1
    • Views: 703
    Last Post: June 9th, 2013 04:29 PM
    by kurt18947  Go to last post
Results 1 to 25 of 218
Page 1 of 9 1 2 3 4