Search:

Tag: netboot

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Ubuntu 14.04 PXE-Image Problems

    Started by broiler1985, March 19th, 2015 08:43 PM
    netboot, pxe
    • Replies: 0
    • Views: 142
    Last Post: March 19th, 2015 08:43 PM
    by broiler1985  Go to last post
  2. testing vivid mini.iso

    Started by sudodus, January 24th, 2015 12:58 PM
    iso-testing, mini.iso, netboot
    • Replies: 1
    • Views: 562
    Last Post: January 24th, 2015 01:47 PM
    by sudodus  Go to last post
  3. Best way to customise lubuntu then install it over the network to 20+ pcs

    Started by JazzPotato, October 15th, 2014 04:08 PM
    custom iso, lubuntu, netboot 1 Attachment(s)
    • Replies: 3
    • Views: 395
    Last Post: October 15th, 2014 05:59 PM
    by TheFu  Go to last post

    Forum:
    General Help

  4. [ubuntu] Netboot install from Internet - GRUB command confusion

    Started by lannyma, September 21st, 2014 05:52 PM
    grub, internet, netboot
    • Replies: 2
    • Views: 532
    Last Post: September 24th, 2014 04:14 PM
    by oldfred  Go to last post
  5. [ubuntu] preseed options are ignored

    Started by nixgeek, May 22nd, 2014 12:39 AM
    netboot, preseed, pxeboot, ubuntu server
    • Replies: 0
    • Views: 450
    Last Post: May 22nd, 2014 12:39 AM
    by nixgeek  Go to last post
  6. [ubuntu] Precise LTS Netboot not accepting keyboard input

    Started by Lars Noodén, November 1st, 2013 12:26 PM
    2 Pages
    1 2
    netboot
    • Replies: 11
    • Views: 879
    Last Post: November 1st, 2013 08:13 PM
    by mörgæs  Go to last post
  7. Unable to PXE/NFS netboot Ubuntu/Kubuntu 13.04 LiveCD

    Started by mrnedburns, June 7th, 2013 10:13 PM
    livecd, netboot, nfs, pxe
    • Replies: 3
    • Views: 2,172
    Last Post: March 3rd, 2014 02:13 AM
    by keithspg  Go to last post
  8. [ubuntu] Ubuntu 12.04.2 netboot keeps connecting to security.ubuntu.com despite local mirror

    Started by jyanga, May 10th, 2013 05:40 PM
    netboot, precise
    • Replies: 0
    • Views: 763
    Last Post: May 10th, 2013 05:40 PM
    by jyanga  Go to last post
  9. [ubuntu] Netboot with wireless keyboard

    Started by T0N3, January 14th, 2013 06:05 PM
    netboot, wireless keyboard
    • Replies: 1
    • Views: 449
    Last Post: January 14th, 2013 06:14 PM
    by T0N3  Go to last post
  10. [xubuntu] I've lost it. Can we bring it back?

    Started by nadabean, November 19th, 2012 07:55 PM
    account management, netboot, reinstall, root access, usb
    • Replies: 3
    • Views: 423
    Last Post: November 20th, 2012 09:21 PM
    by nadabean  Go to last post
  11. [ubuntu] Windows Netboot Server

    Started by cheese5505, November 3rd, 2012 10:41 PM
    netboot, server, ubuntu, windows
    • Replies: 1
    • Views: 551
    Last Post: November 3rd, 2012 11:38 PM
    by cheese5505  Go to last post
  12. [SOLVED] Windows Server 2008 PXE Ubuntu non netboot

    Started by DJNightchild, August 3rd, 2012 11:41 PM
    deployment, netboot, pxe, ubuntu, windows server 2008
    • Replies: 1
    • Views: 790
    Last Post: August 4th, 2012 01:06 PM
    by DJNightchild  Go to last post
  13. [xubuntu] Xubuntu Tftpf32 netboot error

    Started by eclipsegaze, May 17th, 2012 05:34 PM
    netboot, pxelinux.cfg, tftpd32, xubuntu
    • Replies: 1
    • Views: 604
    Last Post: May 18th, 2012 04:37 PM
    by eclipsegaze  Go to last post
  14. [all variants] Booting Live images with PXE

    Started by inclusivedisjunction, March 28th, 2012 02:59 AM
    netboot, pxe
    • Replies: 2
    • Views: 1,587
    Last Post: December 7th, 2012 03:48 AM
    by xicarusx  Go to last post
  15. [all variants] Using GRUB to boot PXE

    Started by marius_siuram, December 9th, 2011 02:37 PM
    grub, netboot, pxe
    • Replies: 0
    • Views: 488
    Last Post: December 9th, 2011 02:37 PM
    by marius_siuram  Go to last post
  16. [ubuntu] Ubuntu through a network

    Started by ethane09, September 25th, 2011 11:26 PM
    net boot, netboot, ubuntu
    • Replies: 0
    • Views: 313
    Last Post: September 25th, 2011 11:26 PM
    by ethane09  Go to last post

    Forum:
    General Help

  17. [SOLVED] pxe boot with root on nfs fails at startup

    Started by highcourter, September 3rd, 2011 10:34 AM
    lubuntu, netboot, pxe, server 11.04
    • Replies: 2
    • Views: 9,195
    Last Post: September 3rd, 2011 12:01 PM
    by highcourter  Go to last post

    Forum:
    General Help

  18. [all variants] NFS - exporting multiple FS with single line?

    Started by size_XXM, July 26th, 2011 06:57 PM
    exportfs, exports, netboot, nfs
    • Replies: 1
    • Views: 467
    Last Post: July 26th, 2011 07:16 PM
    by size_XXM  Go to last post
  19. [ubuntu] Server for diskless startup

    Started by krustyboy, May 6th, 2011 08:48 AM
    diskless, netboot, thin client
    • Replies: 0
    • Views: 338
    Last Post: May 6th, 2011 08:48 AM
    by krustyboy  Go to last post
  20. [all variants] preseed + apt.conf.d settings

    Started by Paul Weaver, April 21st, 2011 05:58 PM
    netboot, pipeline-depth, preseed
    • Replies: 0
    • Views: 670
    Last Post: April 21st, 2011 05:58 PM
    by Paul Weaver  Go to last post
  21. [all variants] Boot from network - but use the CD nevertheless

    Started by harisund, February 24th, 2011 04:35 AM
    netboot, pxe boot localboot
    • Replies: 1
    • Views: 351
    Last Post: March 4th, 2011 02:43 AM
    by harisund  Go to last post
  22. [ubuntu] Can't get dhcp3 server started

    Started by voidman, February 13th, 2011 11:28 PM
    dhcp3 server, init.d, netboot
    • Replies: 2
    • Views: 2,665
    Last Post: October 3rd, 2011 04:45 PM
    by jonobr  Go to last post
  23. [ubuntu] Kickstart with PXE Netboot: url directive not working

    Started by Peturrr, January 21st, 2011 07:09 PM
    kickstart, netboot, url
    • Replies: 0
    • Views: 1,283
    Last Post: January 21st, 2011 07:09 PM
    by Peturrr  Go to last post
  24. [ubuntu] LAN install from Windows without Internet

    Started by benner, October 19th, 2010 04:39 AM
    install, lan, netboot, pxe boot localboot
    • Replies: 1
    • Views: 1,091
    Last Post: October 25th, 2010 07:46 AM
    by benner  Go to last post
  25. [ubuntu] Trouble installing ubuntu through netboot.

    Started by jakupl, July 10th, 2010 01:12 AM
    localnet, netboot 1 Attachment(s)
    • Replies: 3
    • Views: 641
    Last Post: July 10th, 2010 08:48 AM
    by thahir1986  Go to last post
Results 1 to 25 of 54
Page 1 of 3 1 2 3