Search:

Tag: mount

Page 1 of 81 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] I cant mount an external hard drive as read only, it has windows 8

    Started by bug3, 4 Days Ago 12:35 AM
    mount, ntfs, windows 8
    • Replies: 3
    • Views: 125
    Last Post: 4 Days Ago 01:17 AM
    by Sanctimonious_Ape  Go to last post
  2. [SOLVED] mount dockapp windowmaker

    Started by Andy_Crowd, 1 Week Ago 07:13 AM
    app, dock, mount, windowmaker
    • Replies: 4
    • Views: 169
    Last Post: 1 Week Ago 10:48 PM
    by Andy_Crowd  Go to last post
  3. [all variants] can't mount mdadm disks

    Started by reggler, 1 Week Ago 11:20 PM
    mdadm, mount, partition
    • Replies: 0
    • Views: 130
    Last Post: 1 Week Ago 11:20 PM
    by reggler  Go to last post

    Forum:
    Hardware

  4. [SOLVED] Mounting with fstab causes hang on boot but with mount command no issues

    Started by excetara2, 3 Weeks Ago 04:35 AM
    asus ux30, fstab, mount, raid 0
    • Replies: 3
    • Views: 222
    Last Post: 3 Weeks Ago 04:49 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  5. [ubuntu] Error mounting fstab

    Started by Leonardo_Pinheiro, July 15th, 2014 02:02 AM
    fstab error, mount
    • Replies: 7
    • Views: 256
    Last Post: July 15th, 2014 04:06 AM
    by Leonardo_Pinheiro  Go to last post

    Forum:
    General Help

  6. Ubuntu doesn't see 2nd partition on a 3TB drive

    Started by Kimo Xvirus, July 11th, 2014 07:15 PM
    3tb, mount, partition, recognize
    • Replies: 1
    • Views: 150
    Last Post: July 11th, 2014 08:55 PM
    by oldfred  Go to last post
  7. [SOLVED] how do you translate mount commands to fstab

    Started by uwe-bungto, July 6th, 2014 09:00 PM
    cifs, fstab automount, mount
    • Replies: 2
    • Views: 183
    Last Post: July 11th, 2014 02:32 AM
    by uwe-bungto  Go to last post
  8. Problems Mounting a NAS Drive

    Started by Richard_Beresford, July 1st, 2014 05:32 PM
    mount, nas drive
    • Replies: 0
    • Views: 174
    Last Post: July 1st, 2014 05:32 PM
    by Richard_Beresford  Go to last post
  9. Unable to mount Location- Mass Storage

    Started by ramakanta, June 20th, 2014 03:31 AM
    mass storage, mount
    • Replies: 3
    • Views: 292
    Last Post: July 4th, 2014 02:40 AM
    by ramakanta  Go to last post
  10. [SOLVED] Mounting cdrom drives

    Started by nato85, June 11th, 2014 12:43 AM
    access, cdrom, mount, virtual
    • Replies: 3
    • Views: 367
    Last Post: June 11th, 2014 01:18 AM
    by slickymaster  Go to last post
  11. Mounting Windows 8 host drive to Virtual Ubuntu drive problems

    Started by Daniel_Schulze, June 9th, 2014 07:58 PM
    mount, vbox, virtualbox
    • Replies: 0
    • Views: 178
    Last Post: June 9th, 2014 07:58 PM
    by Daniel_Schulze  Go to last post
  12. [SOLVED] Mounting an Encrypted Drive

    Started by craig10, June 6th, 2014 04:52 AM
    encrypted drive, mount
    • Replies: 1
    • Views: 342
    Last Post: June 8th, 2014 03:28 AM
    by craig10  Go to last post

    Forum:
    General Help

  13. RW Second Harddrive

    Started by digitalpure, June 5th, 2014 01:15 AM
    mount, second hard drive, xubuntu
    • Replies: 4
    • Views: 239
    Last Post: June 5th, 2014 06:41 AM
    by bab1  Go to last post
  14. [SOLVED] Help customizing Grub and automounting partitions on boot

    Started by NA3OH, June 1st, 2014 03:48 AM
    grub, mount, ubuntu 6 Attachment(s)
    • Replies: 8
    • Views: 322
    Last Post: June 1st, 2014 05:38 PM
    by oldfred  Go to last post
  15. [SOLVED] Cannot mount ext4 partition from USB drive

    Started by happyraver1958-9, May 31st, 2014 07:50 AM
    fedora, lvm2, mount, virtualbox
    • Replies: 4
    • Views: 476
    Last Post: June 1st, 2014 08:08 AM
    by happyraver1958-9  Go to last post
  16. [SOLVED] usb access rights problem

    Started by freni, May 29th, 2014 09:55 PM
    access rights, fstab, iso9660, mount
    • Replies: 2
    • Views: 230
    Last Post: May 31st, 2014 12:55 AM
    by gordintoronto  Go to last post

    Forum:
    Hardware

  17. external hdd failing? lusb shows device, fdisk -l does not

    Started by paulbrodersen, May 29th, 2014 01:26 PM
    external hdd, fdisk -l, mount
    • Replies: 5
    • Views: 413
    Last Post: June 1st, 2014 01:17 PM
    by sudodus  Go to last post

    Forum:
    Hardware

  18. New hard drive mounted on the first?

    Started by maazmahmood, May 21st, 2014 12:52 AM
    mount, second hard drive
    • Replies: 1
    • Views: 207
    Last Post: May 21st, 2014 01:11 AM
    by Bashing-om  Go to last post

    Forum:
    General Help

  19. [lubuntu] How can I auto-mount a filesystem after/during boot process?

    Started by Luis_Estevez, May 18th, 2014 03:48 AM
    automatically, mount
    • Replies: 2
    • Views: 208
    Last Post: May 18th, 2014 04:07 AM
    by Ralph Hinkley  Go to last post
  20. Why does my flash drive take so long to mount?

    Started by John_Curry, May 14th, 2014 06:53 PM
    mount, time, usb
    • Replies: 4
    • Views: 347
    Last Post: May 18th, 2014 12:39 PM
    by John_Curry  Go to last post

    Forum:
    Hardware

  21. mount command not working from rc.local

    Started by pabc, May 10th, 2014 04:46 PM
    cifs, mount, rc.local
    • Replies: 4
    • Views: 343
    Last Post: May 15th, 2014 01:28 PM
    by pabc  Go to last post

    Forum:
    General Help

  22. [SOLVED] Gigolo does not mount shares on boot of Ubuntu 14.04

    Started by paul1945, May 6th, 2014 12:05 PM
    gigolo, mount, shares
    • Replies: 3
    • Views: 352
    Last Post: May 17th, 2014 01:33 AM
    by paul1945  Go to last post
  23. [ubuntu] Trying to install Ubuntu 14.04 LTS mounting .iso file

    Started by FarvezFree-D, May 4th, 2014 01:38 PM
    daemon tools, iso file, mount, new install
    • Replies: 2
    • Views: 632
    Last Post: May 4th, 2014 03:03 PM
    by slooksterpsv  Go to last post
  24. [SOLVED] Where are the physical locations of my files and how do I make sure my mount points a

    Started by Baasha, May 2nd, 2014 08:40 PM
    home dir, mount 1 Attachment(s)
    • Replies: 6
    • Views: 307
    Last Post: May 4th, 2014 12:10 AM
    by Baasha  Go to last post

    Forum:
    Hardware

  25. CIFS mounting error UNC with a dollar sign

    Started by Featalene, May 1st, 2014 05:59 PM
    cifs, mount, unc
    • Replies: 0
    • Views: 167
    Last Post: May 1st, 2014 05:59 PM
    by Featalene  Go to last post
Results 1 to 25 of 2001
Page 1 of 81 1 2 3 4