Search:

Tag: lucid

Page 13 of 74 FirstFirst 10 11 12 13 14 15 16

Search: Search took 0.03 seconds; generated 35 minute(s) ago.

  1. [ubuntu] Problems installing lucid from live CD

    Started by Kyley, September 4th, 2010 10:34 PM
    2 Pages
    1 2
    install, lucid, problem
    • Replies: 14
    • Views: 1,055
    Last Post: September 6th, 2010 10:28 PM
    by baddnady23  Go to last post
  2. [SOLVED] Install /home on secondary ext3 drive

    Started by MartinusEx, September 4th, 2010 08:12 AM
    /home, lucid, mount
    • Replies: 5
    • Views: 924
    Last Post: December 23rd, 2010 08:52 PM
    by MartinusEx  Go to last post

    Forum:
    General Help

  3. [all variants] Direct rendering in lucid

    Started by MegaLoler, September 3rd, 2010 09:45 PM
    acceleration, direct, lucid, opengl, rendering
    • Replies: 5
    • Views: 876
    Last Post: September 4th, 2010 12:10 AM
    by MegaLoler  Go to last post

    Forum:
    General Help

  4. [ubuntu] Issues with ATI Radeon X800 Series + Compiz 0.8.6

    Started by khmelnov.roman, September 3rd, 2010 11:55 AM
    ati, compiz, gallium, lucid
    • Replies: 3
    • Views: 1,138
    Last Post: September 3rd, 2010 04:27 PM
    by khmelnov.roman  Go to last post

    Forum:
    General Help

  5. [ubuntu] can see wifi networks, but not connect

    Started by Tod Brubacher, September 3rd, 2010 02:51 AM
    authentication, connecting, lucid, wifi, wpa
    • Replies: 0
    • Views: 571
    Last Post: September 3rd, 2010 02:51 AM
    by Tod Brubacher  Go to last post
  6. [ubuntu] Installing Lucid on Optiplex GX270 (Bios: A06)

    Started by paingwinn, September 3rd, 2010 12:51 AM
    10.04, gx270, lucid, optiplex
    • Replies: 7
    • Views: 2,462
    Last Post: September 13th, 2010 05:05 PM
    by pricetech  Go to last post
  7. netbeans slow performane!

    Started by margemoosh, September 2nd, 2010 01:28 PM
    lucid, netbeans, performance
    • Replies: 9
    • Views: 2,231
    Last Post: September 5th, 2010 04:59 PM
    by margemoosh  Go to last post
  8. [ubuntu] Lucid command line ver won't boot after install

    Started by DRobertR, September 1st, 2010 10:16 PM
    boot, command line, lucid
    • Replies: 1
    • Views: 511
    Last Post: September 2nd, 2010 01:52 AM
    by DRobertR  Go to last post

    Forum:
    General Help

  9. [SOLVED] Older version of libqt4 on dist-upgraded system

    Started by jsax, September 1st, 2010 02:55 PM
    libqt4, lucid
    • Replies: 1
    • Views: 376
    Last Post: September 1st, 2010 03:31 PM
    by jsax  Go to last post
  10. [ubuntu] Require password to mount external drives

    Started by allaboutsam, September 1st, 2010 01:17 PM
    external drive, lucid, password, sudo, ubuntu
    • Replies: 1
    • Views: 921
    Last Post: September 7th, 2010 12:41 PM
    by sisco311  Go to last post

    Forum:
    Security

  11. [ubuntu] Upgrading Hardy->Lucid on Dell Desktop

    Started by knightcoder, September 1st, 2010 12:39 PM
    drivers, lucid, upgrade
    • Replies: 3
    • Views: 688
    Last Post: September 2nd, 2010 07:33 AM
    by knightcoder  Go to last post
  12. [SOLVED] No Soundcard detected after install from update manager

    Started by B-Mart, September 1st, 2010 11:09 AM
    2 Pages
    1 2
    10.04, alsa, lucid, sound, soundcard
    • Replies: 11
    • Views: 1,871
    Last Post: September 4th, 2010 04:07 AM
    by B-Mart  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] Lucid alongside Hardy

    Started by Jọhn, September 1st, 2010 10:06 AM
    dual boot, hardy, lucid, lvm
    • Replies: 1
    • Views: 659
    Last Post: September 6th, 2010 10:24 AM
    by Jọhn  Go to last post
  14. [ubuntu] "Only root can mount" error in Ubuntu lucid

    Started by eternalthinker, September 1st, 2010 04:47 AM
    auto mount, fstab, lucid
    • Replies: 0
    • Views: 816
    Last Post: September 1st, 2010 04:47 AM
    by eternalthinker  Go to last post

    Forum:
    General Help

  15. [SOLVED] expr broken in Lucid?

    Started by Fatman_UK, August 31st, 2010 10:23 AM
    bash, broken, expr, lucid
    • Replies: 4
    • Views: 815
    Last Post: August 31st, 2010 12:00 PM
    by Fatman_UK  Go to last post
  16. [ubuntu] Canon MP250 printer problem.

    Started by WarrenL, August 31st, 2010 09:29 AM
    canon, lucid, mp250, pixma, usb
    • Replies: 5
    • Views: 3,308
    Last Post: August 23rd, 2011 03:00 AM
    by Rubenpagura  Go to last post

    Forum:
    General Help

  17. [SOLVED] Java not working in Lucid

    Started by januutreurle, August 30th, 2010 08:52 PM
    java, lucid
    • Replies: 2
    • Views: 636
    Last Post: August 30th, 2010 10:37 PM
    by januutreurle  Go to last post

    Forum:
    General Help

  18. [ubuntu] lucid doesn't see wired NIC at boot

    Started by Don Bowen, August 30th, 2010 05:20 PM
    lucid, nic, no network, port, wired
    • Replies: 3
    • Views: 838
    Last Post: September 27th, 2011 06:22 PM
    by Morrighu  Go to last post

    Forum:
    General Help

  19. [ubuntu] iPod touch on 64bit 10.04

    Started by fluorodruid, August 30th, 2010 12:17 PM
    10.04, 64 bit, ipod, lucid, touch
    • Replies: 0
    • Views: 536
    Last Post: August 30th, 2010 12:17 PM
    by fluorodruid  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Very slow network/LAN perfomance

    Started by seanlano, August 30th, 2010 06:10 AM
    lan, lucid, network, nfs, samba 2 Attachment(s)
    • Replies: 0
    • Views: 960
    Last Post: August 30th, 2010 06:10 AM
    by seanlano  Go to last post
  21. [gnome] gnome-do freezes my desktop

    Started by vys, August 29th, 2010 12:17 AM
    64-bit, gnome-do, lucid, start up
    • Replies: 2
    • Views: 1,011
    Last Post: March 8th, 2011 03:02 PM
    by dwitkin  Go to last post
  22. [SOLVED] Upgraded from 8.04 - Lucid: Can't get Desktop Effect/Compiz working

    Started by klytu, August 28th, 2010 09:32 PM
    2 Pages
    1 2
    compiz, lucid, upgrade
    • Replies: 15
    • Views: 1,336
    Last Post: August 29th, 2010 11:11 PM
    by klytu  Go to last post
  23. [ubuntu] Ubuntu won't boot after plymouth resolution bug fix with external monitor connected

    Started by tomsa, August 28th, 2010 09:08 AM
    ati, external monitor, lucid, plymouth
    • Replies: 1
    • Views: 1,301
    Last Post: September 1st, 2010 04:27 AM
    by tomsa  Go to last post

    Forum:
    General Help

  24. [ubuntu] usb audio codec - input streams not working

    Started by andrewbmartin, August 28th, 2010 05:09 AM
    audacity, lucid, pulseaudio, usb input
    • Replies: 1
    • Views: 1,343
    Last Post: August 28th, 2010 04:03 PM
    by lidex  Go to last post

    Forum:
    Multimedia

  25. [SOLVED] Internal mic not working on Latitude E6510

    Started by dominickpastore, August 28th, 2010 03:44 AM
    dell, internal, latitude, lucid, mic
    • Replies: 4
    • Views: 7,008
    Last Post: September 23rd, 2010 07:58 PM
    by dominickpastore  Go to last post
Results 301 to 325 of 1826
Page 13 of 74 FirstFirst 10 11 12 13 14 15 16