Search:

Tag: lubuntu 13.10

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] Error after grub and hard drive light on all the time after error slow

    Started by WinXpRefugee, April 24th, 2014 08:47 PM
    2 Pages
    1 2
    athlon, io error, k7vt3, lubuntu 13.10
    • Replies: 14
    • Views: 3,205
    Last Post: May 9th, 2014 06:17 PM
    by LastDino  Go to last post
  2. [lubuntu] Startup Desk Creator will not erase USB flash drive

    Started by temporos, April 18th, 2014 07:24 PM
    lubuntu 13.10, startup disk, usb flash drive 1 Attachment(s)
    • Replies: 3
    • Views: 434
    Last Post: August 29th, 2014 12:02 PM
    by JLUbunt  Go to last post

    Forum:
    General Help

  3. [SOLVED] How to autostart a bash-script in Lubuntu 13.10?

    Started by Kai_Konnen, April 16th, 2014 02:57 PM
    autostart, lubuntu 13.10
    • Replies: 4
    • Views: 1,130
    Last Post: April 17th, 2014 09:53 AM
    by Kai_Konnen  Go to last post

    Forum:
    General Help

  4. [SOLVED] Cannot boot into unity/ubuntu

    Started by Muhammad_Ahmad_Mujtaba, April 14th, 2014 09:26 AM
    black screen, lubuntu 13.10
    • Replies: 0
    • Views: 480
    Last Post: April 14th, 2014 09:26 AM
    by Muhammad_Ahmad_Mujtaba  Go to last post
  5. Separate task bars of dual monitor setup in LXDE

    Started by travisstewart42, April 13th, 2014 05:33 AM
    lubuntu 13.10, lxde, multi-desktop, multidesktop
    • Replies: 1
    • Views: 776
    Last Post: April 13th, 2014 11:17 PM
    by jp734  Go to last post
  6. [lubuntu] hard freeze after suspend, also hard freeze in full screen flash

    Started by Larry_Klein, April 7th, 2014 12:25 AM
    flash, freezing up, lubuntu 13.10, suspend
    • Replies: 0
    • Views: 289
    Last Post: April 7th, 2014 12:25 AM
    by Larry_Klein  Go to last post
  7. Wifi hardware switch key combination moved

    Started by knulp2, April 5th, 2014 01:01 PM
    lubuntu 13.10, wifi
    • Replies: 8
    • Views: 736
    Last Post: April 10th, 2014 10:00 PM
    by knulp2  Go to last post
  8. [lubuntu] Cisco linksys ae2500: Can't install ndsiwrapper 1-59 in Lubuntu 13.10

    Started by critikal17, April 4th, 2014 03:15 PM
    installation, lubuntu 13.10, ndiswrapper, saucy
    • Replies: 2
    • Views: 579
    Last Post: April 4th, 2014 05:00 PM
    by ajgreeny  Go to last post
  9. [SOLVED] serious issues with 1Gbps RealTek NIC after latest Lubuntu update

    Started by zme-ul, April 4th, 2014 09:25 AM
    lubuntu 13.10, realtek 8169
    • Replies: 0
    • Views: 307
    Last Post: April 4th, 2014 09:25 AM
    by zme-ul  Go to last post
  10. [SOLVED] Invisible toolbar,please help

    Started by viktor5, March 31st, 2014 10:44 AM
    lubuntu 13.10
    • Replies: 4
    • Views: 292
    Last Post: April 2nd, 2014 03:25 PM
    by viktor5  Go to last post
  11. [lubuntu] Dell Inspiron 1501 Doesn't Boot To Desktop

    Started by greengeek2, March 8th, 2014 04:30 AM
    2 Pages
    1 2
    bios, dell inspiron 1501, lubuntu, lubuntu 13.10
    • Replies: 12
    • Views: 1,525
    Last Post: March 13th, 2014 12:10 AM
    by greengeek2  Go to last post
  12. [SOLVED] Lubuntu 13.10: Desktop icons disappeared

    Started by eliezer2, March 6th, 2014 01:18 PM
    2 Pages
    1 2
    desktop, lubuntu 13.10 5 Attachment(s)
    • Replies: 18
    • Views: 1,932
    Last Post: April 13th, 2014 03:57 AM
    by Theuinpo  Go to last post

    Forum:
    General Help

  13. [SOLVED] Thinkpad X60 Lubuntu 13.10 Sound not working

    Started by wiel0033, March 2nd, 2014 03:37 AM
    lubuntu 13.10, sound, thinkpad x60
    • Replies: 0
    • Views: 585
    Last Post: March 2nd, 2014 03:37 AM
    by wiel0033  Go to last post
  14. [lubuntu] Lubuntu 13.10 -- Video Mode Problems on Older Laptop

    Started by ParkerT, February 27th, 2014 03:21 AM
    display, installation, lubuntu 13.10
    • Replies: 1
    • Views: 700
    Last Post: February 27th, 2014 01:41 PM
    by mörgæs  Go to last post
  15. “Unsafe swap space detected” during attempted Lubuntu 13.10 install

    Started by james102, February 23rd, 2014 11:14 AM
    lubuntu 13.10
    • Replies: 7
    • Views: 1,242
    Last Post: February 25th, 2014 10:28 PM
    by james102  Go to last post
  16. [lubuntu] Laptop display fails to wake if suspended by closing lid, OK if suspended other ways

    Started by gm80, February 21st, 2014 06:53 PM
    lubuntu 13.10, nokia, screen, wake from sleep
    • Replies: 4
    • Views: 1,037
    Last Post: March 14th, 2014 08:26 PM
    by mikewhatever  Go to last post

    Forum:
    General Help

  17. [lubuntu] package crashing apt-get

    Started by joenco2, February 10th, 2014 03:19 AM
    crash, lubuntu, lubuntu 13.10
    • Replies: 1
    • Views: 597
    Last Post: February 27th, 2014 01:51 PM
    by FulciLives  Go to last post
  18. [lubuntu] Upgrading to Lubuntu 13.10 from ISO

    Started by BigBadWoofer, February 4th, 2014 03:56 AM
    boot, grub, iso, lubuntu 13.10
    • Replies: 1
    • Views: 551
    Last Post: February 5th, 2014 05:34 PM
    by mörgæs  Go to last post
  19. [lubuntu] Broke Lubuntu GUI after Nvidia package install

    Started by twaelbroeck, February 3rd, 2014 04:11 AM
    lubuntu, lubuntu 13.10, nvidia, video driver
    • Replies: 3
    • Views: 1,266
    Last Post: February 3rd, 2014 04:10 PM
    by twaelbroeck  Go to last post

    Forum:
    General Help

  20. [lubuntu] Boot directly to XBMC session (always)

    Started by Peco.peco, February 1st, 2014 09:41 PM
    lubuntu 13.10, xbmc
    • Replies: 4
    • Views: 5,318
    Last Post: February 6th, 2014 02:55 PM
    by Peco.peco  Go to last post
  21. [lubuntu] Another sound Q - Cant get alsa volume off zero

    Started by zachvatwork, January 30th, 2014 12:03 PM
    lubuntu 13.10, volume controls
    • Replies: 2
    • Views: 423
    Last Post: January 31st, 2014 12:28 AM
    by zachvatwork  Go to last post
  22. [lubuntu] Suspend wakes only once on a fresh install lubuntu 13.10

    Started by shaggyz9, January 29th, 2014 10:52 PM
    lubuntu 13.10, suspend, wake
    • Replies: 4
    • Views: 861
    Last Post: May 14th, 2014 11:32 AM
    by syntaxerror74  Go to last post

    Forum:
    General Help

  23. [SOLVED] Software updater doesn't show up

    Started by Rooster2000, January 28th, 2014 07:44 PM
    lubuntu 13.10, security updates, software updater
    • Replies: 2
    • Views: 763
    Last Post: March 25th, 2014 10:40 AM
    by Rooster2000  Go to last post

    Forum:
    General Help

  24. [ubuntu] "error: no such partition” after 1st install of Ubuntu – Boot-Repair doesn’t fix it

    Started by ian29, January 18th, 2014 09:17 PM
    2 Pages
    1 2
    dual boot broken, lubuntu 13.10, no such partition 3 Attachment(s)
    • Replies: 10
    • Views: 1,043
    Last Post: February 2nd, 2014 09:14 PM
    by ian29  Go to last post
  25. [lubuntu] On booting up getting a yellow/green distorted screen

    Started by beekeeper2, January 24th, 2014 03:23 PM
    boot broken, display, lubuntu 13.10
    • Replies: 3
    • Views: 841
    Last Post: January 28th, 2014 11:30 PM
    by mörgæs  Go to last post
Results 1 to 25 of 48
Page 1 of 2 1 2