Search:

Tag: ldoce

Search: Search took 0.00 seconds.

  1. [ubuntu] It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

    Started by linuxdatabase, October 14th, 2012 06:38 AM
    dictionary, gtk1.2, ldoce, longman
    • Replies: 2
    • Views: 699
    Last Post: February 15th, 2013 05:07 PM
    by ykkfaheem  Go to last post

    Forum:
    General Help

  2. HOWTO: Install LDOCE5 on Ubuntu 64-bit

    Started by eltama, January 22nd, 2010 10:14 AM
    6 Pages
    1 2 3 ... 6
    64-bit, amd64, install, ldoce, ldoce5
    • Replies: 57
    • Views: 24,107
    Last Post: 4 Weeks Ago 07:30 AM
    by zinebl-90  Go to last post

    Forum:
    Tutorials

Results 1 to 2 of 3