Search:

Tag: jack

Page 1 of 22 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] Using Internal speakers and external Subwoofer at the same time

    Started by miguel-xander, 2 Weeks Ago 02:42 PM
    alsa, hda intel, jack
    • Replies: 0
    • Views: 116
    Last Post: 2 Weeks Ago 02:42 PM
    by miguel-xander  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] JACK software blocking video

    Started by matthew45, 2 Weeks Ago 01:21 PM
    jack, skype, video, webcam
    • Replies: 1
    • Views: 357
    Last Post: 2 Weeks Ago 04:53 PM
    by jejeman  Go to last post
  3. [ubuntu_studio] Cannot get jack to start!!

    Started by mina2, 3 Weeks Ago 12:54 AM
    jack, ubuntustudio 14.04
    • Replies: 0
    • Views: 292
    Last Post: 3 Weeks Ago 12:54 AM
    by mina2  Go to last post
  4. [SOLVED] Realtime Kernel Questions

    Started by Oliver_Evans, 3 Weeks Ago 04:10 PM
    2 Pages
    1 2
    jack, kernel, realtime, xruns
    • Replies: 12
    • Views: 338
    Last Post: 5 Days Ago 09:57 AM
    by Bucky Ball  Go to last post

    Forum:
    Multimedia

  5. [all variants] Sound problems, volume spikes to 100% at random

    Started by oscarivera9, January 30th, 2015 10:57 PM
    alsa, jack, sound, volume
    • Replies: 1
    • Views: 307
    Last Post: 2 Weeks Ago 06:28 PM
    by lost666  Go to last post

    Forum:
    General Help

  6. [ubuntu] Monitor line-in with jack and pulseaudio

    Started by Diomas, December 29th, 2014 02:54 AM
    jack, line-in, pulseaudio
    • Replies: 0
    • Views: 289
    Last Post: December 29th, 2014 02:54 AM
    by Diomas  Go to last post

    Forum:
    Multimedia

  7. [ubuntu_studio] Jack doesn't make sound

    Started by Doc_Spaztic, December 9th, 2014 01:37 AM
    alsa, jack, low latency, pulse aduio
    • Replies: 1
    • Views: 261
    Last Post: December 9th, 2014 01:37 PM
    by slickymaster  Go to last post
  8. Problem starting JACK server “Jack Server is not running or cannot be started”

    Started by rythem-pianoguy, December 8th, 2014 08:22 AM
    audio production, jack, jack control, linux mint
    • Replies: 0
    • Views: 443
    Last Post: December 8th, 2014 08:22 AM
    by rythem-pianoguy  Go to last post

    Forum:
    Multimedia

  9. [ubuntu_studio] update jack audio server in ubuntu 14.04 from 1.9.9.5 to 1.9.10

    Started by alsdkjhf23465, December 2nd, 2014 11:12 AM
    jack, upgrade
    • Replies: 0
    • Views: 463
    Last Post: December 2nd, 2014 11:12 AM
    by alsdkjhf23465  Go to last post
  10. [SOLVED] jack connections window connects wrongly with each restart of play

    Started by a-you, November 27th, 2014 04:09 PM
    connections, jack, persistence
    • Replies: 4
    • Views: 314
    Last Post: November 28th, 2014 09:36 PM
    by jejeman  Go to last post
  11. [ubuntu] Jack xruns with modern hardware

    Started by Ck.asdf, November 18th, 2014 06:36 AM
    ardour, cpu governor, jack, pulse
    • Replies: 0
    • Views: 244
    Last Post: November 18th, 2014 06:36 AM
    by Ck.asdf  Go to last post

    Forum:
    Multimedia

  12. PureData stops all audio output

    Started by spencer12, October 14th, 2014 10:14 PM
    alsa, jack, puredata
    • Replies: 0
    • Views: 180
    Last Post: October 14th, 2014 10:14 PM
    by spencer12  Go to last post

    Forum:
    Multimedia

  13. Latency !!!!!!

    Started by davstar, August 18th, 2014 08:14 AM
    jack, latency, rakarrack
    • Replies: 1
    • Views: 386
    Last Post: August 18th, 2014 11:24 AM
    by CrocoDuck  Go to last post
  14. [ubuntu_studio] My experiences with U/S 14 LTS, and JACK... A Learning Curve.

    Started by weaseldb83, June 30th, 2014 07:19 PM
    2 Pages
    1 2
    amd64, jack, ubuntu studio 4 Attachment(s)
    • Replies: 19
    • Views: 1,085
    Last Post: July 13th, 2014 08:43 PM
    by brianmc  Go to last post
  15. [ubuntu_studio] midi through won't allow certain connections

    Started by halfbeing, June 24th, 2014 11:32 PM
    jack, midi, wine
    • Replies: 1
    • Views: 400
    Last Post: June 30th, 2014 09:13 AM
    by CrocoDuck  Go to last post
  16. [ubuntu_studio] Can't connect MIDI keyboards to MIDI Through or Wine especially when Jack running

    Started by halfbeing, June 21st, 2014 10:06 PM
    jack, midi, wine
    • Replies: 0
    • Views: 374
    Last Post: June 21st, 2014 10:06 PM
    by halfbeing  Go to last post
  17. using Behringer audio mixer as input to jack not working

    Started by smaring, June 17th, 2014 10:52 AM
    codec, jack, pcm2902, qjackctl
    • Replies: 2
    • Views: 687
    Last Post: June 19th, 2014 06:26 AM
    by jejeman  Go to last post
  18. [ubuntu_studio] massive and unexpected increase in xruns

    Started by halfbeing, June 9th, 2014 11:23 PM
    audio latency, jack, wine, xruns
    • Replies: 4
    • Views: 561
    Last Post: June 17th, 2014 04:37 PM
    by halfbeing  Go to last post
  19. jack cannot be started after running updates

    Started by smaring, June 8th, 2014 08:41 AM
    dbus, err, jack, socket
    • Replies: 2
    • Views: 488
    Last Post: June 8th, 2014 04:54 PM
    by jejeman  Go to last post
  20. [SOLVED] Mic/Headphone Jack not working

    Started by gooeysan, June 7th, 2014 03:32 PM
    audio 14.04, headphones, jack, mic
    • Replies: 2
    • Views: 1,083
    Last Post: June 8th, 2014 03:21 PM
    by gooeysan  Go to last post

    Forum:
    Multimedia

  21. No MIDI in or out of Rosegarden

    Started by andy_wainwright, May 28th, 2014 02:40 PM
    alsa, jack, midi, rosegarden
    • Replies: 1
    • Views: 244
    Last Post: May 28th, 2014 04:32 PM
    by andy_wainwright  Go to last post

    Forum:
    Multimedia

  22. [ubuntu] Ardour and JACK installation and set-up help

    Started by james_birkbeck, May 5th, 2014 06:30 AM
    ardour, fast track, jack
    • Replies: 2
    • Views: 529
    Last Post: May 6th, 2014 06:59 AM
    by CraigPid  Go to last post

    Forum:
    Multimedia

  23. [SOLVED] Jack can't get headphone or external speakers to work

    Started by Lafci, April 27th, 2014 11:41 PM
    headphone, jack, plugins, speakers
    • Replies: 0
    • Views: 242
    Last Post: April 27th, 2014 11:41 PM
    by Lafci  Go to last post

    Forum:
    General Help

  24. Trying to get Focusrite Liquid Saffire 56 working with jack under 14.04

    Started by Safira-San, April 26th, 2014 02:12 PM
    firewire, jack, liquid, saffire
    • Replies: 0
    • Views: 388
    Last Post: April 26th, 2014 02:12 PM
    by Safira-San  Go to last post

    Forum:
    Hardware

  25. [ubuntu_studio] Can't start Jack since upgrade to Trusty

    Started by halfbeing, April 24th, 2014 10:38 PM
    jack, pulseaudio, trusty
    • Replies: 2
    • Views: 424
    Last Post: April 28th, 2014 07:20 PM
    by halfbeing  Go to last post
Results 1 to 25 of 534
Page 1 of 22 1 2 3 4