Search:

Tag: iwconfig

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] No wireless extensions shown

    Started by indira2, 5 Days Ago 10:05 AM
    iwconfig, monitor mode, wlan, wlan0
    • Replies: 5
    • Views: 205
    Last Post: 4 Days Ago 12:44 PM
    by Hadaka  Go to last post
  2. [SOLVED] Wireless network ubuntu server

    Started by Trandre, April 22nd, 2015 05:13 PM
    dhclient, iwconfig, ubuntu server 1 Attachment(s)
    • Replies: 6
    • Views: 371
    Last Post: May 5th, 2015 07:49 PM
    by Trandre  Go to last post
  3. Wireless connectivity is dropped after changing the rate

    Started by h.hittini, October 1st, 2014 11:59 AM
    iwconfig, rate auto, wirelees, wireless ralink
    • Replies: 2
    • Views: 188
    Last Post: October 2nd, 2014 07:48 AM
    by h.hittini  Go to last post
  4. [SOLVED] Wireless constantly disconnects (Access point changed)

    Started by card06, October 18th, 2013 11:59 AM
    access point, iwconfig, wireless
    • Replies: 5
    • Views: 2,615
    Last Post: October 23rd, 2013 12:55 AM
    by varunendra  Go to last post
  5. [ubuntu] Wireless on eth1

    Started by sombrancelha, May 20th, 2013 03:09 PM
    eth1, iwconfig
    • Replies: 1
    • Views: 305
    Last Post: May 20th, 2013 04:06 PM
    by Hadaka  Go to last post
  6. [ubuntu] iwconfig error (rtl8188ce) for "Set ESSID": SET failed

    Started by gobblehook, April 27th, 2013 08:26 AM
    iwconfig, iwlist scan, realtek rtl8188ce, rtl8192ce
    • Replies: 4
    • Views: 10,806
    Last Post: April 29th, 2013 01:16 AM
    by chili555  Go to last post
  7. [all variants] Atheros AR9285 - can't set txpower above 15dBm when disconnected

    Started by Drycola, April 11th, 2013 10:29 AM
    ar9285, iwconfig, txpower
    • Replies: 1
    • Views: 1,789
    Last Post: April 12th, 2013 08:01 PM
    by Drycola  Go to last post
  8. [ubuntu] iwconfig won't detect wlan0 Broadcom 4311 drivers installed

    Started by adfgvx, October 13th, 2012 08:18 PM
    broadcom 4311, iwconfig, wlan0
    • Replies: 1
    • Views: 1,126
    Last Post: October 13th, 2012 11:58 PM
    by chili555  Go to last post
  9. [ubuntu] Why does everything in iwconfig show normal..

    Started by Moralz, August 22nd, 2012 06:12 PM
    command line, dhclient, iwconfig, manual, no internet
    • Replies: 3
    • Views: 798
    Last Post: August 24th, 2012 12:44 AM
    by Kirk Schnable  Go to last post
  10. [all variants] Why are there differences between iwlist and iwconfig?

    Started by SteveDee, January 29th, 2012 11:14 PM
    ipw2100, iwconfig, iwlist, link quality, wireless-tools
    • Replies: 0
    • Views: 567
    Last Post: January 29th, 2012 11:14 PM
    by SteveDee  Go to last post
  11. [ubuntu] Can connect through nm-applet, but not iwconfig or cnetworkmanager.

    Started by srilyk, January 28th, 2012 04:30 AM
    iwconfig, nm-applet, wpa_supplicant
    • Replies: 0
    • Views: 797
    Last Post: January 28th, 2012 04:30 AM
    by srilyk  Go to last post
  12. [ubuntu] Wifi troubles with terminal/cli.

    Started by Alexalad, November 27th, 2011 03:11 AM
    iwconfig, wifi, wlan0, wpa1
    • Replies: 1
    • Views: 385
    Last Post: November 27th, 2011 04:52 AM
    by PunkLV  Go to last post
  13. [SOLVED] Really slow wireless internet on ubuntu 11.10

    Started by bjarnovikus, November 7th, 2011 06:13 PM
    37 Pages
    1 2 3 ... 37
    iwconfig, slow internet wireless 12 Attachment(s)
    • Replies: 367
    • Views: 78,402
    Last Post: August 23rd, 2014 06:02 PM
    by len4  Go to last post
  14. [ubuntu] Wireless connectivity in Ubuntu Server 10.04.3

    Started by dylan_m, October 29th, 2011 12:49 AM
    config, iwconfig, network, server, wireless
    • Replies: 2
    • Views: 738
    Last Post: October 30th, 2011 02:19 PM
    by varunendra  Go to last post
  15. [SOLVED] command-line internet configuration BT homehub

    Started by MG&TL, October 20th, 2011 07:53 PM
    6 Pages
    1 2 3 ... 6
    dhclient, homehub, iwconfig, wireless
    • Replies: 51
    • Views: 5,284
    Last Post: October 29th, 2011 08:36 AM
    by MG&TL  Go to last post
  16. [ubuntu] Wireless configuration at the command line

    Started by rubixibuc, September 29th, 2011 06:04 AM
    fail, iwconfig
    • Replies: 5
    • Views: 774
    Last Post: September 30th, 2011 01:53 PM
    by TeoBigusGeekus  Go to last post
  17. [SOLVED] disable wireless powersave permanently

    Started by doogiekd, September 15th, 2011 08:35 PM
    disable powersave, iwconfig, powersave off, wireless
    • Replies: 2
    • Views: 6,323
    Last Post: September 15th, 2011 09:27 PM
    by doogiekd  Go to last post
  18. [ubuntu] Wireless not working after standard "update manager" installs

    Started by brandonmat, August 19th, 2011 11:38 PM
    error, ifconfig, iwconfig, wireless, wlan0
    • Replies: 1
    • Views: 462
    Last Post: August 20th, 2011 04:59 PM
    by brandonmat  Go to last post

    Forum:
    Hardware

  19. Wheezy wireless card issues. Any ideas?

    Started by teh5abiking, August 6th, 2011 06:29 PM
    debian, iwconfig, wheezy, wireless, wlan0
    • Replies: 1
    • Views: 448
    Last Post: August 8th, 2011 10:54 PM
    by NightwishFan  Go to last post

    Forum:
    Any Other OS

  20. No wireless connection Mythbuntu 11.04

    Started by childe joseph, July 7th, 2011 09:29 PM
    iwconfig, mythbuntu, network, wireless
    • Replies: 0
    • Views: 431
    Last Post: July 7th, 2011 09:29 PM
    by childe joseph  Go to last post

    Forum:
    Mythbuntu

  21. [SOLVED] Can't connect to WiFi via command line (iwconfig/ifconfig)

    Started by veraction, July 4th, 2011 12:43 AM
    dhclient, iwconfig, wifi, wireless
    • Replies: 2
    • Views: 42,741
    Last Post: July 4th, 2011 02:37 AM
    by veraction  Go to last post
  22. [ubuntu] wlan0 appears as eth1

    Started by fatoddsun, June 29th, 2011 10:36 PM
    interface, iwconfig, wifi, wireless, wlan
    • Replies: 3
    • Views: 2,041
    Last Post: June 30th, 2011 03:27 PM
    by mikewhatever  Go to last post

    Forum:
    Hardware

  23. [all variants] Wireless access point not associating

    Started by Jonnox, June 13th, 2011 12:20 AM
    dhclient, ifconfig, iwconfig, not associating, wireless
    • Replies: 1
    • Views: 600
    Last Post: June 21st, 2011 02:02 PM
    by Jonnox  Go to last post
  24. [ubuntu] iwconfig drops essid name after a while

    Started by dreamlax, April 24th, 2011 10:14 PM
    essid drops, iwconfig
    • Replies: 0
    • Views: 322
    Last Post: April 24th, 2011 10:14 PM
    by dreamlax  Go to last post
  25. [ubuntu] How to disable media sensing on wireless?

    Started by schuler101, March 20th, 2011 06:31 AM
    carrier sensing, iwconfig, media sensing, rts/cts, wireless
    • Replies: 2
    • Views: 615
    Last Post: March 23rd, 2011 01:24 PM
    by conneco  Go to last post
Results 1 to 25 of 63
Page 1 of 3 1 2 3