Search:

Tag: internet

Page 1 of 85 1 2 3 4

Search: Search took 0.05 seconds.

  1. How to Resolve Slow Internet with VPN

    Started by forliberty, 4 Days Ago 05:04 AM
    internet, slow, subnet, vpn
    • Replies: 0
    • Views: 139
    Last Post: 4 Days Ago 05:04 AM
    by forliberty  Go to last post
  2. [SOLVED] Wifi Problems with Ubuntu 14.10

    Started by kim15, 5 Days Ago 10:53 PM
    annoying problem, connection drops, internet, wifi 1 Attachment(s)
    • Replies: 5
    • Views: 189
    Last Post: 4 Days Ago 12:45 AM
    by kim15  Go to last post
  3. [ubuntu] connected to wifi network but no internet connection

    Started by viva2, 3 Weeks Ago 03:51 PM
    connection failure, internet, wireless
    • Replies: 1
    • Views: 192
    Last Post: 2 Weeks Ago 02:21 PM
    by rigged 00  Go to last post
  4. Moved home, same ISP but different router - wireless Broadcom BCM4352 issues

    Started by pages, March 9th, 2015 09:31 PM
    2 Pages
    1 2
    disconecting, internet, throttling, wireless 4 Attachment(s)
    • Replies: 16
    • Views: 380
    Last Post: 4 Weeks Ago 02:37 PM
    by Wild Man  Go to last post
  5. Router Needs Reboot when using vsftp in VirtualBox!

    Started by RavenLX, March 7th, 2015 03:55 AM
    internet, server 14.04, virtual box, vsftpd
    • Replies: 2
    • Views: 227
    Last Post: March 7th, 2015 06:41 PM
    by RavenLX  Go to last post
  6. [ubuntu] Cannot connect to the internet both wired and wireless. Cannot even talk to router.

    Started by xxKobalxx, March 5th, 2015 12:46 AM
    internet, linux, wired, wireless
    • Replies: 4
    • Views: 384
    Last Post: March 14th, 2015 02:59 AM
    by TheFu  Go to last post
  7. [all variants] Terminal cannot access the internet

    Started by director84, March 4th, 2015 09:45 PM
    internet, keyserver, pgp, terminal 1 Attachment(s)
    • Replies: 3
    • Views: 207
    Last Post: March 5th, 2015 07:34 AM
    by ewenss  Go to last post
  8. [SOLVED] Internet not working after installing ubuntu 14.04.2 (32bit)

    Started by carlosjesus593, February 24th, 2015 10:37 PM
    b43, drivers, internet, windows to ubuntu
    • Replies: 7
    • Views: 436
    Last Post: March 3rd, 2015 03:04 AM
    by carlosjesus593  Go to last post
  9. Local network fine but no internet access

    Started by iurisilveira, February 24th, 2015 05:55 AM
    connectivity, internet, network
    • Replies: 5
    • Views: 280
    Last Post: February 25th, 2015 09:57 PM
    by TheFu  Go to last post
  10. [lubuntu] How can I fix my broken network connection?

    Started by rdh61, February 12th, 2015 04:27 PM
    2 Pages
    1 2
    broken, connection, internet, network 1 Attachment(s)
    • Replies: 10
    • Views: 465
    Last Post: February 14th, 2015 07:41 AM
    by rdh61  Go to last post
  11. Wired Connection Doesn't Work Sometimes When Booting Ubuntu

    Started by frostblooded, February 11th, 2015 04:51 PM
    internet, no connection, ubuntu
    • Replies: 0
    • Views: 211
    Last Post: February 11th, 2015 04:51 PM
    by frostblooded  Go to last post
  12. [ubuntu] Net freeze while Repo Synchonizate

    Started by lalson2, February 10th, 2015 11:37 AM
    freeze at download, github, internet, ubuntu14.04
    • Replies: 0
    • Views: 170
    Last Post: February 10th, 2015 11:37 AM
    by lalson2  Go to last post
  13. [ubuntu] Ubuntu 14.04: Internet is connected, but does not access internet.

    Started by dakota7, February 7th, 2015 10:14 PM
    chromebook, chrubuntu, internet, wireless
    • Replies: 0
    • Views: 242
    Last Post: February 7th, 2015 10:14 PM
    by dakota7  Go to last post
  14. [ubuntu_studio] Extremely slow downloads on ubuntu studio 14.04

    Started by conor6, February 5th, 2015 09:20 PM
    download speed, internet, ubuntu 14.04, ubuntu studio
    • Replies: 3
    • Views: 290
    Last Post: 9 Hours Ago 03:10 AM
    by nathanservicesinc2  Go to last post
  15. [xubuntu] wireless internet connection stopped working in Xubuntu 14.10

    Started by arturo11, January 29th, 2015 10:35 PM
    internet, wifi, wirelees, xubuntu
    • Replies: 0
    • Views: 235
    Last Post: January 29th, 2015 10:35 PM
    by arturo11  Go to last post
  16. [ubuntu] Ethernet not working Ubuntu 14.04LTS

    Started by helloworld3, January 24th, 2015 12:14 PM
    14.04 lts, ethernet, internet, internet access
    • Replies: 1
    • Views: 333
    Last Post: January 24th, 2015 11:08 PM
    by ian77  Go to last post
  17. [Ubuntu] Ethernet connection not visible

    Started by ubupro97, January 23rd, 2015 03:19 PM
    14.04, ethernet, internet, network
    • Replies: 1
    • Views: 339
    Last Post: January 23rd, 2015 04:30 PM
    by Hadaka  Go to last post
  18. Connected to wifi, but no internet on lubuntu

    Started by omar24, January 13th, 2015 10:26 AM
    internet, lubuntu, networking, wifi
    • Replies: 6
    • Views: 518
    Last Post: January 14th, 2015 03:23 AM
    by JeQhdMD  Go to last post
  19. [SOLVED] Ubuntu- Ethernet Module Not Loading

    Started by 1139560, January 7th, 2015 07:33 PM
    2 Pages
    1 2
    ethernet, internet, module, ubunbtu 12.04
    • Replies: 11
    • Views: 358
    Last Post: January 14th, 2015 01:12 AM
    by 1139560  Go to last post
  20. [SOLVED] IP/DNS/VPN woes

    Started by drfox, January 5th, 2015 11:51 PM
    internet, server, vpn
    • Replies: 2
    • Views: 428
    Last Post: January 9th, 2015 03:33 AM
    by drfox  Go to last post

    Forum:
    General Help

  21. [SOLVED] Can't turn on wifi Dell latitude|E5430

    Started by peter170, January 5th, 2015 04:09 PM
    dell, first install, internet, wifi
    • Replies: 7
    • Views: 683
    Last Post: January 5th, 2015 06:06 PM
    by peter170  Go to last post
  22. [ubuntu] Connectivity issue

    Started by mark184, December 29th, 2014 07:59 AM
    connectivity, internet
    • Replies: 1
    • Views: 247
    Last Post: December 29th, 2014 04:20 PM
    by TheFu  Go to last post
  23. Xubuntu Software Updater disconnects internet

    Started by chris-willis-g, December 21st, 2014 07:01 AM
    2 Pages
    1 2
    acer aspire one, internet, xubuntu, zg5
    • Replies: 16
    • Views: 609
    Last Post: December 27th, 2014 07:39 AM
    by ancient2  Go to last post
  24. [Ubuntu 14.04] Hotspot created, cannot connect to it

    Started by OmegaBowser, December 18th, 2014 05:31 PM
    hotspot, internet, wifi, wireless
    • Replies: 7
    • Views: 433
    Last Post: December 19th, 2014 06:25 PM
    by sbnwl  Go to last post
  25. Can't get SSH working outside my network

    Started by brianatlarge, December 5th, 2014 01:47 PM
    internet, port forward, ssh, wan
    • Replies: 1
    • Views: 321
    Last Post: December 5th, 2014 04:50 PM
    by TheFu  Go to last post
Results 1 to 25 of 2112
Page 1 of 85 1 2 3 4