Search:

Tag: intel

Page 2 of 50 1 2 3 4 5

Search: Search took 0.02 seconds.

  1. [SOLVED] Direct rendering not working on Intel 855GM

    Started by neural_adapter, January 4th, 2014 03:49 PM
    direct rendering, intel 2 Attachment(s)
    • Replies: 1
    • Views: 344
    Last Post: January 4th, 2014 04:30 PM
    by neural_adapter  Go to last post

    Forum:
    Hardware

  2. [xubuntu] Blackscreen after upgrading to 13.10 from 13.04

    Started by pur123, January 3rd, 2014 03:08 AM
    blackscreen, intel, xubuntu 13.10 4 Attachment(s)
    • Replies: 0
    • Views: 270
    Last Post: January 3rd, 2014 03:08 AM
    by pur123  Go to last post
  3. Lenovo Y570 + Intel Centrino N 1000 Device Not Ready

    Started by mprihoda13, December 26th, 2013 05:43 AM
    device not ready, intel, lenovo, wireless
    • Replies: 5
    • Views: 643
    Last Post: December 31st, 2013 12:10 AM
    by mprihoda13  Go to last post
  4. 13.10 - Suspend to S3 state causes unexpected shutdown.

    Started by Greengoat, December 23rd, 2013 10:19 PM
    intel, suspend
    • Replies: 1
    • Views: 515
    Last Post: December 26th, 2013 08:49 PM
    by Greengoat  Go to last post

    Forum:
    General Help

  5. [ubuntu] Compiz and Intel g33/g31 flickering screen

    Started by IvanW, December 19th, 2013 03:18 AM
    compiz, flickering screen, intel, ubuntu
    • Replies: 2
    • Views: 694
    Last Post: December 19th, 2013 04:28 PM
    by IvanW  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] Cinnamon running in software rendering mode while Unity and Gnome work fine

    Started by castillojdavid, December 15th, 2013 07:53 PM
    12.04, cinnamon, intel
    • Replies: 1
    • Views: 1,840
    Last Post: December 16th, 2013 07:26 PM
    by castillojdavid  Go to last post
  7. [SOLVED] Battery life too low on Dell Inspiron

    Started by davy jones, December 14th, 2013 10:54 AM
    intel, radeon, switchable
    • Replies: 7
    • Views: 730
    Last Post: January 3rd, 2014 07:36 PM
    by davy jones  Go to last post

    Forum:
    Hardware

  8. Changing display resolution/Intel graphics

    Started by llmunro, December 4th, 2013 11:36 PM
    display, intel, resolution
    • Replies: 2
    • Views: 833
    Last Post: December 5th, 2013 04:14 AM
    by Toz  Go to last post
  9. What games could run on a 2009 Intel Celeron?

    Started by kalebbyrum, November 17th, 2013 10:39 PM
    celeron, games, intel
    • Replies: 3
    • Views: 1,034
    Last Post: November 20th, 2013 12:30 AM
    by cRaZyBisCuiT  Go to last post
  10. [ubuntu] lagging media/ unknown graphics

    Started by jmcomalley, November 12th, 2013 06:23 PM
    driver, graphics, intel, lag
    • Replies: 0
    • Views: 268
    Last Post: November 12th, 2013 06:23 PM
    by jmcomalley  Go to last post
  11. [SOLVED] Menus appear blacked out after approx 30 min of use....

    Started by jkhtkd, November 12th, 2013 12:55 PM
    13.04, graphics bug?, intel
    • Replies: 3
    • Views: 410
    Last Post: November 17th, 2013 02:40 AM
    by jkhtkd  Go to last post

    Forum:
    General Help

  12. [ubuntu] External monitor not recognized

    Started by danone83, November 4th, 2013 12:40 PM
    external monitor, intel, xps13
    • Replies: 0
    • Views: 386
    Last Post: November 4th, 2013 12:40 PM
    by danone83  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] Hybrid graphics: Intel i3 + nVidia GTX460 (multiple monitors)

    Started by mihai.nicolaescu12, October 30th, 2013 10:48 PM
    hybrid, intel, multiple screens, nvidia 1 Attachment(s)
    • Replies: 0
    • Views: 730
    Last Post: October 30th, 2013 10:48 PM
    by mihai.nicolaescu12  Go to last post

    Forum:
    Hardware

  14. [SOLVED] Intel driver not working right after bumblebee (12.04LTS)

    Started by johngiok, October 28th, 2013 01:56 PM
    12.04lts, intel, vga 1 Attachment(s)
    • Replies: 4
    • Views: 665
    Last Post: October 28th, 2013 05:05 PM
    by johngiok  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Switchable Graphics ATI/Intel Driver

    Started by ihavenokia, October 25th, 2013 07:38 PM
    ati, drivers, intel
    • Replies: 0
    • Views: 514
    Last Post: October 25th, 2013 07:38 PM
    by ihavenokia  Go to last post
  16. [lubuntu] good tutorial for lubuntu install on intel chromebook?

    Started by bcruz1, October 23rd, 2013 07:35 AM
    chromebook, chromeos, intel, lubuntu
    • Replies: 1
    • Views: 1,193
    Last Post: October 23rd, 2013 07:49 AM
    by QIII  Go to last post
  17. Sound not working?

    Started by Morgannah, October 18th, 2013 11:55 PM
    12.04, intel, no sound, sound
    • Replies: 1
    • Views: 469
    Last Post: October 19th, 2013 12:10 AM
    by Morgannah  Go to last post

    Forum:
    Multimedia

  18. [gnome] Intel Centrino n 2230 wireless driver problem

    Started by Raxeee, October 17th, 2013 04:57 AM
    driver, intel, problem, wifi
    • Replies: 5
    • Views: 948
    Last Post: October 20th, 2013 05:15 PM
    by mörgæs  Go to last post
  19. [all variants] Intel Centrino Advanced-N 6205 -- Wifi has trouble connecting/constantly disconnects

    Started by alecbenzer, September 19th, 2013 04:35 AM
    centrino, intel, wifi
    • Replies: 2
    • Views: 1,177
    Last Post: October 2nd, 2013 11:42 PM
    by varunendra  Go to last post
  20. [ubuntu] Intel 5100 not connecting to a WPA2 AP in 13.04

    Started by raubvogel, September 9th, 2013 03:17 AM
    2 Pages
    1 2
    5100, 802.11 g, intel, wifi
    • Replies: 10
    • Views: 1,224
    Last Post: September 16th, 2013 06:05 PM
    by raubvogel  Go to last post
  21. "Intel Will Not Support Ubuntu's XMir" What will be the consequences?

    Started by carterclan2, September 8th, 2013 10:34 AM
    12 Pages
    1 2 3 ... 12
    graphics, intel, mir, xmir
    • Replies: 117
    • Views: 9,114
    Last Post: October 8th, 2013 12:15 AM
    by Eggnog  Go to last post
  22. Ubuntu 13.04 - No graphic driver being used

    Started by cubiks, September 8th, 2013 03:19 AM
    graphic, intel, nvidia, ubuntu
    • Replies: 4
    • Views: 1,327
    Last Post: October 5th, 2013 09:38 PM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] Sound isn't working on my HP laptop (13.04)

    Started by pbandjam, September 2nd, 2013 03:32 AM
    2 Pages
    1 2
    driver, elitebook, intel, sound
    • Replies: 16
    • Views: 3,395
    Last Post: September 4th, 2013 10:22 PM
    by Crusty Old Fart  Go to last post
  24. Hardware Acceleration Disabled

    Started by hass2, August 30th, 2013 10:29 AM
    dark screen, driver, intel, mint
    • Replies: 1
    • Views: 809
    Last Post: August 30th, 2013 07:21 PM
    by hass2  Go to last post
  25. RAID intel rst, dual boot Win7 + 12.04.3. error: no such device

    Started by dan27, August 29th, 2013 01:38 PM
    dual boot error, install - 12.04, intel, raid 1
    • Replies: 3
    • Views: 817
    Last Post: August 31st, 2013 05:04 PM
    by dan27  Go to last post
Results 26 to 50 of 1244
Page 2 of 50 1 2 3 4 5