Search:

Tag: intel

Page 3 of 52 1 2 3 4 5 6

Search: Search took 0.06 seconds.

  1. [ubuntu] lagging media/ unknown graphics

    Started by jmcomalley, November 12th, 2013 06:23 PM
    driver, graphics, intel, lag
    • Replies: 0
    • Views: 312
    Last Post: November 12th, 2013 06:23 PM
    by jmcomalley  Go to last post
  2. [SOLVED] Menus appear blacked out after approx 30 min of use....

    Started by jkhtkd, November 12th, 2013 12:55 PM
    13.04, graphics bug?, intel
    • Replies: 3
    • Views: 532
    Last Post: November 17th, 2013 02:40 AM
    by jkhtkd  Go to last post

    Forum:
    General Help

  3. [ubuntu] External monitor not recognized

    Started by danone83, November 4th, 2013 12:40 PM
    external monitor, intel, xps13
    • Replies: 0
    • Views: 548
    Last Post: November 4th, 2013 12:40 PM
    by danone83  Go to last post
  4. [ubuntu] Hybrid graphics: Intel i3 + nVidia GTX460 (multiple monitors)

    Started by mihai.nicolaescu12, October 30th, 2013 10:48 PM
    hybrid, intel, multiple screens, nvidia 1 Attachment(s)
    • Replies: 0
    • Views: 861
    Last Post: October 30th, 2013 10:48 PM
    by mihai.nicolaescu12  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Intel driver not working right after bumblebee (12.04LTS)

    Started by johngiok, October 28th, 2013 01:56 PM
    12.04lts, intel, vga 1 Attachment(s)
    • Replies: 4
    • Views: 809
    Last Post: October 28th, 2013 05:05 PM
    by johngiok  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Switchable Graphics ATI/Intel Driver

    Started by ihavenokia, October 25th, 2013 07:38 PM
    ati, drivers, intel
    • Replies: 0
    • Views: 567
    Last Post: October 25th, 2013 07:38 PM
    by ihavenokia  Go to last post
  7. [lubuntu] good tutorial for lubuntu install on intel chromebook?

    Started by bcruz1, October 23rd, 2013 07:35 AM
    chromebook, chromeos, intel, lubuntu
    • Replies: 1
    • Views: 1,290
    Last Post: October 23rd, 2013 07:49 AM
    by QIII  Go to last post
  8. Sound not working?

    Started by Morgannah, October 18th, 2013 11:55 PM
    12.04, intel, no sound, sound
    • Replies: 1
    • Views: 534
    Last Post: October 19th, 2013 12:10 AM
    by Morgannah  Go to last post
  9. [gnome] Intel Centrino n 2230 wireless driver problem

    Started by Raxeee, October 17th, 2013 04:57 AM
    driver, intel, problem, wifi
    • Replies: 5
    • Views: 1,175
    Last Post: October 20th, 2013 05:15 PM
    by mörgæs  Go to last post
  10. [all variants] Intel Centrino Advanced-N 6205 -- Wifi has trouble connecting/constantly disconnects

    Started by alecbenzer, September 19th, 2013 04:35 AM
    centrino, intel, wifi
    • Replies: 2
    • Views: 1,699
    Last Post: October 2nd, 2013 11:42 PM
    by varunendra  Go to last post
  11. [ubuntu] Intel 5100 not connecting to a WPA2 AP in 13.04

    Started by raubvogel, September 9th, 2013 03:17 AM
    2 Pages
    1 2
    5100, 802.11 g, intel, wifi
    • Replies: 10
    • Views: 1,689
    Last Post: September 16th, 2013 06:05 PM
    by raubvogel  Go to last post
  12. "Intel Will Not Support Ubuntu's XMir" What will be the consequences?

    Started by carterclan2, September 8th, 2013 10:34 AM
    12 Pages
    1 2 3 ... 12
    graphics, intel, mir, xmir
    • Replies: 117
    • Views: 9,520
    Last Post: October 8th, 2013 12:15 AM
    by Eggnog  Go to last post
  13. Ubuntu 13.04 - No graphic driver being used

    Started by cubiks, September 8th, 2013 03:19 AM
    graphic, intel, nvidia, ubuntu
    • Replies: 4
    • Views: 1,479
    Last Post: October 5th, 2013 09:38 PM
    by Temüjin  Go to last post
  14. [ubuntu] Sound isn't working on my HP laptop (13.04)

    Started by pbandjam, September 2nd, 2013 03:32 AM
    2 Pages
    1 2
    driver, elitebook, intel, sound
    • Replies: 16
    • Views: 4,124
    Last Post: September 4th, 2013 10:22 PM
    by Crusty Old Fart  Go to last post
  15. Hardware Acceleration Disabled

    Started by hass2, August 30th, 2013 10:29 AM
    dark screen, driver, intel, mint
    • Replies: 1
    • Views: 1,087
    Last Post: August 30th, 2013 07:21 PM
    by hass2  Go to last post
  16. RAID intel rst, dual boot Win7 + 12.04.3. error: no such device

    Started by dan27, August 29th, 2013 01:38 PM
    dual boot error, install - 12.04, intel, raid 1
    • Replies: 3
    • Views: 1,087
    Last Post: August 31st, 2013 05:04 PM
    by dan27  Go to last post
  17. [ubuntu] Video Playback is too fast

    Started by m.williams, August 28th, 2013 05:32 PM
    hdmi, intel, sound, vlc
    • Replies: 0
    • Views: 468
    Last Post: August 28th, 2013 05:32 PM
    by m.williams  Go to last post
  18. [ubuntu] Remove Intel Linux Graphics

    Started by ukbeast, August 20th, 2013 08:50 PM
    graphics, intel
    • Replies: 7
    • Views: 3,849
    Last Post: August 22nd, 2013 02:44 PM
    by SeijiSensei  Go to last post
  19. [SOLVED] X Error of failed request: BadRequest (invalid request code or no such operation)

    Started by hailholyghost, August 20th, 2013 07:53 PM
    graphics, intel, opengl
    • Replies: 4
    • Views: 8,425
    Last Post: August 23rd, 2013 09:10 PM
    by hailholyghost  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Ubuntu 12.04 on a Intel P4 machine

    Started by psyllex, August 11th, 2013 11:06 PM
    12.04, intel, ubuntu
    • Replies: 9
    • Views: 2,101
    Last Post: August 14th, 2013 08:49 PM
    by crazymonkey05  Go to last post
  21. [lubuntu] configuring Intel graphics

    Started by Saibaneko, July 20th, 2013 01:06 AM
    dell, intel, lubuntu 13.04
    • Replies: 1
    • Views: 600
    Last Post: July 20th, 2013 09:28 AM
    by sudodus  Go to last post
  22. [kubuntu] No xserver on Sony Vaio Pro 13

    Started by tripkick, July 17th, 2013 03:05 PM
    graphics, haswell, intel, vaio
    • Replies: 6
    • Views: 1,492
    Last Post: August 3rd, 2013 02:30 AM
    by gordintoronto  Go to last post

    Forum:
    Hardware

  23. Compile Kernel Module (EMGD)

    Started by evilgoblin, July 13th, 2013 08:02 PM
    emgd, gma500, intel, poulsbo
    • Replies: 1
    • Views: 756
    Last Post: July 13th, 2013 10:25 PM
    by deadflowr  Go to last post
  24. [ubuntu] Problems while Installing Intel Graphics Pack

    Started by TynieTinker, July 7th, 2013 08:31 PM
    graphics, help !, intel
    • Replies: 4
    • Views: 1,695
    Last Post: July 8th, 2013 06:50 PM
    by mastablasta  Go to last post
  25. [ubuntu] Can't Adjust Resolution on my Intel 82945G/GZ Integrated Graphics Controller

    Started by paradise9, June 16th, 2013 10:05 PM
    82945g/gz, graphics, intel, resolution
    • Replies: 2
    • Views: 965
    Last Post: June 17th, 2013 02:52 AM
    by Mark Phelps  Go to last post

    Forum:
    Hardware

Results 51 to 75 of 1285
Page 3 of 52 1 2 3 4 5 6