Search:

Tag: intel

Page 1 of 51 1 2 3 4

Search: Search took 0.03 seconds.

  1. Is it true that all Mac users should install from the x86 .iso?

    Started by Quantum Anomaly, 1 Week Ago 03:42 PM
    intel, mac, refit, ubuntu
    • Replies: 5
    • Views: 234
    Last Post: 1 Week Ago 03:39 PM
    by Quantum Anomaly  Go to last post

    Forum:
    Hardware

  2. How to tell Compiz to use integrated graphics rather than a GPU?

    Started by mila2, 2 Weeks Ago 12:58 AM
    compiz, intel, nvidia, xorg
    • Replies: 0
    • Views: 172
    Last Post: 2 Weeks Ago 12:58 AM
    by mila2  Go to last post

    Forum:
    General Help

  3. [ubuntu] diagnose freeze reason

    Started by atlante, 2 Weeks Ago 11:01 AM
    freeze, intel, lenovo, ubuntu 14.04 64
    • Replies: 0
    • Views: 192
    Last Post: 2 Weeks Ago 11:01 AM
    by atlante  Go to last post

    Forum:
    General Help

  4. [SOLVED] No GPU hardware acceleration in Chrome/Chromium on Ubuntu 14.10 with Intel graphics.

    Started by cdysthe, 3 Weeks Ago 03:15 PM
    chrome browser, gpu acceleration, intel
    • Replies: 4
    • Views: 663
    Last Post: 1 Day Ago 04:43 PM
    by jnf-arcor  Go to last post

    Forum:
    Multimedia

  5. Can overclocking cause kernel panics?

    Started by jdallara, 3 Weeks Ago 12:38 AM
    intel, overclock, ubuntu 14.10
    • Replies: 1
    • Views: 200
    Last Post: 3 Weeks Ago 06:32 AM
    by tgalati4  Go to last post

    Forum:
    General Help

  6. [SOLVED] Use OpenGL with intel

    Started by jurgen32, 4 Weeks Ago 04:15 PM
    intel, nvidia-prime, opengl, quadro k1100m
    • Replies: 5
    • Views: 211
    Last Post: 3 Weeks Ago 11:51 PM
    by jurgen32  Go to last post

    Forum:
    Hardware

  7. [kubuntu] 14.04.1LTS wired connections not working

    Started by Derek_Gentle, October 22nd, 2014 03:21 PM
    intel, networking, nic, wired
    • Replies: 2
    • Views: 200
    Last Post: October 22nd, 2014 05:40 PM
    by Derek_Gentle  Go to last post
  8. [lubuntu] Support for Intel 82845G/GL graphics

    Started by ola, October 22nd, 2014 07:23 AM
    intel, lubuntu, oldhardware, problem
    • Replies: 5
    • Views: 294
    Last Post: 4 Weeks Ago 09:11 AM
    by mŲrgśs  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Intel 7260 Vaio can't connect to wifi network

    Started by Damwdan, October 12th, 2014 12:37 PM
    intel, iwlwifi, open network, wifi 1 Attachment(s)
    • Replies: 3
    • Views: 232
    Last Post: October 21st, 2014 05:36 PM
    by jeremy31  Go to last post
  10. [xubuntu] Xorg.conf configuration resets to default on every boot

    Started by Sami Lehtinen, October 4th, 2014 09:36 AM
    configuration, intel, nvidia, xorg
    • Replies: 5
    • Views: 436
    Last Post: October 18th, 2014 01:00 PM
    by Sami Lehtinen  Go to last post
  11. [all variants] [Xorg]Intel-2.99.914 upstream bug-fix

    Started by tista, September 15th, 2014 02:30 AM
    dri2, intel, xorg
    • Replies: 0
    • Views: 394
    Last Post: September 15th, 2014 02:30 AM
    by tista  Go to last post
  12. [all variants] hdparm shows "frozen" state even after secure ata erase- BIOS related?

    Started by asadajk, September 14th, 2014 03:36 PM
    frozen, hdparm, intel, ssd
    • Replies: 1
    • Views: 199
    Last Post: September 14th, 2014 05:20 PM
    by asadajk  Go to last post

    Forum:
    Hardware

  13. Odd Download: Geeting an AMD64 iso when I choose 64bit.

    Started by Chris_Harding, September 5th, 2014 08:29 AM
    64bit, amd64, download, intel
    • Replies: 7
    • Views: 282
    Last Post: September 5th, 2014 06:14 PM
    by Chris_Harding  Go to last post
  14. [SOLVED] Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz -- activating Intel graphics drivers

    Started by cigtoxdoc, August 31st, 2014 04:58 AM
    2 Pages
    1 2
    14.04 64 bit, graphic drivers, intel 1 Attachment(s)
    • Replies: 11
    • Views: 573
    Last Post: September 2nd, 2014 12:12 AM
    by cigtoxdoc  Go to last post
  15. Use only Radeon with hybrid graphics

    Started by Graeme_Pietersz, August 19th, 2014 11:31 AM
    2 Pages
    1 2
    ati, hybrid graphics, intel, overheating
    • Replies: 12
    • Views: 528
    Last Post: August 27th, 2014 04:24 AM
    by Graeme_Pietersz  Go to last post

    Forum:
    Hardware

  16. Wacom Cintiq Companion w/ Intel Core i-7

    Started by mdmarek, August 11th, 2014 10:26 PM
    companion, intel, wacom
    • Replies: 0
    • Views: 209
    Last Post: August 11th, 2014 10:26 PM
    by mdmarek  Go to last post

    Forum:
    Hardware

  17. [xubuntu] NVIDIA GK107M [GeForce GT 640M] proprietary OpenGL vendor

    Started by Zach_Follette, August 4th, 2014 07:27 AM
    intel, nvidia, opengl, xubuntu 14.04
    • Replies: 3
    • Views: 420
    Last Post: August 4th, 2014 09:28 PM
    by kc1di  Go to last post
  18. [SOLVED] Halfway crashes Xubuntu 12.04

    Started by DirtDawg, July 30th, 2014 02:28 AM
    halfway, integrated, intel, xubuntu12.04
    • Replies: 2
    • Views: 294
    Last Post: August 1st, 2014 09:12 PM
    by DirtDawg  Go to last post
  19. What computer setup(s) have you tried *buntu or other Linux on?

    Started by Axxon95, July 28th, 2014 06:19 AM
    2 Pages
    1 2
    amd, intel, nvidia, setups 1 Attachment(s)
    • Replies: 17
    • Views: 812
    Last Post: August 2nd, 2014 04:33 AM
    by Axxon95  Go to last post
  20. Wi-fi adapter Intel 6205 does not work

    Started by ivanovdw, July 25th, 2014 11:30 PM
    2 Pages
    1 2
    firmware, intel, wifi
    • Replies: 13
    • Views: 552
    Last Post: July 30th, 2014 03:39 AM
    by varunendra  Go to last post

    Forum:
    Hardware

  21. Steam Game Problems Ubuntu 14

    Started by Axioen, July 20th, 2014 03:27 AM
    games, gaming, intel, steam
    • Replies: 3
    • Views: 419
    Last Post: July 24th, 2014 03:16 AM
    by Axioen  Go to last post
  22. Intel/AMD open source drivers

    Started by riko442, July 14th, 2014 09:40 PM
    amd, intel, open source
    • Replies: 1
    • Views: 345
    Last Post: July 14th, 2014 11:49 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  23. network not connecting on reboot, have to remove cable and replug for connection

    Started by patrick50, July 12th, 2014 07:24 AM
    intel, ubuntu 14.04 lts
    • Replies: 2
    • Views: 385
    Last Post: July 12th, 2014 09:08 AM
    by patrick50  Go to last post
  24. [UbuntuGnome] Steam segmentation fault on startup - Ubuntu Gnome 14.04

    Started by muzzwood, July 11th, 2014 07:37 AM
    gnome, hd4000, intel, steam
    • Replies: 1
    • Views: 533
    Last Post: July 11th, 2014 12:25 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  25. HP Envy 17t-j100 Wireless

    Started by kd5tmu, June 27th, 2014 02:38 AM
    envy, hewlett-packard, intel, wireless
    • Replies: 3
    • Views: 570
    Last Post: June 27th, 2014 05:37 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 1254
Page 1 of 51 1 2 3 4