Search:

Tag: installation

Page 1 of 89 1 2 3 4

Search: Search took 0.05 seconds; generated 2 minute(s) ago.

  1. how to solve exec format error?

    Started by justforfun2, 1 Day Ago 09:27 AM
    installation
    • Replies: 2
    • Views: 105
    Last Post: 1 Day Ago 04:36 PM
    by SeijiSensei  Go to last post
  2. After trying to install Ubuntu alongside Win 7, I cannot boot any OS?

    Started by boyan2, 1 Week Ago 09:26 PM
    failed boot, installation, ubuntu 14.04, windows 7 boot
    • Replies: 5
    • Views: 178
    Last Post: 6 Days Ago 03:53 PM
    by oldfred  Go to last post
  3. ubuntu usb installation windows 7 : kernel panic

    Started by pal3, 1 Week Ago 09:50 PM
    installation, kernelpanic 1 Attachment(s)
    • Replies: 1
    • Views: 125
    Last Post: 1 Week Ago 11:54 PM
    by yancek  Go to last post
  4. Ubuntu installation error: input/output error on /dev/sda

    Started by samuel15, 2 Weeks Ago 07:39 PM
    3 Pages
    1 2 3
    input/output error, installation, issues, ubuntu
    • Replies: 29
    • Views: 395
    Last Post: 1 Day Ago 04:43 PM
    by matt_symes  Go to last post
  5. [ubuntu] Can't change screen resolution

    Started by penguinboy561, 3 Weeks Ago 06:50 PM
    installation, nomodeset, resolution, xrandr
    • Replies: 2
    • Views: 202
    Last Post: 3 Weeks Ago 11:10 PM
    by redrumrogue  Go to last post
  6. [ubuntu] No audio after fresh installation of 14.04.1 LTS

    Started by Felix_Tan, 3 Weeks Ago 05:39 AM
    14.04, audio, installation, ubuntu
    • Replies: 0
    • Views: 196
    Last Post: 3 Weeks Ago 05:39 AM
    by Felix_Tan  Go to last post
  7. Installing Ubuntu from flash drive but error says it can't find the CD-ROM

    Started by penguinboy561, 4 Weeks Ago 05:50 AM
    boot, flash, installation, usb
    • Replies: 2
    • Views: 214
    Last Post: 3 Weeks Ago 06:33 PM
    by penguinboy561  Go to last post
  8. Installation issue with Toshiba Satellite S55 Series

    Started by Critical24, 4 Weeks Ago 04:10 PM
    installation, toshiba, windows 8.1
    • Replies: 2
    • Views: 189
    Last Post: 4 Weeks Ago 05:05 PM
    by Critical24  Go to last post
  9. [SOLVED] Problems installing LAMP

    Started by Rebecca_D, 4 Weeks Ago 02:40 AM
    installation, mysql apache2 php5, root account, ubuntu 14.04 lts
    • Replies: 8
    • Views: 229
    Last Post: 4 Weeks Ago 07:28 PM
    by yancek  Go to last post
  10. Run ubuntu games directly from CD, SD card?

    Started by han5, 4 Weeks Ago 07:24 PM
    from cd, game, installation, run
    • Replies: 1
    • Views: 204
    Last Post: 4 Weeks Ago 08:34 PM
    by adrian89  Go to last post
  11. I screwed up, hard drive (maybe) wiped.

    Started by john292, 4 Weeks Ago 05:25 AM
    2 Pages
    1 2
    installation, mbr boot
    • Replies: 11
    • Views: 561
    Last Post: 4 Weeks Ago 07:39 AM
    by Gordonbp531  Go to last post

    Forum:
    General Help

  12. [SOLVED] Problem installing packages

    Started by timmyk.2, September 12th, 2014 02:27 AM
    installation, packages install, software center
    • Replies: 7
    • Views: 234
    Last Post: September 14th, 2014 06:12 AM
    by claracc  Go to last post
  13. [SOLVED] Home directory not encrypted?

    Started by hedden, September 10th, 2014 05:09 PM
    encrypt folder, encryption, installation, unwrap-passphrase
    • Replies: 1
    • Views: 162
    Last Post: September 10th, 2014 06:53 PM
    by hedden  Go to last post
  14. [SOLVED] Secondary Mythtv Backend Installation Issues

    Started by sheetsb, September 7th, 2014 03:06 PM
    backend server, installation
    • Replies: 1
    • Views: 220
    Last Post: September 7th, 2014 09:38 PM
    by sheetsb  Go to last post

    Forum:
    Mythbuntu

  15. [SOLVED] hp pavillion dv6000 ubuntu installation problem

    Started by tomaasj, September 7th, 2014 01:32 PM
    dv6000, installation
    • Replies: 3
    • Views: 178
    Last Post: September 8th, 2014 07:02 AM
    by mooreted  Go to last post
  16. [ubuntu] Installing 14.04 on RAID-1 mirrored boot disks

    Started by Quantum7, September 5th, 2014 02:48 PM
    boot, installation, raid, trusty tahr
    • Replies: 1
    • Views: 181
    Last Post: September 5th, 2014 07:22 PM
    by lukeiamyourfather  Go to last post
  17. [ubuntu] Trouble making Dual Boot installation work

    Started by Patrick_Mulder, August 31st, 2014 06:19 PM
    dual-boot, installation, usb
    • Replies: 1
    • Views: 156
    Last Post: August 31st, 2014 06:46 PM
    by sbnwl  Go to last post
  18. Bios not fully ACPI compliant

    Started by Blix775, August 22nd, 2014 12:17 AM
    acpi, dualboot, installation, windows 7
    • Replies: 7
    • Views: 480
    Last Post: August 24th, 2014 11:55 PM
    by oldfred  Go to last post

    Forum:
    Any Other OS

  19. Messed up repartitioning during first-time Ubuntu Installation.

    Started by sang-gyegmx.de, August 21st, 2014 06:41 AM
    2 Pages
    1 2
    installation, repartition, unusable
    • Replies: 14
    • Views: 267
    Last Post: August 22nd, 2014 12:11 AM
    by sang-gyegmx.de  Go to last post
  20. Mouse only works in one window UBUNTU 14.04 LTS

    Started by john277, August 19th, 2014 07:27 PM
    installation, mouse, ubuntu 14.04 lts, window
    • Replies: 0
    • Views: 123
    Last Post: August 19th, 2014 07:27 PM
    by john277  Go to last post
  21. [ubuntu] Installation is being mean to to me :(

    Started by niko8, August 13th, 2014 11:32 PM
    2 Pages
    1 2
    gpt, installation, partition, ubuntu 3 Attachment(s)
    • Replies: 13
    • Views: 396
    Last Post: August 15th, 2014 06:40 PM
    by oldfred  Go to last post
  22. [ubuntu] Ubuntu 14.04 installation won't work

    Started by Crandor1163, August 8th, 2014 01:47 AM
    error, installation, ubuntu 14.04
    • Replies: 7
    • Views: 250
    Last Post: August 8th, 2014 03:18 AM
    by Crandor1163  Go to last post
  23. [ubuntu] Ubuntu installation not recognizing Windows 8 previous installation

    Started by pablobertran, August 8th, 2014 01:17 AM
    grub, installation, uefi, windows 8 64 bit
    • Replies: 2
    • Views: 175
    Last Post: August 8th, 2014 05:10 AM
    by oldfred  Go to last post
  24. [ubuntu] I am getting a shaded screen , when i try to install ubuntu

    Started by pon2, August 2nd, 2014 09:21 AM
    installation 1 Attachment(s)
    • Replies: 3
    • Views: 166
    Last Post: August 4th, 2014 07:41 PM
    by Bucky Ball  Go to last post
  25. Issues with installation of certain PPA.

    Started by vladimir18, July 29th, 2014 09:44 AM
    2 Pages
    1 2
    fonts, infinality, installation, ppa
    • Replies: 14
    • Views: 494
    Last Post: July 29th, 2014 12:26 PM
    by ajgreeny  Go to last post
Results 1 to 25 of 2217
Page 1 of 89 1 2 3 4