Search:

Tag: install

Page 3 of 209 1 2 3 4 5 6

Search: Search took 0.07 seconds; generated 3 minute(s) ago.

  1. [SOLVED] Installed Ubuntu on Pre- UEFI Win Install cannot get Win to boot

    Started by robert71, August 17th, 2014 06:26 PM
    2 Pages
    1 2
    boot, grub2 boot windows, install 3 Attachment(s)
    • Replies: 19
    • Views: 529
    Last Post: August 18th, 2014 12:26 AM
    by robert71  Go to last post
  2. [ubuntu] Ubuntu install cd won't boot

    Started by ric_Poirier, August 16th, 2014 09:34 PM
    boot, install, live cd
    • Replies: 3
    • Views: 212
    Last Post: August 17th, 2014 04:09 PM
    by ric_Poirier  Go to last post
  3. [SOLVED] Update Manager and Package Manager Error

    Started by FRKiran, August 13th, 2014 11:17 AM
    2 Pages
    1 2
    error, install, ubuntu, update
    • Replies: 19
    • Views: 3,508
    Last Post: August 14th, 2014 11:17 AM
    by kc1di  Go to last post
  4. [ubuntu] Shouldn't /home be put on separate partition at install?

    Started by bruce-euphon, August 9th, 2014 09:27 PM
    install, mount /home, partitions
    • Replies: 4
    • Views: 275
    Last Post: August 10th, 2014 11:54 AM
    by ian-weisser  Go to last post
  5. [xubuntu] Can't install Dreamchess (No makefile found)

    Started by stretch4, August 8th, 2014 12:18 AM
    configure, dreamchess, install, makefile
    • Replies: 2
    • Views: 179
    Last Post: August 8th, 2014 12:54 AM
    by steeldriver  Go to last post
  6. [SOLVED] grub prompt after I installed ubuntu on macbook pro

    Started by tim61, August 7th, 2014 02:26 PM
    boot-repair, grub, install, macbook pro
    • Replies: 2
    • Views: 261
    Last Post: August 11th, 2014 09:08 AM
    by tim61  Go to last post
  7. Error installing grub 'grub-install /dev/sda failed' GUbuntu 14.04

    Started by Behron_Georgantas, August 5th, 2014 05:31 AM
    error, gnome, grub, install
    • Replies: 3
    • Views: 796
    Last Post: August 9th, 2014 07:51 AM
    by Behron_Georgantas  Go to last post
  8. [ubuntu] kernel panic-not syncing: VFS: unable to mount root fs on unknown block(0,0)

    Started by dangle42, August 5th, 2014 02:00 AM
    bios, boot, install
    • Replies: 1
    • Views: 765
    Last Post: August 9th, 2014 07:22 PM
    by wb5hqh  Go to last post
  9. [ubuntu] code block problem on Ubuntu 14.04

    Started by jonyroy, August 4th, 2014 08:30 PM
    code blocks ide, install, ubuntu 14.04, uninstall
    • Replies: 1
    • Views: 145
    Last Post: August 5th, 2014 06:38 AM
    by TheFu  Go to last post
  10. [ubuntu] NODMRAID: Ubiquity crash during install Ubuntu 14.04

    Started by mariskaoldtina, August 4th, 2014 01:56 AM
    crash, install, ubiquity 1 Attachment(s)
    • Replies: 2
    • Views: 531
    Last Post: August 6th, 2014 02:06 PM
    by mariskaoldtina  Go to last post
  11. [SOLVED] New install desktop freezes before I can install NVidia nForce driver . .

    Started by JeQhdMD, July 31st, 2014 08:05 PM
    install, nomodeset, nvidia
    • Replies: 2
    • Views: 489
    Last Post: August 1st, 2014 03:54 AM
    by JeQhdMD  Go to last post
  12. [ubuntu] Trouble Installing Ubuntu 14.04 to an external hard drive Toshiba C55-A5300

    Started by ian58, July 30th, 2014 04:48 PM
    14.04, external, install, toshiba satellite
    • Replies: 2
    • Views: 247
    Last Post: July 30th, 2014 05:13 PM
    by oldfred  Go to last post
  13. Error installing R: Unable to locate package R

    Started by dadrivr, July 30th, 2014 01:31 AM
    error, install, unable to locate
    • Replies: 4
    • Views: 610
    Last Post: July 30th, 2014 02:12 PM
    by ian-weisser  Go to last post

    Forum:
    General Help

  14. Possible issue with the install process for Ubuntu Desktop

    Started by Eamon_White, July 26th, 2014 01:39 PM
    install, scan, ssd
    • Replies: 1
    • Views: 163
    Last Post: July 26th, 2014 04:24 PM
    by bapoumba  Go to last post
  15. [SOLVED] permissions after restoring /home

    Started by johnfrith1, July 21st, 2014 08:36 PM
    home dir, install, permission
    • Replies: 4
    • Views: 194
    Last Post: July 22nd, 2014 01:04 AM
    by johnfrith1  Go to last post
  16. [SOLVED] Ubuntu 14.04 dual installation hanging on 'Allocate drive space' screen

    Started by Arsemyth, July 20th, 2014 04:47 PM
    14.04, install, ubuntu
    • Replies: 5
    • Views: 349
    Last Post: July 21st, 2014 03:55 PM
    by yancek  Go to last post
  17. [SOLVED] Best approach to bringing /home settings forward doing fresh install of 14.04

    Started by johnfrith1, July 20th, 2014 03:23 PM
    data backup, home, install, upgrade
    • Replies: 6
    • Views: 280
    Last Post: August 6th, 2014 05:41 PM
    by johnfrith1  Go to last post
  18. [SOLVED] Things to do after installing Ubuntu 14.04 Trusty Tahr

    Started by GreenRaccoon, July 18th, 2014 07:18 PM
    howto, install, installation 1 Attachment(s)
    • Replies: 8
    • Views: 5,859
    Last Post: September 19th, 2014 05:45 AM
    by Raj_Sanmugam  Go to last post
  19. Ubuntu 14.04 installer doesn't detect my partitions

    Started by Roland_Batovski, July 12th, 2014 12:38 PM
    2 Pages
    1 2
    14.04 64 bit, dualboot, install, partition
    • Replies: 16
    • Views: 1,671
    Last Post: July 14th, 2014 09:56 PM
    by Roland_Batovski  Go to last post
  20. [xubuntu] Installed Xubuntu from USB but doesn't overwrite old intallation

    Started by ryan94, July 12th, 2014 12:12 PM
    install, usb, xubuntu
    • Replies: 1
    • Views: 226
    Last Post: July 12th, 2014 02:17 PM
    by yancek  Go to last post
  21. [SOLVED] Missing python-central

    Started by peter120, July 8th, 2014 05:54 PM
    install, python
    • Replies: 1
    • Views: 560
    Last Post: July 8th, 2014 07:02 PM
    by peter120  Go to last post

    Forum:
    General Help

  22. [server] Installing Squid on ubuntu-14.04-server-amd64

    Started by Raoken, July 8th, 2014 01:42 AM
    14.04, install, server, squid
    • Replies: 2
    • Views: 2,025
    Last Post: July 10th, 2014 04:22 PM
    by SeijiSensei  Go to last post
  23. Installing Lubuntu 14.04 on Windows XP laptop

    Started by J._Routh, July 8th, 2014 12:23 AM
    install, lubuntu 14.04, windows (xp)
    • Replies: 8
    • Views: 736
    Last Post: July 20th, 2014 01:56 AM
    by Rex Bouwense  Go to last post
  24. [SOLVED] Ubuntu 14.04 LTE 64-Bit Installer Monitor Shutdown

    Started by waterlubber, July 7th, 2014 02:54 AM
    14.04 64 bit, disc, install, monitor
    • Replies: 8
    • Views: 489
    Last Post: September 13th, 2014 04:14 PM
    by waterlubber  Go to last post
  25. Vaio grub/reinstall problem

    Started by wt-pm66, July 2nd, 2014 02:31 AM
    boot, install, lubuntu
    • Replies: 2
    • Views: 399
    Last Post: July 2nd, 2014 10:49 PM
    by wt-pm66  Go to last post

    Forum:
    General Help

Results 51 to 75 of 5205
Page 3 of 209 1 2 3 4 5 6