Search:

Tag: install

Page 2 of 206 1 2 3 4 5

Search: Search took 0.12 seconds; generated 35 minute(s) ago.

  1. [SOLVED] Install Ubuntu on a Windows 8 pre-installed hybrid graphics laptop

    Started by tetelee, 4 Weeks Ago 06:04 AM
    ati & intel, hybrid graphics, install, windows 8
    • Replies: 2
    • Views: 259
    Last Post: 4 Weeks Ago 09:26 PM
    by tetelee  Go to last post
  2. [ubuntu] Ubuntu 14.04 Install over PXE: Menu item 'Live-Installer' failed

    Started by John_Kelly, 4 Weeks Ago 08:46 PM
    install, pxe boot, ubuntu 14.04
    • Replies: 1
    • Views: 353
    Last Post: 2 Weeks Ago 09:26 PM
    by John_Kelly  Go to last post
  3. [all variants] Fresh built - can't boot to install or LiveUSB

    Started by blair-antcliffe, 4 Weeks Ago 06:19 PM
    crash, install
    • Replies: 1
    • Views: 194
    Last Post: 4 Weeks Ago 01:24 AM
    by ubfan1  Go to last post
    • Replies: 6
    • Views: 365
    Last Post: 4 Weeks Ago 01:01 AM
    by kgordon-0  Go to last post
  4. [SOLVED] Ubuntu installation will not boot

    Started by Jerry_Price, 4 Weeks Ago 12:21 AM
    boot broken., boot repair, install
    • Replies: 1
    • Views: 222
    Last Post: 4 Weeks Ago 02:11 AM
    by Jerry_Price  Go to last post
  5. [lubuntu] Problem installing Lubuntu to Asus netbook from USB flash drive

    Started by alex.mardigian, 4 Weeks Ago 01:05 AM
    asus eee pc, bios, boot from usb, install
    • Replies: 3
    • Views: 252
    Last Post: 4 Weeks Ago 03:58 PM
    by mrgs  Go to last post
  6. [SOLVED] 14.04 Install Graphics Issue

    Started by benji2, June 4th, 2014 09:19 PM
    2 Pages
    1 2
    graphics, install, nvidia, ubuntu
    • Replies: 18
    • Views: 660
    Last Post: 3 Weeks Ago 10:50 PM
    by Bashing-om  Go to last post
  7. [ubuntu] Won't boot after installing Nvidia GeForce G310

    Started by sydonym, June 4th, 2014 09:04 PM
    driver, gpu, install, video card
    • Replies: 2
    • Views: 223
    Last Post: June 4th, 2014 10:21 PM
    by sydonym  Go to last post

    Forum:
    Hardware

  8. [lubuntu] Lubuntu 14.04 install. No text. Keyboard not working.

    Started by MadMax2, June 1st, 2014 02:46 AM
    2 Pages
    1 2
    fail, install, keyboard entry, lubuntu
    • Replies: 15
    • Views: 654
    Last Post: 4 Weeks Ago 04:24 AM
    by sudodus  Go to last post
  9. How best to add SSD to LVM system and install new version?

    Started by lindsayward, May 31st, 2014 05:34 AM
    install, lvm, ssd
    • Replies: 6
    • Views: 282
    Last Post: June 2nd, 2014 12:51 AM
    by lindsayward  Go to last post
  10. Conflict on install of ubuntu-sdk on 14.04

    Started by T_W, May 31st, 2014 04:46 AM
    install, modemmanager, trusty, ubuntu-sdk
    • Replies: 1
    • Views: 253
    Last Post: 1 Day Ago 03:22 AM
    by T_W  Go to last post
  11. [SOLVED] Frozen Purple screen on restart

    Started by Jerry_Price, May 28th, 2014 11:56 PM
    install, restart freeze
    • Replies: 7
    • Views: 268
    Last Post: June 4th, 2014 09:17 AM
    by sudodus  Go to last post
  12. Wiping Drive Hangs

    Started by John_Nosetip, May 23rd, 2014 11:03 AM
    2 Pages
    1 2
    drive, install, partition
    • Replies: 12
    • Views: 474
    Last Post: May 24th, 2014 07:39 AM
    by John_Nosetip  Go to last post

    Forum:
    General Help

  13. [ubuntu] 14.04 64 on Asus X53E, install halts with error 28

    Started by Breaker110, May 20th, 2014 06:19 PM
    install, no space, no space hdd
    • Replies: 6
    • Views: 327
    Last Post: May 27th, 2014 03:20 AM
    by Breaker110  Go to last post
  14. [server] AWS Joomla installation

    Started by Dave_Metzler, May 16th, 2014 07:36 PM
    install, joomla, ubuntu 2 Attachment(s)
    • Replies: 2
    • Views: 273
    Last Post: May 18th, 2014 08:43 PM
    by Habitual  Go to last post
  15. [ubuntu] Stuck in UEFI loop after fresh install

    Started by Shawn_Logsdon, May 16th, 2014 07:06 PM
    boot, install, surface, uefi
    • Replies: 1
    • Views: 204
    Last Post: May 17th, 2014 05:27 PM
    by oldfred  Go to last post
  16. [ubuntu] Open Watcom installation failed

    Started by jaeyong, May 15th, 2014 07:02 AM
    install
    • Replies: 0
    • Views: 181
    Last Post: May 15th, 2014 07:02 AM
    by jaeyong  Go to last post

    Forum:
    General Help

  17. [ubuntu] 14.04 Installed, Loads, Black Screen. BUMMER!!!

    Started by nivek2, May 12th, 2014 02:27 AM
    blackscreen, boot, frustrated, install
    • Replies: 8
    • Views: 322
    Last Post: May 12th, 2014 11:56 AM
    by lile001  Go to last post
  18. [ubuntu] Dual Boot Partition Scheme Clarification and Advice

    Started by robert.juchnicki, May 11th, 2014 02:31 AM
    dual boot, dualboot, install, partitions
    • Replies: 1
    • Views: 270
    Last Post: May 11th, 2014 04:40 PM
    by oldfred  Go to last post
  19. [lubuntu] Remove Windows, install Ubuntu with seperate partitions for root, swap and home

    Started by Misconstruction, May 9th, 2014 02:42 PM
    install, partitions install
    • Replies: 6
    • Views: 275
    Last Post: May 9th, 2014 07:46 PM
    by pfeiffep  Go to last post
  20. [lubuntu] failure to install OS on dual boot at "select and install software" stage

    Started by Eagle Nest, April 21st, 2014 05:17 AM
    4 Pages
    1 2 3 ... 4
    dual boot, install, installation, lubuntu, older system, wireless
    • Replies: 39
    • Views: 1,449
    Last Post: May 16th, 2014 07:29 AM
    by Eagle Nest  Go to last post
  21. [UbuntuGnome] 14.04 is the worst upgrade and live install I have found in Years

    Started by Common_Sense_Inqui, May 5th, 2014 08:36 PM
    2 Pages
    1 2
    freeze after login, install
    • Replies: 10
    • Views: 648
    Last Post: May 7th, 2014 09:38 AM
    by crazybear  Go to last post
  22. [SOLVED] cannot install ubuntu from usb on pc (usb made on mac)

    Started by carlos47, May 5th, 2014 09:50 AM
    fail, install, ubuntu, usb
    • Replies: 8
    • Views: 434
    Last Post: May 5th, 2014 02:58 PM
    by carlos47  Go to last post

    Forum:
    General Help

  23. Cannot Install Ubuntu

    Started by david205, May 5th, 2014 06:55 AM
    beginner, install, newbie 2 Attachment(s)
    • Replies: 7
    • Views: 406
    Last Post: May 6th, 2014 05:21 AM
    by Bucky Ball  Go to last post
  24. [SOLVED] Grub won't load after update to / reinstall of 14.04

    Started by tobanw, May 2nd, 2014 03:03 PM
    3 Pages
    1 2 3
    grub, install, upgrade
    • Replies: 22
    • Views: 1,471
    Last Post: May 3rd, 2014 10:37 PM
    by tobanw  Go to last post
Results 26 to 50 of 5134
Page 2 of 206 1 2 3 4 5