Search:

Tag: huawei

Page 2 of 5 1 2 3 4 5

Search: Search took 0.01 seconds.

  1. [ubuntu] Problems with my conection

    Started by Jen-SG, August 2nd, 2010 08:31 AM
    2 Pages
    1 2
    dynamic ip, ethernet, huawei, internet, ubuntu karmic koala
    • Replies: 12
    • Views: 1,181
    Last Post: August 3rd, 2010 10:43 PM
    by soldier1st  Go to last post
  2. [xubuntu] USB Internet not recognized

    Started by Overthere, August 1st, 2010 04:58 PM
    e1800, huawei, xubuntu 9.10
    • Replies: 9
    • Views: 1,019
    Last Post: August 1st, 2010 06:40 PM
    by sikander3786  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Huawei modem EC1261 problem

    Started by bihuboliya, July 28th, 2010 01:55 PM
    ec1261, huawei, lsusb, modem, usb-modeswitch
    • Replies: 2
    • Views: 1,137
    Last Post: August 27th, 2010 06:59 PM
    by abhishekchanda  Go to last post
  4. [ubuntu] Huawei Mobile Broadband not working after unlocking.

    Started by akcmails, July 25th, 2010 05:30 PM
    huawei, mobile broadband, unlocked
    • Replies: 5
    • Views: 1,116
    Last Post: July 27th, 2010 08:39 AM
    by pdc  Go to last post
  5. [ubuntu] Receive phone calls on Huawei using wammu

    Started by xtian88, July 25th, 2010 08:58 AM
    huawei, voice call enabled, wammu
    • Replies: 0
    • Views: 2,511
    Last Post: July 25th, 2010 08:58 AM
    by xtian88  Go to last post

    Forum:
    General Help

  6. [SOLVED] Vodafone USB sticks!!!!

    Started by simo, July 10th, 2010 03:49 PM
    broadband, huawei, mobile, vodafone
    • Replies: 2
    • Views: 1,804
    Last Post: July 12th, 2010 10:39 AM
    by ekeis98  Go to last post
  7. [other] Sharing 3G bandwidth results in high latency

    Started by km0r3, July 7th, 2010 09:40 PM
    3g modem, 3g t, huawei, network, wireless
    • Replies: 1
    • Views: 954
    Last Post: July 8th, 2010 12:15 AM
    by km0r3  Go to last post
  8. [ubuntu] Huawei E2010 football modem not detected

    Started by bigboss92, July 6th, 2010 07:56 AM
    e2010, huawei, mass storage device, ubuntu 10.04
    • Replies: 3
    • Views: 1,581
    Last Post: July 7th, 2010 06:49 AM
    by pdc  Go to last post
  9. [ubuntu] Why Huawei E220 can not be used in Ubuntu Lucid?

    Started by panoet, June 19th, 2010 04:27 PM
    e220, huawei, lucid, ubuntu
    • Replies: 1
    • Views: 2,026
    Last Post: June 19th, 2010 04:35 PM
    by TeoBigusGeekus  Go to last post

    Forum:
    General Help

  10. installing globe tattoo huawei e1552 in ubuntu 10.04

    Started by gerryb23, June 6th, 2010 06:55 AM
    4 Pages
    1 2 3 ... 4
    e1552, globe tattoo, huawei
    • Replies: 34
    • Views: 17,969
    Last Post: April 24th, 2011 01:25 AM
    by sampaguita  Go to last post
  11. [ubuntu] Serious Kernel Problem

    Started by mgco, May 21st, 2010 10:50 AM
    900, broadband, e1550, eee, huawei
    • Replies: 0
    • Views: 502
    Last Post: May 21st, 2010 10:50 AM
    by mgco  Go to last post

    Forum:
    General Help

  12. [ubuntu] Vodafone Huawei K3565 Problems

    Started by Envious, May 16th, 2010 10:51 AM
    huawei, k3565, vodafone
    • Replies: 7
    • Views: 3,256
    Last Post: May 31st, 2010 10:29 PM
    by gandaran  Go to last post
  13. [SOLVED] Huawei E160 with Lucid - still not working permanently

    Started by night-wing, May 5th, 2010 06:01 AM
    4 Pages
    1 2 3 ... 4
    bug, crap, e160, huawei, umts 3 Attachment(s)
    • Replies: 35
    • Views: 11,960
    Last Post: August 4th, 2011 07:07 PM
    by romankarlfranz  Go to last post
  14. [SOLVED] BSNL Huawei ETS 1201 Modem installation error in Ubuntu9.10

    Started by ravi89, May 4th, 2010 03:28 PM
    huawei, huawei ets 1201, tamilnadu bsnl wll
    • Replies: 3
    • Views: 1,846
    Last Post: May 5th, 2010 12:05 AM
    by spiritumsantorini  Go to last post
  15. [SOLVED] mobile broadband slow in lucid with huawei e166

    Started by Hugo Alvarado, May 4th, 2010 04:10 AM
    huawei, lucid, mobile broadband
    • Replies: 4
    • Views: 2,638
    Last Post: May 6th, 2010 08:09 AM
    by Hugo Alvarado  Go to last post

    Forum:
    General Help

  16. [ubuntu] HSDPA Modem troubles with 9.10

    Started by indranama, April 7th, 2010 12:29 PM
    hsdpa modem, huawei
    • Replies: 0
    • Views: 333
    Last Post: April 7th, 2010 12:29 PM
    by indranama  Go to last post

    Forum:
    General Help

  17. [SOLVED] Karmic - Mobile broadband considerations

    Started by mathiaho, March 27th, 2010 10:52 PM
    huawei, mobile broadband, netcom, nokia, zte
    • Replies: 3
    • Views: 870
    Last Post: April 18th, 2010 08:24 PM
    by mathiaho  Go to last post
  18. [ubuntu] USB modem fails to connect to the internet

    Started by mohamed.fouad, March 14th, 2010 05:41 AM
    e1550, huawei, no internet access
    • Replies: 2
    • Views: 730
    Last Post: April 22nd, 2010 10:27 PM
    by alexfish  Go to last post
  19. [SOLVED] Internet connection in Kubuntu

    Started by jre6, March 9th, 2010 12:37 PM
    dial-up, huawei, mobile broadband, modem.conexant
    • Replies: 5
    • Views: 1,137
    Last Post: March 11th, 2010 05:58 PM
    by bobcollard  Go to last post

    Forum:
    General Help

  20. [SOLVED] Help needed with installing mobile broadband

    Started by mooz123, March 8th, 2010 11:25 PM
    3 g, huawei, mobile broadband, networkmanager
    • Replies: 1
    • Views: 593
    Last Post: March 10th, 2010 01:11 AM
    by mooz123  Go to last post
  21. Modem Huawei MT880

    Started by albert3644, March 8th, 2010 05:00 PM
    conexión, huawei, modem, mt880
    • Replies: 1
    • Views: 2,427
    Last Post: March 9th, 2010 02:53 AM
    by atari130xe  Go to last post

    Forum:
    Hardware

  22. [ubuntu] Configuring Huawei E160E modem itself (not the connection)

    Started by JiVi, February 17th, 2010 04:35 AM
    configuration, e160e, hsdpa, huawei
    • Replies: 4
    • Views: 2,892
    Last Post: February 18th, 2010 08:17 AM
    by GeorgeVita  Go to last post
  23. [ubuntu] Optus Huawei mounting poblem

    Started by thomas.livingston, February 2nd, 2010 06:47 AM
    huawei, mounting error 32, optus 3g
    • Replies: 0
    • Views: 481
    Last Post: February 2nd, 2010 06:47 AM
    by thomas.livingston  Go to last post

    Forum:
    General Help

  24. [ubuntu] Huawei Mounting Problem

    Started by thomas.livingston, January 29th, 2010 10:33 PM
    dongle, huawei, mounting error 32, optus
    • Replies: 3
    • Views: 684
    Last Post: February 5th, 2010 04:59 AM
    by alexfish  Go to last post

    Forum:
    General Help

  25. [SOLVED] Mobile Broadband

    Started by Odense, January 27th, 2010 01:17 PM
    huawei
    • Replies: 3
    • Views: 518
    Last Post: January 29th, 2010 09:26 AM
    by Odense  Go to last post
Results 26 to 50 of 123
Page 2 of 5 1 2 3 4 5