Search:

Tag: hdmi

Page 3 of 29 1 2 3 4 5 6

Search: Search took 0.02 seconds.

  1. [xfce] Screen dims after decreasing resolution

    Started by raiserramon, May 29th, 2013 06:31 AM
    hdmi, screen dim, xfce
    • Replies: 0
    • Views: 302
    Last Post: May 29th, 2013 06:31 AM
    by raiserramon  Go to last post
  2. How do you get HDMI audio out in ubuntu 13.04?

    Started by swagz101, May 22nd, 2013 08:19 PM
    2 Pages
    1 2
    audio, hdmi, hdtv, sound
    • Replies: 15
    • Views: 41,752
    Last Post: March 4th, 2014 04:42 AM
    by Sava_Nguyen  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Viewsonic 1080p HDMI monitor fails to show Unity Bar / Intel i3 NUC

    Started by markMDW, May 18th, 2013 05:20 PM
    1080p, hdmi, unity bar
    • Replies: 1
    • Views: 903
    Last Post: May 19th, 2013 11:43 PM
    by markMDW  Go to last post

    Forum:
    Hardware

  4. [ubuntu] USB to HDMI Adaptor - Won't install

    Started by VeryFoggy, May 15th, 2013 03:19 AM
    adaptor, hdmi, usb 2 Attachment(s)
    • Replies: 3
    • Views: 3,340
    Last Post: May 15th, 2013 08:23 AM
    by davidbaumann  Go to last post

    Forum:
    Hardware

  5. [ubuntu] multi-monitor sound

    Started by fisch246, May 14th, 2013 01:48 AM
    hdmi, sound
    • Replies: 0
    • Views: 311
    Last Post: May 14th, 2013 01:48 AM
    by fisch246  Go to last post

    Forum:
    Multimedia

  6. [ubuntu] Only 640X480 resolution displays desktop via HDMI output

    Started by safrisrael, May 11th, 2013 05:17 PM
    display, hdmi, install, video
    • Replies: 2
    • Views: 1,365
    Last Post: May 17th, 2013 10:57 AM
    by hvralpha  Go to last post
  7. [ubuntu] nvidia drivers crashes desktop

    Started by kenha37, May 11th, 2013 12:07 PM
    hdmi, nvidia drivers, optimus
    • Replies: 3
    • Views: 734
    Last Post: May 11th, 2013 02:09 PM
    by pogopuschel  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] no hdmi at all on zbox id 85 plus

    Started by kartsims, May 6th, 2013 03:59 PM
    hdmi, zbox
    • Replies: 3
    • Views: 879
    Last Post: May 15th, 2013 05:11 PM
    by kartsims  Go to last post

    Forum:
    Multimedia

  9. lost hdmi sound on upgrade

    Started by slgtheindividual, May 6th, 2013 02:04 PM
    hdmi, sound, television, upgrade
    • Replies: 9
    • Views: 1,801
    Last Post: August 21st, 2013 07:18 PM
    by Jeremy_Morris  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] No HDMI sound option in 13.04

    Started by Kuki666, May 4th, 2013 06:40 AM
    conection isues, hdmi, sound
    • Replies: 1
    • Views: 1,085
    Last Post: May 4th, 2013 08:42 AM
    by skeve  Go to last post

    Forum:
    Multimedia

  11. [ubuntu] No sound in HDMI.

    Started by KaustubhShamshery, May 1st, 2013 07:02 AM
    hdmi, sound
    • Replies: 2
    • Views: 992
    Last Post: May 1st, 2013 12:01 PM
    by zeljkojagust  Go to last post
  12. [ubuntu] Digital audio stopped working in 12.04

    Started by mteppo, April 29th, 2013 06:47 PM
    12.04, hdmi, nvidia, sound
    • Replies: 0
    • Views: 292
    Last Post: April 29th, 2013 06:47 PM
    by mteppo  Go to last post

    Forum:
    Hardware

  13. HDMI no sound gateway laptop

    Started by newbiefly, April 29th, 2013 03:39 AM
    audio output, hdmi, ne56r42u, sound
    • Replies: 4
    • Views: 1,797
    Last Post: May 1st, 2013 04:17 PM
    by PureLaine  Go to last post

    Forum:
    Multimedia

  14. [ubuntu] HDMI monitor not detected on Dell Vostro 3460 with Ubuntu 13.04

    Started by dj.dule, April 26th, 2013 03:51 PM
    13.04, hdmi
    • Replies: 1
    • Views: 1,561
    Last Post: May 6th, 2013 03:18 PM
    by baslow  Go to last post

    Forum:
    Hardware

  15. No HDMI audio after upgade to 13.04

    Started by solitaire, April 26th, 2013 01:20 PM
    2 Pages
    1 2
    13.04, ati r6xx, audio, hdmi
    • Replies: 11
    • Views: 19,311
    Last Post: August 30th, 2013 03:27 PM
    by SeijiSensei  Go to last post
  16. [ubuntu] hdmi monitor settup problems

    Started by kidairyoon, April 20th, 2013 08:28 PM
    hdmi, ubuntu, video card
    • Replies: 0
    • Views: 457
    Last Post: April 20th, 2013 08:28 PM
    by kidairyoon  Go to last post

    Forum:
    General Help

  17. [ubuntu] HDMI Audio only working while changing volume on TV (HDCP Problem?)

    Started by Hirnwoschd, April 17th, 2013 01:31 PM
    audio, hdmi, ubunbtu 12.04, ubuntu 12.10
    • Replies: 0
    • Views: 600
    Last Post: April 17th, 2013 01:31 PM
    by Hirnwoschd  Go to last post

    Forum:
    Multimedia

  18. [ubuntu] no sound through hdmi on tv, have tried following other fixes

    Started by slgtheindividual, April 15th, 2013 02:06 PM
    hdmi, sound, television
    • Replies: 6
    • Views: 1,973
    Last Post: May 6th, 2013 03:33 PM
    by slgtheindividual  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Sony Vaio SVE14 No audio via HDMI / Can't upgrade to 12.10

    Started by evol4g, April 15th, 2013 12:19 AM
    hdmi, hdmi audio, intel core i7, no audio
    • Replies: 1
    • Views: 1,051
    Last Post: April 15th, 2013 05:43 AM
    by evol4g  Go to last post

    Forum:
    Hardware

  20. Screen resolution messes up on HDMI output

    Started by paradoxcy, April 14th, 2013 10:37 AM
    hdmi, resolution, screen
    • Replies: 0
    • Views: 988
    Last Post: April 14th, 2013 10:37 AM
    by paradoxcy  Go to last post

    Forum:
    General Help

  21. HDMI output only in certain conditons!

    Started by paradoxcy, April 14th, 2013 09:06 AM
    hdmi
    • Replies: 0
    • Views: 306
    Last Post: April 14th, 2013 09:06 AM
    by paradoxcy  Go to last post

    Forum:
    General Help

  22. [ubuntu] ASUS nVidia not showing second monitor properly?

    Started by Jamie_Edwards, March 26th, 2013 02:20 PM
    4 Pages
    1 2 3 ... 4
    hdmi, nvidia 210, vga, wrong resolution 1 Attachment(s)
    • Replies: 30
    • Views: 2,147
    Last Post: April 21st, 2013 03:03 PM
    by Jamie_Edwards  Go to last post

    Forum:
    Hardware

  23. [ubuntu] HDMI Screen colour green fresh install

    Started by toms2012, March 21st, 2013 01:18 AM
    colours, driver, drivers, green, hdmi, washed out
    • Replies: 2
    • Views: 576
    Last Post: March 21st, 2013 03:25 PM
    by codemaniac  Go to last post

    Forum:
    Hardware

  24. [ubuntu] DVI Output + Onboard HDMI how to?

    Started by lolocoian, March 20th, 2013 10:41 PM
    hdmi
    • Replies: 9
    • Views: 954
    Last Post: March 23rd, 2013 09:19 PM
    by DuckHook  Go to last post
  25. [all variants] Unable to start X when no monitor is plugged in at boot

    Started by mrAlmond, March 15th, 2013 01:33 PM
    disconnected, hdmi, intel, xorg
    • Replies: 3
    • Views: 718
    Last Post: March 19th, 2013 10:47 AM
    by mrAlmond  Go to last post

    Forum:
    General Help

Results 51 to 75 of 707
Page 3 of 29 1 2 3 4 5 6