Search:

Tag: hdmi

Page 2 of 29 1 2 3 4 5

Search: Search took 0.02 seconds; generated 29 minute(s) ago.

  1. [SOLVED] New HDMI-DVI Cable Works On Desktop, Not Laptop

    Started by llanitedave, January 9th, 2015 02:49 AM
    hdmi, laptop 2nd monitor, screen not found, vga
    • Replies: 1
    • Views: 260
    Last Post: January 9th, 2015 04:24 PM
    by llanitedave  Go to last post

    Forum:
    Hardware

  2. UbuntuGnome: HDMI Audio sent to laptop speakers when lid closed

    Started by jorenheit, January 3rd, 2015 10:51 PM
    audio, energy, gnome 3, hdmi
    • Replies: 0
    • Views: 318
    Last Post: January 3rd, 2015 10:51 PM
    by jorenheit  Go to last post
  3. [ubuntu] HDMI connection to TV Freezes/Crashes Ubuntu

    Started by vincentertainment, December 25th, 2014 04:15 PM
    compatability, hdmi, multimedia, utopic unicorn
    • Replies: 0
    • Views: 412
    Last Post: December 25th, 2014 04:15 PM
    by vincentertainment  Go to last post
  4. Intel HDMI issues [Ubuntu 14.10]

    Started by Hans_Eirik, December 17th, 2014 10:43 PM
    haswell, hdmi, issue
    • Replies: 5
    • Views: 885
    Last Post: June 23rd, 2015 08:58 AM
    by coffeecat  Go to last post

    Forum:
    General Help

  5. [SOLVED] HDMI output with LiveCD but not following installation

    Started by odhoenator, December 16th, 2014 11:44 PM
    hdmi, livecd, radeon
    • Replies: 1
    • Views: 277
    Last Post: December 18th, 2014 03:19 PM
    by odhoenator  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Cannot get sound to work on HDMI Ubuntu 14.04 (nvidia HDMI not detected)

    Started by shbharga, November 30th, 2014 09:18 PM
    14.04, hdmi, nvidia, sound
    • Replies: 2
    • Views: 1,174
    Last Post: December 7th, 2014 03:35 AM
    by SeijiSensei  Go to last post
  7. how to turn off lcd screen and keyboard backlight but keep hdmi on

    Started by i_dreamer, November 27th, 2014 08:49 PM
    backlight, hdmi, keyboard, monitor
    • Replies: 3
    • Views: 655
    Last Post: December 2nd, 2014 12:10 PM
    by Yougo  Go to last post

    Forum:
    General Help

  8. When connect with HDMI the speed of video is faster then usual

    Started by overbid, November 20th, 2014 04:15 PM
    14.04 64-bit, hdmi, playback, sound & video
    • Replies: 0
    • Views: 186
    Last Post: November 20th, 2014 04:15 PM
    by overbid  Go to last post
  9. [xubuntu] Losing display with radeon OSS driver when switching HDMI input using an AV receiver

    Started by julien-hirel, November 12th, 2014 10:08 PM
    hdmi, radeon
    • Replies: 0
    • Views: 198
    Last Post: November 12th, 2014 10:08 PM
    by julien-hirel  Go to last post

    Forum:
    General Help

  10. After plugging in HDMI, internal sound is lost

    Started by taelus, November 8th, 2014 10:35 PM
    14.04 64 bit, audio, audio not working, hdmi
    • Replies: 0
    • Views: 310
    Last Post: November 8th, 2014 10:35 PM
    by taelus  Go to last post
  11. No hdmi audio after resume from suspend

    Started by splintr, November 6th, 2014 01:51 AM
    2 Pages
    1 2
    audio, hdmi, suspend
    • Replies: 19
    • Views: 1,833
    Last Post: February 3rd, 2015 04:27 AM
    by splintr  Go to last post

    Forum:
    General Help

  12. solved problem with no sound HDMI 14.04 & 14.10

    Started by briancb, October 31st, 2014 08:55 AM
    5.1, hdmi, sound
    • Replies: 0
    • Views: 1,203
    Last Post: October 31st, 2014 08:55 AM
    by briancb  Go to last post

    Forum:
    Hardware

  13. How do I set Nvidia HDMI audio as default audio output

    Started by jewfromdahood2, October 26th, 2014 01:32 AM
    alsa, audio, hdmi, nvidia 1 Attachment(s)
    • Replies: 4
    • Views: 570
    Last Post: October 30th, 2014 05:23 PM
    by fballem  Go to last post
  14. [SOLVED] HDMI Choppy Audio Problem

    Started by rockwinder, October 23rd, 2014 01:33 PM
    amd, audio, choppy, hdmi
    • Replies: 8
    • Views: 499
    Last Post: May 9th, 2015 11:36 PM
    by rockwinder  Go to last post

    Forum:
    Hardware

  15. [ubuntu] HDMI connection causes horizontal split

    Started by andradejose89, October 4th, 2014 01:02 PM
    hdmi, monitor, ubuntu
    • Replies: 8
    • Views: 574
    Last Post: October 20th, 2014 02:24 PM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  16. HDMI connection - external screen resolution problem

    Started by Pelvur, September 21st, 2014 02:23 PM
    displayport, hdmi, hdtv as monitor, nvidia
    • Replies: 2
    • Views: 629
    Last Post: September 26th, 2014 08:21 AM
    by Pelvur  Go to last post

    Forum:
    General Help

  17. Hooked my laptop up to my HDTV(finally)

    Started by Cliff_Simonds, September 13th, 2014 08:43 AM
    1920x1080@60hz, asus x54c, hdmi, lg 32ld350-za
    • Replies: 2
    • Views: 264
    Last Post: September 13th, 2014 03:46 PM
    by Cliff_Simonds  Go to last post

    Forum:
    The Cafe

  18. [xfce] HDMI - No Output

    Started by Richard_Wegner, September 9th, 2014 04:50 PM
    ati, hdmi, output, radeon
    • Replies: 2
    • Views: 556
    Last Post: September 9th, 2014 09:54 PM
    by Richard_Wegner  Go to last post
  19. Screen shifted to the left (HDMI, Dual monitors)

    Started by younishusam, August 30th, 2014 01:13 AM
    amd, dual monitor, gnome, hdmi
    • Replies: 0
    • Views: 507
    Last Post: August 30th, 2014 01:13 AM
    by younishusam  Go to last post
  20. [lubuntu] Wrong display physical dimensions detected

    Started by spectatorx, August 24th, 2014 09:52 PM
    hdmi, high dpi, lubuntu, lxde
    • Replies: 0
    • Views: 369
    Last Post: August 24th, 2014 09:52 PM
    by spectatorx  Go to last post

    Forum:
    Hardware

  21. [ubuntu] HDMI output won't resume

    Started by sevesteen, August 21st, 2014 12:24 AM
    hdmi, resume
    • Replies: 0
    • Views: 348
    Last Post: August 21st, 2014 12:24 AM
    by sevesteen  Go to last post

    Forum:
    Hardware

  22. [kubuntu] Problem With HDMI not detected after a while

    Started by Jorge_Decuir, August 11th, 2014 02:12 PM
    hdmi, signal drops
    • Replies: 0
    • Views: 138
    Last Post: August 11th, 2014 02:12 PM
    by Jorge_Decuir  Go to last post

    Forum:
    Hardware

  23. [SOLVED] Getting HDMI and internal/headphone audio to work

    Started by edward8, August 1st, 2014 10:03 PM
    audio, hdmi, internal, pulse audio
    • Replies: 2
    • Views: 357
    Last Post: August 2nd, 2014 10:35 AM
    by edward8  Go to last post
  24. [ubuntu] Dual HDMI monitors with one port

    Started by Qbeta, July 19th, 2014 02:25 AM
    dual monitors, hdmi, video cards
    • Replies: 2
    • Views: 313
    Last Post: July 19th, 2014 10:45 PM
    by Mark Phelps  Go to last post

    Forum:
    Hardware

  25. [SOLVED] No Sound Devices after 14.04 do-release-update

    Started by TheFu, July 12th, 2014 06:46 PM
    2 Pages
    1 2
    14.04, hdmi, no audio, radeon 63xx
    • Replies: 10
    • Views: 3,342
    Last Post: April 14th, 2015 08:41 PM
    by mike4ubuntu  Go to last post
Results 26 to 50 of 704
Page 2 of 29 1 2 3 4 5