Search:

Tag: hdmi

Page 2 of 27 1 2 3 4 5

Search: Search took 0.01 seconds.

  1. connect benq joybee to my hp pavillion

    Started by jeng2, September 12th, 2013 07:49 AM
    hdmi, projector
    • Replies: 3
    • Views: 432
    Last Post: September 12th, 2013 01:19 PM
    by jeng2  Go to last post
  2. HDMI no signal on ivy bridge

    Started by triinkn, September 6th, 2013 08:49 AM
    black screen, hdmi, ivy bridge, no signal
    • Replies: 1
    • Views: 795
    Last Post: September 9th, 2013 10:42 AM
    by triinkn  Go to last post

    Forum:
    Multimedia

  3. HDMI Audio with NVIDIA GTX 560 Ti (GF114)

    Started by glide2, September 3rd, 2013 09:11 AM
    audio, hdmi, nvidia
    • Replies: 2
    • Views: 1,068
    Last Post: November 22nd, 2013 05:26 PM
    by TiberiusT  Go to last post

    Forum:
    Hardware

  4. [ubuntu] HDMI video output lags briefly every 30 seconds

    Started by Douglas_Muller, September 2nd, 2013 04:15 PM
    hdmi, lag
    • Replies: 0
    • Views: 530
    Last Post: September 2nd, 2013 04:15 PM
    by Douglas_Muller  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Video Playback is too fast

    Started by m.williams, August 28th, 2013 05:32 PM
    hdmi, intel, sound, vlc
    • Replies: 0
    • Views: 425
    Last Post: August 28th, 2013 05:32 PM
    by m.williams  Go to last post

    Forum:
    Multimedia

  6. HDMI connected LCD TV says "No Signal" After coming out of suspend/sleep mode

    Started by john19, August 24th, 2013 02:58 PM
    12.04 lts, hdmi, monitor, suspend
    • Replies: 3
    • Views: 1,340
    Last Post: November 21st, 2013 04:20 PM
    by andrea-gallo  Go to last post

    Forum:
    Hardware

  7. [ubuntu] 3rd monitor via hdmi goes blank with no windows in it.

    Started by digitalpure, August 19th, 2013 11:16 PM
    amd, gnome3, hdmi, multiple monitors
    • Replies: 0
    • Views: 566
    Last Post: August 19th, 2013 11:16 PM
    by digitalpure  Go to last post

    Forum:
    General Help

  8. [SOLVED] HDMI screen not detected

    Started by vichor, August 11th, 2013 09:10 AM
    hdmi
    • Replies: 2
    • Views: 2,599
    Last Post: August 14th, 2013 08:42 PM
    by vichor  Go to last post

    Forum:
    Hardware

  9. [ubuntu] [13.04] No sound option displayed for HDMI (AMD RADEON HD 7450)

    Started by Bryce_Crist, August 8th, 2013 01:29 AM
    audio, hdmi
    • Replies: 6
    • Views: 1,362
    Last Post: October 25th, 2013 12:38 AM
    by baddison1  Go to last post

    Forum:
    General Help

  10. [ubuntu] 12.04 LTS hdmi not working

    Started by Chromezzzz, August 4th, 2013 01:22 AM
    12.04, hdmi, ubuntu
    • Replies: 2
    • Views: 996
    Last Post: August 5th, 2013 12:12 AM
    by Chromezzzz  Go to last post

    Forum:
    Hardware

  11. [all variants] No sound from Nvidia HDMI with PulseAudio

    Started by halfbeing, July 31st, 2013 10:05 PM
    hdmi, nvidia, pulseaudio, sound
    • Replies: 2
    • Views: 791
    Last Post: August 1st, 2013 02:26 AM
    by halfbeing  Go to last post

    Forum:
    Hardware

  12. [ubuntu] Dell Vostro 3750 HDMI does not work

    Started by jendass, July 5th, 2013 03:11 PM
    dell, hdmi, nvidia
    • Replies: 4
    • Views: 1,142
    Last Post: July 10th, 2013 03:15 PM
    by DeathByDenim  Go to last post

    Forum:
    Multimedia

  13. [xfce] HDMI output on Acer C7 running Crouton XFCE

    Started by johnnymofo, June 19th, 2013 09:35 PM
    chromebook, hdmi, output problem, xfce 4
    • Replies: 1
    • Views: 864
    Last Post: January 28th, 2014 12:13 AM
    by enzymaticboom  Go to last post

    Forum:
    Multimedia

  14. no hdmi signal on tv

    Started by velnins, June 10th, 2013 06:50 AM
    hdmi
    • Replies: 0
    • Views: 381
    Last Post: June 10th, 2013 06:50 AM
    by velnins  Go to last post

    Forum:
    Hardware

  15. Nvidia GTX 660ti HDMI blurry

    Started by tOmoness, June 6th, 2013 09:12 PM
    blurry, edid, hdmi, nvidia
    • Replies: 1
    • Views: 563
    Last Post: June 7th, 2013 12:32 PM
    by CatKiller  Go to last post

    Forum:
    Hardware

  16. [xfce] Screen dims after decreasing resolution

    Started by raiserramon, May 29th, 2013 06:31 AM
    hdmi, screen dim, xfce
    • Replies: 0
    • Views: 285
    Last Post: May 29th, 2013 06:31 AM
    by raiserramon  Go to last post
  17. How do you get HDMI audio out in ubuntu 13.04?

    Started by swagz101, May 22nd, 2013 08:19 PM
    2 Pages
    1 2
    audio, hdmi, hdtv, sound
    • Replies: 15
    • Views: 23,500
    Last Post: March 4th, 2014 04:42 AM
    by Sava_Nguyen  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Viewsonic 1080p HDMI monitor fails to show Unity Bar / Intel i3 NUC

    Started by markMDW, May 18th, 2013 05:20 PM
    1080p, hdmi, unity bar
    • Replies: 1
    • Views: 766
    Last Post: May 19th, 2013 11:43 PM
    by markMDW  Go to last post

    Forum:
    Hardware

  19. [ubuntu] USB to HDMI Adaptor - Won't install

    Started by VeryFoggy, May 15th, 2013 03:19 AM
    adaptor, hdmi, usb 2 Attachment(s)
    • Replies: 3
    • Views: 2,042
    Last Post: May 15th, 2013 08:23 AM
    by davidbaumann  Go to last post

    Forum:
    Hardware

  20. [ubuntu] multi-monitor sound

    Started by fisch246, May 14th, 2013 01:48 AM
    hdmi, sound
    • Replies: 0
    • Views: 298
    Last Post: May 14th, 2013 01:48 AM
    by fisch246  Go to last post

    Forum:
    Multimedia

  21. [ubuntu] Only 640X480 resolution displays desktop via HDMI output

    Started by safrisrael, May 11th, 2013 05:17 PM
    display, hdmi, install, video
    • Replies: 2
    • Views: 1,120
    Last Post: May 17th, 2013 10:57 AM
    by hvralpha  Go to last post
  22. [ubuntu] nvidia drivers crashes desktop

    Started by kenha37, May 11th, 2013 12:07 PM
    hdmi, nvidia drivers, optimus
    • Replies: 3
    • Views: 653
    Last Post: May 11th, 2013 02:09 PM
    by pogopuschel  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] no hdmi at all on zbox id 85 plus

    Started by kartsims, May 6th, 2013 03:59 PM
    hdmi, zbox
    • Replies: 3
    • Views: 768
    Last Post: May 15th, 2013 05:11 PM
    by kartsims  Go to last post

    Forum:
    Multimedia

  24. lost hdmi sound on upgrade

    Started by slgtheindividual, May 6th, 2013 02:04 PM
    hdmi, sound, television, upgrade
    • Replies: 9
    • Views: 1,449
    Last Post: August 21st, 2013 07:18 PM
    by Jeremy_Morris  Go to last post

    Forum:
    Multimedia

  25. [ubuntu] No HDMI sound option in 13.04

    Started by Kuki666, May 4th, 2013 06:40 AM
    conection isues, hdmi, sound
    • Replies: 1
    • Views: 1,013
    Last Post: May 4th, 2013 08:42 AM
    by skeve  Go to last post

    Forum:
    Multimedia

Results 26 to 50 of 671
Page 2 of 27 1 2 3 4 5