Search:

Tag: hdmi

Page 11 of 29 FirstFirst 8 9 10 11 12 13 14

Search: Search took 0.02 seconds.

  1. [ubuntu] VGA, DVI or HDMI for new Dell ST 2210B

    Started by HeronUzr, May 25th, 2010 03:02 AM
    9.04 32 bit, asus engt220, dell st2210b, dvi, hdmi
    • Replies: 1
    • Views: 1,075
    Last Post: May 25th, 2010 05:10 PM
    by HeronUzr  Go to last post

    Forum:
    General Help

  2. [ubuntu] Must restart system to get HDMI audio working on Lucid

    Started by gabspeck, May 23rd, 2010 03:44 PM
    64-bit, audio, hdmi, lucid, ubuntu
    • Replies: 8
    • Views: 4,117
    Last Post: August 26th, 2010 08:41 PM
    by misosofos  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] VGA and HDMI (out) resolution and sound issues

    Started by eskimomo, May 21st, 2010 07:02 PM
    ati, audio, hdmi, vga, x1270
    • Replies: 0
    • Views: 953
    Last Post: May 21st, 2010 07:02 PM
    by eskimomo  Go to last post

    Forum:
    Hardware

  4. [SOLVED] laptop shutdown when playing video over HDMI

    Started by shlomi, May 21st, 2010 12:31 PM
    2 Pages
    1 2
    hdmi, laptop, shutdown 1 Attachment(s)
    • Replies: 10
    • Views: 3,615
    Last Post: May 21st, 2010 10:15 PM
    by warfacegod  Go to last post

    Forum:
    General Help

  5. [kubuntu] HDMI trouble: only clone mode works and no sound

    Started by Destr0, May 19th, 2010 09:02 PM
    10.04, alc888, hdmi, kubuntu, shuttle
    • Replies: 5
    • Views: 2,486
    Last Post: June 16th, 2010 06:34 AM
    by Destr0  Go to last post

    Forum:
    Multimedia

  6. [ubuntu] intel core i3 clarckdale and hdmi audio output

    Started by cybersplash, May 3rd, 2010 10:53 AM
    audio, core i3, hdmi
    • Replies: 2
    • Views: 4,194
    Last Post: May 9th, 2010 03:40 AM
    by notanatheist  Go to last post

    Forum:
    Multimedia

  7. [all variants] XBMC in Lucid

    Started by gtaluvit, May 3rd, 2010 01:50 AM
    hdmi, lucid, lynx, vdpau, xbmc
    • Replies: 6
    • Views: 5,277
    Last Post: May 16th, 2010 01:33 PM
    by jdmpike  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] Nvidia HDMI audio defults to ASUS motherboard HDMI

    Started by BudworthTDog, April 15th, 2010 03:11 AM
    2 Pages
    1 2
    hdmi, nvidia, sound card 1 Attachment(s)
    • Replies: 19
    • Views: 4,492
    Last Post: May 18th, 2010 04:10 AM
    by Kasuko  Go to last post

    Forum:
    Multimedia

  9. [ubuntu] Help switching between laptop monitor and HDMI TV

    Started by macdonaldjnew, April 14th, 2010 05:11 PM
    hdmi, m1530, monitor switching, nvidia
    • Replies: 0
    • Views: 1,683
    Last Post: April 14th, 2010 05:11 PM
    by macdonaldjnew  Go to last post

    Forum:
    Multimedia

  10. [SOLVED] OverScan - on LCD tv, GeForce 9400M

    Started by lantern, April 12th, 2010 03:03 AM
    hdmi, nvidia 9400m, overscan
    • Replies: 2
    • Views: 2,638
    Last Post: April 12th, 2010 01:08 PM
    by lantern  Go to last post

    Forum:
    Mythbuntu

  11. [ubuntu] Ubuntu 9.10 freezes when HDMI port is connected

    Started by felipehummel, April 6th, 2010 06:44 PM
    hdmi, karmic, ubuntu-9.10, videocard, xorg
    • Replies: 3
    • Views: 1,529
    Last Post: February 19th, 2012 07:40 AM
    by tuxonapogostick  Go to last post

    Forum:
    Hardware

  12. [ubuntu] Video card overheating over HDMI DVD Playback

    Started by Ancanus, April 2nd, 2010 04:49 AM
    dvd playback, hdmi, overheat, video card
    • Replies: 2
    • Views: 1,187
    Last Post: April 2nd, 2010 09:19 PM
    by Ancanus  Go to last post

    Forum:
    General Help

  13. [SOLVED] nvidia x server settings

    Started by warrenis1234, April 2nd, 2010 12:42 AM
    dual monitor, hdmi, nvidia x server settings 2 Attachment(s)
    • Replies: 3
    • Views: 1,820
    Last Post: July 18th, 2010 02:28 PM
    by Quentumknight  Go to last post

    Forum:
    General Help

  14. [ubuntu] White Horizontal Lines on Sony HDTV with Nvidia card via HDMI

    Started by ven_, April 1st, 2010 09:43 PM
    flicker, hdmi, nvidia, video
    • Replies: 2
    • Views: 1,589
    Last Post: April 2nd, 2010 09:28 AM
    by ven_  Go to last post

    Forum:
    Multimedia

  15. [ubuntu] No HDMI video with ATI Radeon HD5670

    Started by mrbubblesort, March 28th, 2010 02:08 PM
    ati, hdmi, radeon, video
    • Replies: 0
    • Views: 2,035
    Last Post: March 28th, 2010 02:08 PM
    by mrbubblesort  Go to last post

    Forum:
    Multimedia

  16. [ubuntu] Fixing video stuttering over HDMI

    Started by couzin2000, March 21st, 2010 01:57 AM
    alsa, hdmi, jaunty, nvidia, video skipping
    • Replies: 4
    • Views: 2,380
    Last Post: May 7th, 2010 03:12 PM
    by Samsonite71  Go to last post

    Forum:
    Hardware

  17. Video Input

    Started by kotakotakota, March 10th, 2010 03:42 AM
    graphics, hdmi, input, nvidia, video
    • Replies: 0
    • Views: 443
    Last Post: March 10th, 2010 03:42 AM
    by kotakotakota  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Screen blanks out randomly on HDMI and 9.10kk

    Started by exelan, March 5th, 2010 10:33 AM
    9.10, flicker, hdmi, nvidia, screen
    • Replies: 0
    • Views: 956
    Last Post: March 5th, 2010 10:33 AM
    by exelan  Go to last post

    Forum:
    Hardware

  19. [ubuntu] Dual Video Card and Three Monitors - Help Please

    Started by lukedupree, March 4th, 2010 03:24 AM
    dvi, hdmi
    • Replies: 1
    • Views: 485
    Last Post: March 7th, 2010 09:22 PM
    by lukedupree  Go to last post

    Forum:
    Multimedia

  20. [ubuntu] Ubuntu Desktop 9.10 (32-Bit) and Asus Xonar D1 Sound Card

    Started by sandyback, March 2nd, 2010 06:52 PM
    asus, hdmi, soundcard, spdif, xonar
    • Replies: 0
    • Views: 1,041
    Last Post: March 2nd, 2010 06:52 PM
    by sandyback  Go to last post

    Forum:
    Multimedia

  21. [ubuntu] Ubuntu Audio through HDMI on HTPC

    Started by adacosta, February 28th, 2010 02:44 PM
    2 Pages
    1 2
    audio, hdmi, htpc
    • Replies: 12
    • Views: 1,334
    Last Post: March 3rd, 2010 01:43 PM
    by sam.reader  Go to last post

    Forum:
    Multimedia

  22. [ubuntu] No sound All-in-Wonder HD HDMI

    Started by jweaver28, February 27th, 2010 04:32 PM
    all-in-wonder, aplay, hdmi, sound
    • Replies: 4
    • Views: 1,287
    Last Post: March 5th, 2010 04:55 PM
    by jweaver28  Go to last post

    Forum:
    Hardware

  23. [ubuntu] Calling all Acer Revo Owners

    Started by nickhopkins07, February 27th, 2010 12:48 PM
    hdmi, karmic, revo, surround sound
    • Replies: 1
    • Views: 1,148
    Last Post: March 5th, 2010 11:30 PM
    by bigspottycat  Go to last post

    Forum:
    Multimedia

  24. [ubuntu] Questions about HP Pavilion dv9000 and NVidia HDMI

    Started by YurySk, February 22nd, 2010 07:17 PM
    desktop, dv9000, hdmi, nvidia, pavilion
    • Replies: 0
    • Views: 1,658
    Last Post: February 22nd, 2010 07:17 PM
    by YurySk  Go to last post

    Forum:
    Hardware

  25. [mythbuntu] Digital Audio Not Working

    Started by ender8282, February 21st, 2010 09:44 PM
    9.10, hdmi, mythbuntu, xonar
    • Replies: 0
    • Views: 557
    Last Post: February 21st, 2010 09:44 PM
    by ender8282  Go to last post

    Forum:
    Multimedia

Results 251 to 275 of 709
Page 11 of 29 FirstFirst 8 9 10 11 12 13 14