Search:

Tag: grub

Page 1 of 205 1 2 3 4

Search: Search took 0.13 seconds; generated 1 minute(s) ago.

  1. [ubuntu] 14.04 Installer - select device for GRUB to install on?

    Started by Locane, 44 Minutes Ago 03:44 AM
    disk, grub, installer, specification
    • Replies: 0
    • Views: 3
    Last Post: 44 Minutes Ago 03:44 AM
    by Locane  Go to last post
  2. [ubuntu] Dual Boot Windows 7 or Heimdall / Odin

    Started by jcllings, 1 Day Ago 07:25 PM
    boot, grub, heimdal, windows 7
    • Replies: 7
    • Views: 159
    Last Post: 22 Hours Ago 05:40 AM
    by oldfred  Go to last post
  3. [ubuntu] Is grub really required?

    Started by Ulf_Dunkel, 4 Days Ago 09:13 AM
    grub, hide
    • Replies: 1
    • Views: 256
    Last Post: 4 Days Ago 12:58 PM
    by sudodus  Go to last post

    Forum:
    General Help

  4. [other] Reinstall Windows 8 on Surface Pro 2 currently running ONLY Ubuntu 14.04

    Started by AmagicalFishy, 1 Week Ago 01:04 AM
    grub, surface, ubuntu, windows (ugh)
    • Replies: 0
    • Views: 165
    Last Post: 1 Week Ago 01:04 AM
    by AmagicalFishy  Go to last post

    Forum:
    General Help

  5. [xubuntu] Grub2: Problem with /etc/grub.d/05_debian_theme preventing updates

    Started by Katzwinkel, 1 Week Ago 02:07 PM
    grub, grub2, updates, xubuntu
    • Replies: 1
    • Views: 240
    Last Post: 1 Week Ago 02:43 PM
    by fantab  Go to last post

    Forum:
    General Help

  6. Black Screen after Booting up into log-in screen 14.04LTS

    Started by rangermartinez, 2 Weeks Ago 10:28 AM
    dual boot, grub
    • Replies: 7
    • Views: 296
    Last Post: 2 Weeks Ago 05:42 PM
    by rangermartinez  Go to last post
  7. [SOLVED] Boot process disables the monitor on Ubuntu 12.04

    Started by ineuw, 2 Weeks Ago 06:54 AM
    boot-repair, grub
    • Replies: 4
    • Views: 309
    Last Post: 2 Weeks Ago 11:28 PM
    by ineuw  Go to last post

    Forum:
    General Help

  8. Linux / Windows 8 Grub Boot Trouble

    Started by john_smith21, 2 Weeks Ago 02:04 AM
    bootloader, grub, ubuntu, windows
    • Replies: 2
    • Views: 236
    Last Post: 2 Weeks Ago 06:01 AM
    by oldfred  Go to last post

    Forum:
    MINT

  9. [SOLVED] Grub multiboot problem with 3 OSs on 2 HDDs

    Started by zoltan-poloskei, 2 Weeks Ago 11:48 AM
    2 Pages
    1 2
    boot repair, grub, ubuntu boot, windows boot
    • Replies: 18
    • Views: 374
    Last Post: 1 Day Ago 10:28 PM
    by oldfred  Go to last post
  10. [ubuntu] cannot install ubuntu server on raid

    Started by winston3, 3 Weeks Ago 01:57 AM
    bootlader, grub, ubuntu server
    • Replies: 2
    • Views: 188
    Last Post: 3 Weeks Ago 12:38 PM
    by mastablasta  Go to last post
  11. [server] upgrade from 1204 to 1404 with raid. system can't boot

    Started by walter_j, 3 Weeks Ago 06:15 PM
    grub, raid, server ugrade
    • Replies: 5
    • Views: 196
    Last Post: 3 Weeks Ago 10:48 PM
    by oldfred  Go to last post
  12. [SOLVED] Asus laptop TP300L Brightness keys backlight grub acpi 14.04 configuration

    Started by tximikel, 3 Weeks Ago 06:29 PM
    14.04, acpi, backlight, grub
    • Replies: 0
    • Views: 314
    Last Post: 3 Weeks Ago 06:29 PM
    by tximikel  Go to last post

    Forum:
    Hardware

  13. Grub setting file for last booted OS

    Started by faglmt, 4 Weeks Ago 11:30 AM
    grub
    • Replies: 1
    • Views: 307
    Last Post: 4 Weeks Ago 11:53 PM
    by oldfred  Go to last post

    Forum:
    General Help

  14. [SOLVED] Fresh install Kubuntu 14.10 won't boot, no grub, straight to black screen

    Started by finny388, 4 Weeks Ago 08:16 PM
    black screen, fresh install, grub, kubuntu
    • Replies: 3
    • Views: 347
    Last Post: 4 Weeks Ago 01:26 AM
    by finny388  Go to last post
  15. Booting from grub rescue> with no access to BIOS or boot menu

    Started by sarah14, 4 Weeks Ago 06:49 PM
    bios, grub, grub rescue, grub rescue>
    • Replies: 1
    • Views: 291
    Last Post: 4 Weeks Ago 11:02 PM
    by oldfred  Go to last post

    Forum:
    General Help

  16. unable to install Win7 via USB, invalid EFI invalid filepath

    Started by edoardoamisano, 4 Weeks Ago 04:34 PM
    efi boot, grub, kubuntu, window 7 64bit 1 Attachment(s)
    • Replies: 5
    • Views: 226
    Last Post: 4 Weeks Ago 10:56 PM
    by oldfred  Go to last post
  17. [SOLVED] Grub problem on LVM?

    Started by MAFoElffen, 4 Weeks Ago 02:48 PM
    2 Pages
    1 2
    grub, lvm, server. 5 Attachment(s)
    • Replies: 19
    • Views: 404
    Last Post: 2 Weeks Ago 09:26 PM
    by MAFoElffen  Go to last post
  18. [ubuntu] GRUB Menu entries out of control (4 entries for windows, a hundred kernels, ...)

    Started by sendbrianspam, 4 Weeks Ago 07:25 PM
    2 Pages
    1 2
    grub, multiple 2 Attachment(s)
    • Replies: 10
    • Views: 457
    Last Post: 4 Weeks Ago 09:41 PM
    by sendbrianspam  Go to last post

    Forum:
    General Help

  19. [ubuntu] HP EliteBook 8470p UEFI Boot Problems

    Started by Thom_Dalladay, November 12th, 2014 11:00 PM
    grub, uefi
    • Replies: 1
    • Views: 261
    Last Post: November 12th, 2014 11:54 PM
    by ajgreeny  Go to last post
  20. [SOLVED] Unable to restore GRUB via boot-repair-disk

    Started by android.amonra, November 12th, 2014 07:46 PM
    bitlocker, dual-boot, grub
    • Replies: 5
    • Views: 256
    Last Post: 4 Weeks Ago 08:10 PM
    by android.amonra  Go to last post
  21. [server] Unable to install GRUB in /dev/md124p1

    Started by joe-murray, November 12th, 2014 06:34 PM
    14.04 64 bit, grub, raid, resolved for now
    • Replies: 3
    • Views: 261
    Last Post: 4 Weeks Ago 06:02 AM
    by oldfred  Go to last post
  22. [ubuntu] GRUB Fatal Error Ubunto 14.04 LTS Install

    Started by baudrillard, November 12th, 2014 04:06 PM
    2 Pages
    1 2
    dual boot, fatal error, grub, install
    • Replies: 11
    • Views: 394
    Last Post: 4 Weeks Ago 06:04 AM
    by oldfred  Go to last post
  23. [ubuntu] Problem in Configuring Grub Menu using Easy BCD

    Started by 22990atineshgmail, November 11th, 2014 10:13 AM
    grub, ubuntu, windows
    • Replies: 1
    • Views: 241
    Last Post: November 11th, 2014 04:59 PM
    by oldfred  Go to last post

    Forum:
    General Help

  24. [ubuntu] System can only boot after restart from live disk

    Started by daniel212, November 11th, 2014 03:01 AM
    boot, grub, live disk
    • Replies: 7
    • Views: 290
    Last Post: 4 Weeks Ago 02:18 AM
    by leclerc65  Go to last post
  25. [ubuntu] Grub (v1.99) fails to load Windows 7 after upgrade to Ubuntu 14.04.1 LTS

    Started by jacob.david, November 9th, 2014 02:33 PM
    grub, ldm, ubuntu 14.04.1 lts, windows 7 1 Attachment(s)
    • Replies: 2
    • Views: 274
    Last Post: 4 Weeks Ago 03:01 PM
    by jacob.david  Go to last post

    Forum:
    General Help

Results 1 to 25 of 5122
Page 1 of 205 1 2 3 4