Search:

Tag: gigabyte

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Adding video webcam- do i need a separate video card?

    Started by ozark_hillbilly, May 16th, 2015 11:04 PM
    gigabyte, video card, webcam
    • Replies: 1
    • Views: 169
    Last Post: May 16th, 2015 11:12 PM
    by weatherman2  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Trouble getting 14.04 64 bit to re-install

    Started by xigen, August 20th, 2014 12:05 AM
    970a-ud3p, gigabyte, ubuntu 14.04
    • Replies: 2
    • Views: 220
    Last Post: August 20th, 2014 01:19 AM
    by xigen  Go to last post
  3. [ubuntu] Drivers for various hardware

    Started by greg35, February 11th, 2014 10:35 PM
    amd, drivers, gigabyte, ubuntu
    • Replies: 5
    • Views: 574
    Last Post: February 12th, 2014 06:58 PM
    by Mark Phelps  Go to last post
  4. [ubuntu] Installing Ubuntu on Gigabyte H61M-S2P Mother Board Intel Dual Core Proc 2.8 GHz

    Started by jaisimha, June 12th, 2013 07:03 AM
    gigabyte
    • Replies: 1
    • Views: 958
    Last Post: June 14th, 2013 04:34 PM
    by oldfred  Go to last post
  5. [ubuntu] usb 2.0 doesn't work on gigabyte board

    Started by nooblinuxuser0231, May 6th, 2013 06:32 PM
    gigabyte, usb 2.0
    • Replies: 1
    • Views: 313
    Last Post: May 6th, 2013 10:06 PM
    by grahammechanical  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Updating BIOS to uefi

    Started by Wolfgange, April 20th, 2013 08:15 PM
    2 Pages
    1 2
    gigabyte, ubuntu 12.10, uefi, update bios
    • Replies: 10
    • Views: 1,592
    Last Post: October 17th, 2013 03:55 PM
    by MorrisseyJ  Go to last post

    Forum:
    General Help

  7. [ubuntu] Realtek 8111/8186 on GA-990FXA-UD3r3 won't connect to gateway

    Started by JoeStIdes, April 5th, 2013 03:01 AM
    2 Pages
    1 2
    gigabyte, r8168, r8169, realtek 8168 8111
    • Replies: 11
    • Views: 3,678
    Last Post: January 16th, 2014 04:02 AM
    by nitsujz28  Go to last post
  8. [ubuntu] No network devices able to connect

    Started by agansert, February 15th, 2013 10:30 PM
    ethernet, gigabyte, intel, network
    • Replies: 0
    • Views: 1,587
    Last Post: February 15th, 2013 10:30 PM
    by agansert  Go to last post
  9. [all variants] Gigabyte U2442V compatability?

    Started by Refefer, January 25th, 2013 09:04 PM
    compatability, dual video cards, gigabyte
    • Replies: 1
    • Views: 591
    Last Post: January 25th, 2013 09:57 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  10. [SOLVED] Trying to dual boot Win7 & Ubuntu 12.04 on Gigabyte H77 - boots straight to Windows

    Started by ambient007, August 28th, 2012 03:50 PM
    2 Pages
    1 2
    dual boot, gigabyte, ubuntu 12.04, uefi, windows 7
    • Replies: 13
    • Views: 4,582
    Last Post: August 28th, 2012 05:49 PM
    by ambient007  Go to last post
  11. [SOLVED] Linux drivers for motherboard

    Started by yeehi, July 6th, 2012 10:17 AM
    bios, drivers, gigabyte, ud3h, update
    • Replies: 3
    • Views: 4,378
    Last Post: July 6th, 2012 10:47 AM
    by Grenage  Go to last post

    Forum:
    Hardware

  12. [ubuntu] Ubuntu doesn't recognise soundcard on my Gigabyte GA-P67A-UD3-B3 Motherboard

    Started by Paresh, July 2nd, 2012 11:32 PM
    ga-p67-ud3-b3, gigabyte, realtek alc892/889
    • Replies: 1
    • Views: 537
    Last Post: July 3rd, 2012 05:45 PM
    by Jabss  Go to last post

    Forum:
    Multimedia

  13. [SOLVED] What are the advantages of using ubuntu one?

    Started by linux12, June 16th, 2012 10:01 PM
    2 Pages
    1 2
    cloud, gigabyte, google, storage, ubuntu one
    • Replies: 15
    • Views: 2,400
    Last Post: July 16th, 2012 01:35 PM
    by Dragonbite  Go to last post
  14. [ubuntu] WD Caviar Green Slow Boot Problems

    Started by Alaric, May 29th, 2012 01:08 AM
    2 Pages
    1 2
    caviar green, gigabyte, hard drive, sata, western digital
    • Replies: 12
    • Views: 2,874
    Last Post: May 29th, 2012 06:27 AM
    by ahallubuntu  Go to last post

    Forum:
    Hardware

  15. [ubuntu] No drivers after new MB install

    Started by oohbuntoo, May 27th, 2012 11:46 PM
    10.04, biostar, gigabyte, lts, motherboard
    • Replies: 5
    • Views: 1,016
    Last Post: May 31st, 2012 04:32 AM
    by oldfred  Go to last post
  16. Ubuntu Installation results in kernel panic - modprobe failure on i2c

    Started by ncsuchess, April 17th, 2012 04:03 AM
    64bit, gigabyte, i2c, kernel panic 3 Attachment(s)
    • Replies: 0
    • Views: 557
    Last Post: April 17th, 2012 04:03 AM
    by ncsuchess  Go to last post
  17. [kubuntu] Touchscreen not detected in Gigabyte T1132N

    Started by pommessemmel, April 15th, 2012 07:51 PM
    detected, found, gigabyte, recognized, touch screen 4 Attachment(s)
    • Replies: 4
    • Views: 1,248
    Last Post: May 24th, 2012 07:26 PM
    by pommessemmel  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Can't Boot Ubuntu

    Started by CJxD, February 15th, 2012 12:49 AM
    boot, freeze, gigabyte, i7 2600k, usb
    • Replies: 4
    • Views: 1,060
    Last Post: February 26th, 2012 12:23 AM
    by CJxD  Go to last post
  19. [ubuntu] Realtek 8111C LAN ports not communicating

    Started by Azothyran, December 18th, 2011 06:38 PM
    2 Pages
    1 2
    ethernet connection, gigabyte, realtek 8111 1 Attachment(s)
    • Replies: 11
    • Views: 1,140
    Last Post: December 21st, 2011 12:54 AM
    by Azothyran  Go to last post
  20. [ubuntu] HELP! Gigabyte M/B "970A-UD3" won't boot from USB

    Started by UserDemos, October 13th, 2011 04:09 PM
    2 Pages
    1 2
    boot, gigabyte, usb
    • Replies: 16
    • Views: 11,870
    Last Post: February 21st, 2013 01:54 PM
    by codemaniac  Go to last post

    Forum:
    Hardware

  21. [ubuntu] How to install driver under Ubuntu?

    Started by demoniax, October 10th, 2011 02:59 PM
    drivers, gigabyte, motherboard
    • Replies: 2
    • Views: 489
    Last Post: October 10th, 2011 03:16 PM
    by Olle Wiklund  Go to last post
  22. [ubuntu] Got the sound working accidentally.

    Started by Rakali, August 18th, 2011 08:01 AM
    gigabyte, onboard audio
    • Replies: 0
    • Views: 300
    Last Post: August 18th, 2011 08:01 AM
    by Rakali  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] Gigabyte HD6970 Problems

    Started by Exosyphon, June 25th, 2011 01:33 PM
    ati, display problems, gigabyte, hd6970, ubuntu
    • Replies: 0
    • Views: 417
    Last Post: June 25th, 2011 01:33 PM
    by Exosyphon  Go to last post

    Forum:
    General Help

  24. [ubuntu] No Sound w/ New GA-MA74GM-S2

    Started by sonatso, March 5th, 2011 04:50 PM
    gigabyte, sound
    • Replies: 0
    • Views: 354
    Last Post: March 5th, 2011 04:50 PM
    by sonatso  Go to last post

    Forum:
    Hardware

  25. [SOLVED] Multichannel Audio not worling on Gigabyte MB M68MT-D3 with Alc887-Vd

    Started by jeevas.v, March 3rd, 2011 06:00 AM
    alc887-vd, gigabyte, m68mt-d3, m68mt-s2p, multichannel audio
    • Replies: 1
    • Views: 1,535
    Last Post: March 3rd, 2011 09:30 AM
    by jeevas.v  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 75
Page 1 of 3 1 2 3