Search:

Tag: gigabit

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. SIS 191 adapter only achieves 100Mbps connection speed

    Started by hazica, December 29th, 2013 03:18 PM
    gigabit, gigabit-nic, sis 190 driver, sis 191
    • Replies: 0
    • Views: 430
    Last Post: December 29th, 2013 03:18 PM
    by hazica  Go to last post
  2. [lubuntu] Determine Ethernet Card Speed

    Started by PierreRobiquet, July 20th, 2013 04:46 PM
    ethernet card, gigabit, laptop, lenovo z560
    • Replies: 1
    • Views: 451
    Last Post: July 20th, 2013 04:57 PM
    by Kujua  Go to last post
  3. [ubuntu] Gigabit Just Doesn't Work

    Started by CrusaderAD, May 21st, 2013 11:28 PM
    gigabit, network, router
    • Replies: 3
    • Views: 398
    Last Post: May 22nd, 2013 01:34 AM
    by CrusaderAD  Go to last post

    Forum:
    General Help

  4. [ubuntu] slow gigabit ethernet?

    Started by RoosterHam, March 20th, 2013 09:24 PM
    ethernet, gigabit, slow
    • Replies: 0
    • Views: 436
    Last Post: March 20th, 2013 09:24 PM
    by RoosterHam  Go to last post
  5. [all variants] jmc250 gigabit problem

    Started by The Mighty Orange, January 7th, 2013 11:29 AM
    gigabit, jmc250
    • Replies: 8
    • Views: 3,119
    Last Post: January 10th, 2013 07:11 PM
    by flash63  Go to last post
  6. [SOLVED] Silicom PXG4U Cannot Recognise all 4 Ethernet ports

    Started by CyberAngel, December 19th, 2012 12:44 PM
    ethernet, gigabit, problem, pxg4u, silicom
    • Replies: 1
    • Views: 460
    Last Post: January 2nd, 2013 12:31 PM
    by CyberAngel  Go to last post
  7. [ubuntu] Gigabit network is slow

    Started by ericus, October 29th, 2012 03:14 PM
    gigabit, poor performance, realtek, slow
    • Replies: 3
    • Views: 1,504
    Last Post: October 31st, 2012 08:13 PM
    by ericus  Go to last post
  8. [ubuntu] WiFi multi-gigabit traffic

    Started by anspectrum, September 27th, 2012 07:27 PM
    gigabit, spike, wifi, wireless 2 Attachment(s)
    • Replies: 1
    • Views: 283
    Last Post: September 27th, 2012 08:19 PM
    by lukeiamyourfather  Go to last post
  9. [ubuntu] 12.04 Intel NIC not achieving gigabit speed

    Started by bomski, July 20th, 2012 06:40 PM
    12.04, gigabit, intel
    • Replies: 5
    • Views: 1,157
    Last Post: August 18th, 2012 04:39 AM
    by clickwir  Go to last post
  10. [ubuntu] Alternative to e1000?

    Started by lordbah, May 8th, 2012 11:50 PM
    12.04, 82541pi, gigabit, networking
    • Replies: 9
    • Views: 2,166
    Last Post: July 20th, 2012 06:33 PM
    by bomski  Go to last post
  11. [ubuntu] SLOW gigabit lan

    Started by amuh, March 2nd, 2012 11:40 PM
    2 Pages
    1 2
    gigabit, slow file transfer, ubuntu server 10.04
    • Replies: 12
    • Views: 4,280
    Last Post: July 15th, 2012 09:58 PM
    by Yfrwlf  Go to last post
  12. [ubuntu] PCI-E X 1 nic.

    Started by Phoenixxl, March 2nd, 2012 12:39 PM
    driver, ethernet, gigabit, nic, pci-e
    • Replies: 4
    • Views: 958
    Last Post: March 3rd, 2012 10:37 PM
    by Phoenixxl  Go to last post
  13. [all variants] pci NIC gigabit ethernet

    Started by spezticle, February 27th, 2012 11:31 PM
    10/100/1000, ethernet, gigabit, nic
    • Replies: 0
    • Views: 368
    Last Post: February 27th, 2012 11:31 PM
    by spezticle  Go to last post
  14. [ubuntu] Network performance issues

    Started by devil103, February 25th, 2012 09:44 AM
    gigabit, network, r8168
    • Replies: 6
    • Views: 930
    Last Post: February 26th, 2012 01:37 PM
    by devil103  Go to last post
  15. [ubuntu] 11.10 + nVidia MCP79 Ethernet + forcedeth - only 10 Mbit

    Started by kikosha, January 27th, 2012 05:09 PM
    ethernet, forcedeth, gigabit, mcp79
    • Replies: 0
    • Views: 1,131
    Last Post: January 27th, 2012 05:09 PM
    by kikosha  Go to last post
  16. [ubuntu] Gigabit ethernet DP55KG "No Such Device"

    Started by R.Bucky, October 30th, 2011 07:11 PM
    dp55kg, ethernet, gigabit, nic
    • Replies: 0
    • Views: 406
    Last Post: October 30th, 2011 07:11 PM
    by R.Bucky  Go to last post
  17. [ubuntu] Low NIC Speed : what is the bottle neck ??

    Started by roy.nico, September 19th, 2011 06:50 AM
    gigabit, nic, slow
    • Replies: 0
    • Views: 425
    Last Post: September 19th, 2011 06:50 AM
    by roy.nico  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Slow IO over Samba/NFS

    Started by Chireru, September 5th, 2011 08:02 PM
    3 Pages
    1 2 3
    disk, gigabit, nfs, samba, slow
    • Replies: 20
    • Views: 5,113
    Last Post: June 21st, 2012 07:49 PM
    by kid1000002000  Go to last post
  19. [ubuntu] rx_over_errors means what?

    Started by fuzzyworbles, July 28th, 2011 08:25 PM
    ethernet, ethtool, frame, gigabit, rx_over_errors
    • Replies: 6
    • Views: 1,979
    Last Post: August 2nd, 2011 10:28 PM
    by fuzzyworbles  Go to last post
  20. [SOLVED] How to get gigabit network on RTL8111/8168B card(s) ?

    Started by Zyprexa, July 27th, 2011 11:03 PM
    gigabit, network, rtl8111
    • Replies: 3
    • Views: 1,225
    Last Post: July 28th, 2011 10:02 AM
    by bkratz  Go to last post
  21. [ubuntu] Can't obtain gigabit speed with Nvidia MCP79.

    Started by bogoliubov, July 27th, 2011 07:33 PM
    forcedeth, gigabit, mcp79, network, nvidia
    • Replies: 5
    • Views: 1,544
    Last Post: August 3rd, 2011 07:09 AM
    by bogoliubov  Go to last post
  22. [ubuntu] R8169 - Tried configuring for gigabit now even slower than before

    Started by Error07, May 31st, 2011 09:52 PM
    gigabit, r8169, slow
    • Replies: 4
    • Views: 973
    Last Post: June 2nd, 2011 01:10 AM
    by Error07  Go to last post
  23. [all variants] Gigabit Networking

    Started by theamazingbeat, May 1st, 2011 04:19 AM
    gigabit, network, ubuntu, windows
    • Replies: 6
    • Views: 560
    Last Post: May 8th, 2011 12:33 PM
    by bobwyajnr  Go to last post
  24. [ubuntu] Samba transfer speed only at 10 MB/s

    Started by u-slayer, January 4th, 2011 06:23 AM
    gigabit, mbps, samba, slow
    • Replies: 3
    • Views: 1,448
    Last Post: July 19th, 2012 04:41 AM
    by Toz  Go to last post
  25. [ubuntu] Realtek Gigabit Ethernet controller stuck at 100Mbps

    Started by ildella, January 1st, 2011 11:05 PM
    1000mbps, 8168b, ethernet, gigabit, rtl8111
    • Replies: 0
    • Views: 1,625
    Last Post: January 1st, 2011 11:05 PM
    by ildella  Go to last post
Results 1 to 25 of 42
Page 1 of 2 1 2