Search:

Tag: ethernet

Page 1 of 32 1 2 3 4

Search: Search took 0.01 seconds.

  1. displaylink ethernet not working ubuntu 14.04.1

    Started by vickers-mathew, 19 Hours Ago 11:52 AM
    displaylink, ethernet
    • Replies: 1
    • Views: 116
    Last Post: 18 Hours Ago 11:56 AM
    by howefield  Go to last post
  2. [ubuntu] ubuntu 14.04 LTS detecting ethernet but no icon and no internet access

    Started by rochak84, 3 Days Ago 02:24 PM
    ethernet, networking 2 Attachment(s)
    • Replies: 0
    • Views: 131
    Last Post: 3 Days Ago 02:24 PM
    by rochak84  Go to last post
  3. Need help in configuring ethernet on ubuntu 14.04. LTS

    Started by zvor, 3 Days Ago 11:00 AM
    14.04 lts, ethernet, network
    • Replies: 2
    • Views: 210
    Last Post: 3 Days Ago 03:38 PM
    by ajgreeny  Go to last post
  4. Wireless connection, ethernet and bluetooth all disabled after update

    Started by lukas15, 4 Days Ago 03:41 PM
    bluetooth, ethernet, not working, wireless
    • Replies: 5
    • Views: 214
    Last Post: 8 Hours Ago 10:34 PM
    by Vladlenin5000  Go to last post
  5. Network Settings not opening and the Internet isn't getting connected

    Started by iosnaren, 1 Week Ago 10:14 AM
    ethernet, internet, network, wi fi
    • Replies: 1
    • Views: 233
    Last Post: 1 Week Ago 10:40 AM
    by maglin2  Go to last post

    Forum:
    General Help

  6. No lan connection after ubuntu install

    Started by fidel2, 1 Week Ago 12:25 AM
    connection, ethernet, light
    • Replies: 0
    • Views: 135
    Last Post: 1 Week Ago 12:25 AM
    by fidel2  Go to last post
  7. [ubuntu] Internet connection problem under Ethernet-Lan

    Started by yas2, 2 Weeks Ago 02:24 PM
    ethernet, lan, ubunto
    • Replies: 1
    • Views: 143
    Last Post: 2 Weeks Ago 06:52 PM
    by andrei90  Go to last post
  8. [SOLVED] Wired Connection does not work Ubuntu 14.04 but it works Windows 8.1

    Started by Y.E.S., 2 Weeks Ago 01:26 PM
    ethernet, ubuntu 14.04 64, windows 8.1 64
    • Replies: 7
    • Views: 249
    Last Post: 1 Week Ago 11:04 PM
    by chili555  Go to last post
  9. [ubuntu] What ethernet/wifi card to get?

    Started by UniqueActive, 3 Weeks Ago 09:08 PM
    card, ethernet, wifi
    • Replies: 2
    • Views: 153
    Last Post: 3 Weeks Ago 10:04 PM
    by UniqueActive  Go to last post
  10. [SOLVED] Ethernet no connection 14.04 Realtek ETL8111/8168/8411

    Started by UniqueActive, 4 Weeks Ago 07:54 PM
    ethernet, lan, realtek
    • Replies: 4
    • Views: 330
    Last Post: 1 Week Ago 09:42 PM
    by Johnathan_Simpson  Go to last post
  11. [SOLVED] Ethernet does not work, but wifi does

    Started by myelemes, 4 Weeks Ago 10:53 PM
    ethernet, network, realtek, ubuntu
    • Replies: 2
    • Views: 231
    Last Post: 4 Weeks Ago 02:01 AM
    by cariboo  Go to last post
  12. [ubuntu] Ethernet not working on fresh Ubuntu 14.04 LTS install

    Started by PamelaPopo, January 5th, 2016 02:09 PM
    14.04lts, ethernet
    • Replies: 4
    • Views: 234
    Last Post: 4 Weeks Ago 11:25 AM
    by PamelaPopo  Go to last post
  13. [SOLVED] Ethernet does not work, but wifi does

    Started by myelemes, December 21st, 2015 10:08 PM
    ethernet, internet, network, ubuntu 14.04
    • Replies: 3
    • Views: 288
    Last Post: 4 Weeks Ago 05:41 PM
    by myelemes  Go to last post
  14. Unable to connect to wired network

    Started by mitchell21, December 21st, 2015 12:19 AM
    disconnected, ethernet, networking, wired
    • Replies: 1
    • Views: 182
    Last Post: December 21st, 2015 07:40 PM
    by praseodym  Go to last post
  15. NFS to specific Ethernet card

    Started by cranerja, November 30th, 2015 07:20 PM
    14.04, ethernet, nfs
    • Replies: 1
    • Views: 146
    Last Post: December 1st, 2015 06:40 AM
    by bab1  Go to last post
  16. [ubuntu] ASRock N68-GS4/USB3 No Ethernet and System Can't close down

    Started by mike16, November 24th, 2015 11:19 PM
    14.04 64 bit, drivers, ethernet, motherboard
    • Replies: 0
    • Views: 281
    Last Post: November 24th, 2015 11:19 PM
    by mike16  Go to last post

    Forum:
    Hardware

  17. Ethernet Won't Link

    Started by jacob9, November 11th, 2015 01:18 PM
    ethernet
    • Replies: 0
    • Views: 154
    Last Post: November 11th, 2015 01:18 PM
    by jacob9  Go to last post
  18. RTL8111/8168/8411 not working in Ubuntu

    Started by ajthemacboy, November 8th, 2015 06:23 PM
    2 Pages
    1 2
    dkms, driver, ethernet, realtek
    • Replies: 16
    • Views: 924
    Last Post: November 17th, 2015 09:30 PM
    by praseodym  Go to last post
  19. [ubuntu] LAN/Ethernet doesn't work (Link detected: no)

    Started by Vijay_Mendiratta, November 6th, 2015 11:40 AM
    driver, ethernet, lan, realtek
    • Replies: 4
    • Views: 355
    Last Post: November 6th, 2015 04:20 PM
    by Vijay_Mendiratta  Go to last post
  20. 14.04 wired connection / eth0 not working

    Started by lyskoi, October 26th, 2015 06:05 PM
    eth0, ethernet
    • Replies: 1
    • Views: 170
    Last Post: October 26th, 2015 06:21 PM
    by lyskoi  Go to last post
  21. [SOLVED] Motherboard ethernet much faster than NIC

    Started by lwfx, October 24th, 2015 06:56 AM
    ethernet, nic
    • Replies: 3
    • Views: 269
    Last Post: October 24th, 2015 08:49 AM
    by Bucky Ball  Go to last post
  22. [ubuntu] Ethernet Connection is found but does not connect

    Started by Delta_jom, October 20th, 2015 04:24 PM
    connection error, ethernet
    • Replies: 2
    • Views: 237
    Last Post: December 2nd, 2015 05:15 PM
    by Delta_jom  Go to last post
  23. WIFI networks are found, but can't connect

    Started by George_Poulos, October 17th, 2015 04:15 AM
    ethernet, internet, wifi, wireless
    • Replies: 4
    • Views: 352
    Last Post: October 18th, 2015 12:43 AM
    by Hadaka  Go to last post
  24. [ubuntu] Ethernet Connection Not Working On Dual Boot

    Started by adam164, October 1st, 2015 12:43 AM
    dual / triple boot, ethernet
    • Replies: 8
    • Views: 462
    Last Post: October 2nd, 2015 06:08 PM
    by adam164  Go to last post
  25. [ubuntu] Samsung RV520 ethernet not working

    Started by rui-902, September 29th, 2015 12:44 AM
    bcm, driver, ethernet, ubuntu 14.04
    • Replies: 0
    • Views: 372
    Last Post: September 29th, 2015 12:44 AM
    by rui-902  Go to last post
Results 1 to 25 of 781
Page 1 of 32 1 2 3 4