Search:

Tag: efi

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Boot installation with erased EFI partition

    Started by giovanni24, February 22nd, 2016 01:29 PM
    efi, ubuntu 15.10
    • Replies: 2
    • Views: 215
    Last Post: February 22nd, 2016 04:48 PM
    by oldfred  Go to last post
  2. windows 7 dual to the death...

    Started by z80, December 28th, 2015 08:54 AM
    efi, grub
    • Replies: 4
    • Views: 348
    Last Post: January 1st, 2016 01:43 AM
    by z80  Go to last post
  3. Grub broken after conversion from MBR to GPT!

    Started by eshant_engineer, December 24th, 2015 07:35 AM
    dual boot, efi, gpt, grub
    • Replies: 7
    • Views: 600
    Last Post: December 24th, 2015 07:29 PM
    by eshant_engineer  Go to last post

    Forum:
    General Help

  4. 14.04 Dekstop RAID

    Started by cranerja, December 23rd, 2015 11:56 PM
    14.04, efi, raid
    • Replies: 2
    • Views: 228
    Last Post: December 24th, 2015 11:28 PM
    by cranerja  Go to last post
  5. Triple boot - Can't boot to EFI Windows 10 after installing 32bit kubuntu 15.10

    Started by Koulache, December 12th, 2015 12:25 AM
    dual, dual / triple boot, efi
    • Replies: 2
    • Views: 401
    Last Post: December 12th, 2015 05:35 AM
    by oldfred  Go to last post
  6. [xubuntu] Booting from 15.04 installation media hangs when booting with UEFI

    Started by Nathan_Martini, August 28th, 2015 02:20 AM
    2 Pages
    1 2
    efi
    • Replies: 13
    • Views: 892
    Last Post: August 30th, 2015 04:39 AM
    by oldfred  Go to last post
  7. HELP! I'm in EFI-hell

    Started by stevecoh1, August 8th, 2015 11:53 PM
    efi
    • Replies: 1
    • Views: 195
    Last Post: August 9th, 2015 12:02 AM
    by stevecoh1  Go to last post
  8. 14.04 now failing with error mounting /boot/efi

    Started by abierbaum, July 24th, 2015 06:19 PM
    14.04, boot-repair, efi
    • Replies: 2
    • Views: 478
    Last Post: July 24th, 2015 09:43 PM
    by oldfred  Go to last post

    Forum:
    General Help

  9. [ubuntu] Help: "No bootable device found" but boots LiveUSB and hard drive can be read

    Started by fcpagdanganan-jr, June 2nd, 2015 09:53 AM
    efi, help !, no bootable device
    • Replies: 8
    • Views: 631
    Last Post: June 12th, 2015 04:27 PM
    by fcpagdanganan-jr  Go to last post

    Forum:
    Hardware

  10. [SOLVED] After Bumblebee Install, can't mount /boot/efi, no sound, USB keyboard does not work

    Started by psjf3635, May 28th, 2015 12:44 AM
    bumblebee, efi, no sound, optimus
    • Replies: 3
    • Views: 681
    Last Post: May 31st, 2015 04:53 PM
    by psjf3635  Go to last post
  11. UEFI Boot Issue

    Started by andre43, April 20th, 2015 12:00 AM
    boot, boot-repair, efi, efi boot
    • Replies: 3
    • Views: 506
    Last Post: April 20th, 2015 03:50 PM
    by oldfred  Go to last post

    Forum:
    MINT

  12. [SOLVED] Apple Macbook Pro Upgrade Advice? Switch back to PC? Help!?

    Started by M1GEO, April 16th, 2015 09:11 PM
    apple, efi, macbook, nvidia
    • Replies: 1
    • Views: 417
    Last Post: April 17th, 2015 05:57 PM
    by M1GEO  Go to last post
  13. [Elementary] unable to boot elementary os

    Started by Lhakarpo, April 4th, 2015 08:11 AM
    boot, efi, elementary os luna
    • Replies: 2
    • Views: 663
    Last Post: April 4th, 2015 12:57 PM
    by coffeecat  Go to last post
  14. [SOLVED] Boot Repair - EFI Mode

    Started by Khyatti_Gupta, March 3rd, 2015 12:50 PM
    boot-repair, efi, ubuntu 14.04 64
    • Replies: 4
    • Views: 16,249
    Last Post: March 4th, 2015 05:54 PM
    by Khyatti_Gupta  Go to last post
  15. [SOLVED] xUbuntu single-boot on mid 2007 Macbook, USB/FW install, no REfit/Refind

    Started by bionicman2, February 23rd, 2015 12:58 AM
    efi, macbook, single-boot, usb install
    • Replies: 1
    • Views: 5,273
    Last Post: February 3rd, 2016 01:37 AM
    by pallisvans  Go to last post
  16. [ubuntu] Ubuntu keeeps freezing

    Started by Jakesploder, February 13th, 2015 07:50 PM
    efi, grub, intel, mac
    • Replies: 7
    • Views: 720
    Last Post: February 19th, 2015 02:45 PM
    by ronsking  Go to last post
  17. Ubuntu 10.04 on MacBook Air mid-2013

    Started by dixdox12, January 20th, 2015 02:33 PM
    10.04, boot, efi, mac
    • Replies: 1
    • Views: 419
    Last Post: January 20th, 2015 05:54 PM
    by mrgs  Go to last post
  18. [SOLVED] GRUB, EFI- ESP doesn't seem to be mounted! it must be VFAT! Aborting!

    Started by aqk, January 1st, 2015 06:49 PM
    efi, grub, refind, vfat
    • Replies: 5
    • Views: 1,858
    Last Post: January 6th, 2015 03:35 PM
    by oldfred  Go to last post
  19. [SOLVED] Booting to window 8 instead of GRUB w/ UEFI

    Started by samercier, December 28th, 2014 04:24 AM
    efi, grub, uefi, windows 8
    • Replies: 7
    • Views: 953
    Last Post: December 29th, 2014 04:00 PM
    by oldfred  Go to last post
  20. [ubuntu] Stuck on dual boot configuration 14.04 and Windows 8.1 on HP Envy

    Started by robertj20112, December 22nd, 2014 07:02 PM
    dual boot, efi, hp envy, windows 8.1 1 Attachment(s)
    • Replies: 3
    • Views: 1,378
    Last Post: December 23rd, 2014 06:35 PM
    by oldfred  Go to last post
  21. [SOLVED] Need to restore Windows bootloader, nothing seems to work

    Started by ajthemacboy, November 22nd, 2014 03:34 PM
    2 Pages
    1 2
    boot-repair, bootloader, efi, ubuntu
    • Replies: 15
    • Views: 3,615
    Last Post: November 25th, 2014 11:32 PM
    by mrgs  Go to last post
  22. [SOLVED] EFI problem on an Acer laptop while installing Kubuntu next to Windows 8

    Started by atti84it, October 28th, 2014 11:02 PM
    acer, efi, windows 8 64 bit
    • Replies: 4
    • Views: 1,559
    Last Post: October 30th, 2014 12:51 AM
    by atti84it  Go to last post
  23. Bootloader for Ubuntu 14.04 and Windows 8.1 dualboot

    Started by lorenz2, September 28th, 2014 07:36 AM
    boot-repair, dualboot, efi, grub
    • Replies: 2
    • Views: 564
    Last Post: September 28th, 2014 04:13 PM
    by oldfred  Go to last post
  24. [SOLVED] grub problem - only minimal bash shows after fresh install alongside windows7

    Started by edison23, September 26th, 2014 03:39 PM
    efi, grub, minimal bash, ubuntu14.04
    • Replies: 4
    • Views: 2,502
    Last Post: September 26th, 2014 04:45 PM
    by edison23  Go to last post
  25. [ubuntu] can't access Bios or boot after uninstalling uBuntu on Samsung laptop

    Started by medtaha, September 2nd, 2014 01:39 PM
    bios, efi, samsung, ubunto
    • Replies: 1
    • Views: 602
    Last Post: October 21st, 2014 06:33 PM
    by dhootha2  Go to last post

    Forum:
    General Help

Results 1 to 25 of 225
Page 1 of 9 1 2 3 4