Search:

Tag: e1000

Search: Search took 0.00 seconds.

  1. [ubuntu] Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Started by icelander, October 13th, 2012 05:50 PM
    2 Pages
    1 2
    driver, e1000, e1000e
    • Replies: 13
    • Views: 3,001
    Last Post: October 30th, 2012 05:06 PM
    by icelander  Go to last post
  2. [ubuntu] Logitech Quickcam E1000 not working? Ubuntu 11.04

    Started by pmanley, September 3rd, 2012 08:34 PM
    e1000, logitech connect webcam, quickcam
    • Replies: 8
    • Views: 758
    Last Post: September 13th, 2012 04:06 PM
    by pmanley  Go to last post
  3. [ubuntu] Challenge: compile e1000 driver on 12.04

    Started by bomski, August 13th, 2012 02:51 PM
    12.04, compile, driver, e1000
    • Replies: 8
    • Views: 2,355
    Last Post: October 13th, 2012 03:05 PM
    by icelander  Go to last post
  4. [kubuntu] Internet Connection Drops Out Periodically

    Started by martin1977, October 30th, 2011 12:47 AM
    connect, e1000, irq, kubuntu, network
    • Replies: 3
    • Views: 955
    Last Post: November 17th, 2011 09:05 AM
    by martin1977  Go to last post
  5. [ubuntu] where to place? The driver from ralink's website to get my wireless connection going.

    Started by TMundo, June 18th, 2011 04:27 PM
    2 Pages
    1 2
    e1000, internet, linksys, ralink, wireless
    • Replies: 15
    • Views: 1,277
    Last Post: June 29th, 2011 04:29 AM
    by josephmills  Go to last post
  6. [ubuntu] e1000 with 82541PI only allows 100 MBit connection

    Started by mwolfer1, April 27th, 2010 10:49 AM
    e1000, lucid 64
    • Replies: 0
    • Views: 620
    Last Post: April 27th, 2010 10:49 AM
    by mwolfer1  Go to last post
  7. [SOLVED] Intel Ethernet Card not recognized

    Started by Flux45, September 27th, 2009 12:31 AM
    5 Pages
    1 2 3 ... 5
    e1000, e1000e, e100e, intel pro 1000, nvm_checksum 1 Attachment(s)
    • Replies: 41
    • Views: 13,889
    Last Post: July 5th, 2011 10:00 PM
    by Silentzor  Go to last post
  8. [ubuntu] Disabling compiled in ethernet driver?

    Started by trapper-, November 9th, 2009 01:13 PM
    driver, e1000, intel, samba
    • Replies: 1
    • Views: 603
    Last Post: November 9th, 2009 08:36 PM
    by trapper-  Go to last post
  9. [ubuntu] Jaunty: Need help configuring Intel 8256V-2 ethernet card!

    Started by slick601, May 11th, 2009 08:34 PM
    82562v, e1000, e1000e
    • Replies: 6
    • Views: 2,740
    Last Post: November 25th, 2009 10:49 PM
    by satbunny  Go to last post
  10. [ubuntu] e1000 and 82540EM slow upspeed

    Started by brujoand, December 7th, 2008 11:34 AM
    82540em, e1000, sloq, uplink
    • Replies: 0
    • Views: 1,039
    Last Post: December 7th, 2008 11:34 AM
    by brujoand  Go to last post
  11. [ubuntu] Intel 82547ei = E1000_reset: Hardware Error

    Started by Ghek, September 13th, 2008 07:32 PM
    e1000
    • Replies: 0
    • Views: 1,164
    Last Post: September 13th, 2008 07:32 PM
    by Ghek  Go to last post
Results 1 to 11 of 11