Search:

Tag: bumblebee

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. [SOLVED] nVidia driver is very slow in 14.10 64bit

    Started by stepheny, 1 Week Ago 03:18 PM
    bumblebee, driver, nvidia
    • Replies: 1
    • Views: 231
    Last Post: 21 Hours Ago 02:11 PM
    by stepheny  Go to last post

    Forum:
    General Help

  2. [ubuntu] Bumblebee in 14.10

    Started by stepheny, 1 Week Ago 07:18 PM
    bumblebee, nvidia, optimus
    • Replies: 1
    • Views: 170
    Last Post: 1 Week Ago 08:21 AM
    by stepheny  Go to last post
  3. [ubuntu] Can't get display/driver working on Optimus laptop

    Started by Isuru_Daulagala, March 16th, 2015 02:49 AM
    bumblebee, cuda, nvidia-340, nvidia-optimus
    • Replies: 0
    • Views: 174
    Last Post: March 16th, 2015 02:49 AM
    by Isuru_Daulagala  Go to last post

    Forum:
    Hardware

  4. OpenCL not working with nvidia-331 and bumblebeed

    Started by geenux2, February 18th, 2015 08:10 PM
    bumblebee, nvidia, opencl
    • Replies: 0
    • Views: 275
    Last Post: February 18th, 2015 08:10 PM
    by geenux2  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Use Bumblebee with NVIDIA drivers from nvidia.com

    Started by Samarth_Brahmbhatt, February 2nd, 2015 05:45 PM
    bumblebee, cuda, nvidia, optimus
    • Replies: 0
    • Views: 280
    Last Post: February 2nd, 2015 05:45 PM
    by Samarth_Brahmbhatt  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Power consumption issue Thinkpad W520

    Started by brunoproduit, November 12th, 2014 08:55 PM
    bumblebee, nvidia, power consumption, thinkpad w520 1 Attachment(s)
    • Replies: 0
    • Views: 169
    Last Post: November 12th, 2014 08:55 PM
    by brunoproduit  Go to last post

    Forum:
    Hardware

  7. [ubuntu] Bumblebee, primus, optimus - Oh my!

    Started by jcllings, November 8th, 2014 08:43 PM
    bumblebee, playonlinux, primus, starcraft ii
    • Replies: 4
    • Views: 390
    Last Post: November 12th, 2014 03:36 AM
    by jcllings  Go to last post
  8. [xubuntu] XFCE not loading after installing Bumblebee

    Started by tired-triclops, October 3rd, 2014 07:37 PM
    bumblebee, nvidia, xfce4, xserver
    • Replies: 1
    • Views: 231
    Last Post: October 8th, 2014 05:26 PM
    by Habitual  Go to last post
  9. nvidia-smi not working after bumblebee

    Started by Paul_Cambal, September 5th, 2014 07:35 PM
    bumblebee, nvidia
    • Replies: 2
    • Views: 1,229
    Last Post: September 8th, 2014 04:17 PM
    by Paul_Cambal  Go to last post

    Forum:
    General Help

  10. Errors on resume, pciehp cannot hot-add

    Started by blurrred, July 30th, 2014 03:24 AM
    bumblebee, gpu, nvidia, pci
    • Replies: 1
    • Views: 455
    Last Post: December 14th, 2014 08:44 PM
    by martin-stecher  Go to last post

    Forum:
    Hardware

  11. [SOLVED] nvidia/bumblebee driver issues

    Started by readmylips, July 22nd, 2014 11:03 PM
    bumblebee, nvidia, ubuntu 12.04
    • Replies: 1
    • Views: 888
    Last Post: July 22nd, 2014 11:25 PM
    by readmylips  Go to last post
  12. Primusrun not working in 14.04

    Started by Mike Loubet, May 2nd, 2014 12:37 AM
    14.04, bumblebee, nvidia, primus
    • Replies: 6
    • Views: 1,715
    Last Post: May 17th, 2014 07:11 AM
    by Peter_Solver  Go to last post
  13. Are Optimus Notebooks working properly on Ubuntu 14.04?

    Started by renato3, April 30th, 2014 04:21 PM
    2 Pages
    1 2
    bumblebee, game, optimus, optimus notebook
    • Replies: 14
    • Views: 1,939
    Last Post: May 16th, 2014 02:06 PM
    by daaxwizeman  Go to last post
  14. No propriatary drivers and 2nd screen not working.

    Started by JesseJones, April 1st, 2014 09:01 PM
    bumblebee, drivers, dual monitor, nvidia
    • Replies: 0
    • Views: 370
    Last Post: April 1st, 2014 09:01 PM
    by JesseJones  Go to last post

    Forum:
    General Help

  15. NVIDIA GeForce GT 540M: Ubuntu 12.04 is running slowly.

    Started by arduinitavares, March 11th, 2014 03:02 AM
    12.04, bumblebee, nvidia-optimus
    • Replies: 2
    • Views: 375
    Last Post: March 11th, 2014 03:42 PM
    by arduinitavares  Go to last post

    Forum:
    General Help

  16. [SOLVED] Cannot boot after installation of Bumblebee

    Started by Lhynard, February 18th, 2014 06:09 AM
    bumblebee, elf, grub, kernel panic
    • Replies: 1
    • Views: 611
    Last Post: February 19th, 2014 10:01 AM
    by Lhynard  Go to last post
  17. ubuntu 13.10 black screen after installing nvidia optimus drivers, GeForce GTX 765M

    Started by James_Burrows, February 6th, 2014 09:12 PM
    bumblebee, drivers, nvidia, optimus
    • Replies: 2
    • Views: 3,448
    Last Post: February 7th, 2014 09:18 AM
    by James_Burrows  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Using nvidia proprietary graphics driver and Nvidia GPU

    Started by misternumberone, January 31st, 2014 09:27 PM
    bumblebee, gpu, nvidia, optimus
    • Replies: 0
    • Views: 548
    Last Post: January 31st, 2014 09:27 PM
    by misternumberone  Go to last post
  19. [ubuntu] Optimus using Bumblebee, VDPAU errors

    Started by Amorget, January 26th, 2014 04:10 AM
    2 Pages
    1 2
    bumblebee, nvida, optimus, vdpau
    • Replies: 13
    • Views: 4,538
    Last Post: March 20th, 2014 07:13 PM
    by pok1yoyo  Go to last post

    Forum:
    Multimedia

  20. Kernel 3.13 and bumblebee

    Started by Salvatore.tip, January 24th, 2014 09:50 AM
    bumblebee, nvidia
    • Replies: 1
    • Views: 1,352
    Last Post: January 25th, 2014 11:00 AM
    by Salvatore.tip  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Trouble getting my nVidia 745M to work on Asus N550... bbswitch issue?

    Started by broekeman, January 9th, 2014 08:17 PM
    asus, bumblebee, laptop, nvidia
    • Replies: 1
    • Views: 814
    Last Post: February 3rd, 2014 09:54 PM
    by broekeman  Go to last post

    Forum:
    Multimedia

  22. [SOLVED] Nvidia driver 331 on Ubuntu 13.10 with dual Nvidia GPUs

    Started by marcus.pearlman, January 6th, 2014 02:28 AM
    2 Pages
    1 2
    13.10, bumblebee, nvidia, sli
    • Replies: 12
    • Views: 21,708
    Last Post: March 22nd, 2015 07:58 PM
    by marcus.pearlman  Go to last post

    Forum:
    Hardware

  23. [ubuntu] NVIDIA GeForce GT 750M with Bumblebee on Ubuntu 13.10 giving error

    Started by db579, January 5th, 2014 03:35 PM
    bumblebee, graphics card, nvidia
    • Replies: 7
    • Views: 2,675
    Last Post: January 26th, 2014 06:10 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  24. [SOLVED] X server not starting (with bumblebee)

    Started by geordan, December 23rd, 2013 03:30 AM
    bumblebee, nvidia, xserver
    • Replies: 1
    • Views: 3,018
    Last Post: December 23rd, 2013 06:39 AM
    by geordan  Go to last post
  25. [ubuntu] Bumblebee with nouveau

    Started by lucidlytwisted, December 1st, 2013 11:35 PM
    bumblebee, nouvaeu, optimus, primusrun
    • Replies: 0
    • Views: 1,274
    Last Post: December 1st, 2013 11:35 PM
    by lucidlytwisted  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 88
Page 1 of 4 1 2 3 4