Search:

Tag: broken

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. mythtv backend no longer loading at startup

    Started by sylvester3, 2 Weeks Ago 06:49 AM
    backend, broken, network
    • Replies: 1
    • Views: 360
    Last Post: 2 Weeks Ago 03:02 PM
    by sylvester3  Go to last post

    Forum:
    Mythbuntu

  2. Ubuntu loading intead of Grub - Windows doesnt even start from bios

    Started by MountainAsh, 3 Weeks Ago 12:34 PM
    2 Pages
    1 2
    broken, grub, ubuntu, windows
    • Replies: 11
    • Views: 350
    Last Post: 3 Weeks Ago 08:49 PM
    by oldfred  Go to last post
  3. [SOLVED] ubuntu gnome installation and boot failed

    Started by orj-gmail, 4 Weeks Ago 08:31 PM
    boot, broken, install
    • Replies: 9
    • Views: 353
    Last Post: 4 Weeks Ago 12:20 PM
    by orj-gmail  Go to last post
  4. [UbuntuGnome] Software Center login does not work ... unable to write review ...

    Started by kelt65, March 7th, 2015 07:05 PM
    broken, review, software center
    • Replies: 5
    • Views: 528
    Last Post: 2 Weeks Ago 03:13 PM
    by markling  Go to last post

    Forum:
    General Help

  5. No Video Output after installing NVIDIA drivers fix

    Started by john_doe7, February 19th, 2015 11:22 PM
    broken, output, video, video output
    • Replies: 0
    • Views: 241
    Last Post: February 19th, 2015 11:22 PM
    by john_doe7  Go to last post

    Forum:
    Hardware

  6. [lubuntu] How can I fix my broken network connection?

    Started by rdh61, February 12th, 2015 04:27 PM
    2 Pages
    1 2
    broken, connection, internet, network 1 Attachment(s)
    • Replies: 10
    • Views: 483
    Last Post: February 14th, 2015 07:41 AM
    by rdh61  Go to last post
  7. [ubuntu] Ethernet Says Connected, but Can't Load

    Started by Tyler_Petresky, January 24th, 2015 06:08 AM
    broken, ethernet, network, ubuntu 1 Attachment(s)
    • Replies: 3
    • Views: 318
    Last Post: January 24th, 2015 06:11 PM
    by mooreted  Go to last post
  8. May have bricked my laptop

    Started by dylan35, January 20th, 2015 06:18 AM
    broken, kali
    • Replies: 2
    • Views: 378
    Last Post: January 21st, 2015 01:43 AM
    by oldos2er  Go to last post
  9. mail -N not working

    Started by Tor_Stenvaag, January 16th, 2015 11:16 AM
    broken, mail
    • Replies: 1
    • Views: 215
    Last Post: January 16th, 2015 01:05 PM
    by Tor_Stenvaag  Go to last post
  10. [ubuntu] Is BAMF broken?

    Started by Sslaxx, September 29th, 2014 04:54 PM
    bamf, broken, file::find, perl
    • Replies: 0
    • Views: 283
    Last Post: September 29th, 2014 04:54 PM
    by Sslaxx  Go to last post
  11. [SOLVED] 12.04 - Crashes upon log-in

    Started by james25, September 16th, 2014 07:50 PM
    .bashrc, 12.04, broken, log-in
    • Replies: 6
    • Views: 498
    Last Post: September 18th, 2014 04:58 PM
    by Impavidus  Go to last post

    Forum:
    General Help

  12. [ubuntu] package system is broken after last 12.04 update

    Started by poum2, September 5th, 2014 09:22 PM
    12.04, broken, depdendencies, package
    • Replies: 1
    • Views: 352
    Last Post: September 5th, 2014 09:32 PM
    by TheFu  Go to last post
  13. [SOLVED] Web pages missing info (jpgs,css) Worked fine yesterday :S

    Started by robert126, September 3rd, 2014 11:46 AM
    broken, chromium, firefox, links
    • Replies: 1
    • Views: 284
    Last Post: September 3rd, 2014 03:23 PM
    by robert126  Go to last post

    Forum:
    General Help

  14. [ubuntu] Headphones not working on Windows 7 after installing Ubuntu.

    Started by octohedra, June 23rd, 2014 10:06 PM
    broken, headphones, sound, windows 7
    • Replies: 3
    • Views: 416
    Last Post: June 24th, 2014 10:32 PM
    by octohedra  Go to last post
  15. [ubuntu] Touchpad will not scroll

    Started by Ski_HolmaNM, June 10th, 2014 06:47 PM
    broken, scroll, synaptic
    • Replies: 1
    • Views: 257
    Last Post: June 10th, 2014 07:17 PM
    by mc4man  Go to last post

    Forum:
    General Help

  16. [SOLVED] Unity is broken

    Started by Dave_Jury, June 7th, 2014 12:44 PM
    broken, reset, ubuntu 14.04, unity
    • Replies: 2
    • Views: 541
    Last Post: June 7th, 2014 02:46 PM
    by Dave_Jury  Go to last post
  17. [ubuntu] Cannot update computer in any fashion, what-so-ever, not live usb/cd or anything.

    Started by trolling1856, June 2nd, 2014 03:44 AM
    broken, hardware, upgrade
    • Replies: 5
    • Views: 952
    Last Post: June 2nd, 2014 05:53 PM
    by Bashing-om  Go to last post
  18. [SOLVED] problems with firefox and chromium

    Started by srope01, May 23rd, 2014 04:10 PM
    broken, browser, chromium, firefox 1 Attachment(s)
    • Replies: 4
    • Views: 664
    Last Post: May 24th, 2014 08:13 AM
    by srope01  Go to last post
  19. Broke my GNOME

    Started by linux.leep, May 9th, 2014 03:40 AM
    broken, gnome
    • Replies: 0
    • Views: 308
    Last Post: May 9th, 2014 03:40 AM
    by linux.leep  Go to last post
  20. Upgrading from 13.10 to 14.04 Fails

    Started by playing_with_matches, April 23rd, 2014 10:22 PM
    13.10, 14.04, black screen, broken, ubuntu, upgrade
    • Replies: 7
    • Views: 2,119
    Last Post: April 25th, 2014 01:04 AM
    by mrgs  Go to last post
  21. [SOLVED] ALSA not recreating config files

    Started by dylan16, April 7th, 2014 11:57 PM
    alsa, broken, config
    • Replies: 2
    • Views: 788
    Last Post: April 27th, 2014 01:12 AM
    by dylan16  Go to last post

    Forum:
    General Help

  22. [xubuntu] Help with Update-manager and Software-Center problems

    Started by DiscoDave95, March 29th, 2014 04:48 AM
    broken, corrupt, software center, update manager
    • Replies: 3
    • Views: 767
    Last Post: March 30th, 2014 01:14 AM
    by DiscoDave95  Go to last post

    Forum:
    General Help

  23. KDE's system settings package is broken(and not only that, more as well)

    Started by djozone, March 27th, 2014 04:04 AM
    broken, package
    • Replies: 1
    • Views: 582
    Last Post: March 27th, 2014 11:52 AM
    by speartip  Go to last post
  24. With Firefox's '-save-to-folder' now broken, replacement is?

    Started by u2nTu, March 13th, 2014 05:14 PM
    broken, cli, firefox, save
    • Replies: 0
    • Views: 567
    Last Post: March 13th, 2014 05:14 PM
    by u2nTu  Go to last post

    Forum:
    General Help

  25. [ubuntu] Dual boot ubuntu hangs (purple screen only) but windows perfect

    Started by tane2, March 10th, 2014 11:51 AM
    2 Pages
    1 2
    boot, broken, fail, purple screen 3 Attachment(s)
    • Replies: 10
    • Views: 1,358
    Last Post: March 11th, 2014 01:10 AM
    by ubfan1  Go to last post
Results 1 to 25 of 483
Page 1 of 20 1 2 3 4