Search:

Tag: boot

Page 4 of 198 1 2 3 4 5 6 7

Search: Search took 0.10 seconds; generated 53 minute(s) ago.

  1. Problem with boot menu and cant get boot menu! please help

    Started by garry7, March 2nd, 2015 06:02 PM
    boot, insallation
    • Replies: 1
    • Views: 187
    Last Post: March 3rd, 2015 04:35 PM
    by oldfred  Go to last post
  2. Multipath install on 14.04LTS?

    Started by Asquirrel, March 2nd, 2015 05:12 PM
    boot, dm-multipath
    • Replies: 5
    • Views: 279
    Last Post: March 3rd, 2015 04:43 PM
    by Caboose885  Go to last post
  3. [ubuntu] 14.10 Init File Gone

    Started by mvesprinih, March 2nd, 2015 02:53 AM
    14.10, boot, init, ubuntu
    • Replies: 5
    • Views: 557
    Last Post: March 3rd, 2015 09:21 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  4. [lubuntu] Lubuntu boot from USB device not detected

    Started by ben144, March 2nd, 2015 02:32 AM
    boot, newbie
    • Replies: 2
    • Views: 232
    Last Post: March 3rd, 2015 04:37 AM
    by gordintoronto  Go to last post
  5. [SOLVED] Win Boot Loader won't start XP after selecting it from GRUB

    Started by Stephen_H, February 28th, 2015 05:18 PM
    2 Pages
    1 2
    boot, dual boot, grub
    • Replies: 11
    • Views: 784
    Last Post: March 2nd, 2015 01:15 AM
    by Stephen_H  Go to last post

    Forum:
    General Help

  6. [xubuntu] Splash screen not showing during boot

    Started by Anuovis, February 28th, 2015 02:30 PM
    boot, grub, plymouth, splash screen
    • Replies: 6
    • Views: 893
    Last Post: March 11th, 2015 08:06 PM
    by slickymaster  Go to last post

    Forum:
    General Help

  7. Ubuntu 14.10 Installer Fails to Boot on Gigabyte PC

    Started by iExchange128, February 28th, 2015 02:00 PM
    boot, install
    • Replies: 1
    • Views: 675
    Last Post: February 28th, 2015 04:07 PM
    by oldfred  Go to last post
  8. [lubuntu] Very slow BEFORE boot lubuntu-core 14.10

    Started by Nguyen_Duy_Thinh, February 28th, 2015 01:59 PM
    boot, flashing, lubuntu, slow
    • Replies: 0
    • Views: 390
    Last Post: February 28th, 2015 01:59 PM
    by Nguyen_Duy_Thinh  Go to last post

    Forum:
    General Help

  9. [SOLVED] Not able to boot into Ubuntu, after installing on separate partition, boot partition?

    Started by heath.bortolin, February 28th, 2015 03:44 AM
    boot, mac, macbook, macbook pro
    • Replies: 3
    • Views: 465
    Last Post: March 29th, 2015 01:42 AM
    by este.el.paz  Go to last post
  10. [SOLVED] Grub failes to load

    Started by Damir_Anicic, February 25th, 2015 07:21 PM
    boot, grub2
    • Replies: 3
    • Views: 259
    Last Post: February 26th, 2015 07:01 PM
    by oldfred  Go to last post
  11. [ubuntu] mdadm monitor does not send email on boot

    Started by RayDeCampo, February 17th, 2015 10:35 PM
    boot, email, mdadm
    • Replies: 0
    • Views: 328
    Last Post: February 17th, 2015 10:35 PM
    by RayDeCampo  Go to last post

    Forum:
    General Help

  12. [SOLVED] Vaio usb boot stuck

    Started by wouter7, February 17th, 2015 04:23 PM
    boot, stuck, usb, vaio
    • Replies: 5
    • Views: 462
    Last Post: February 18th, 2015 02:48 PM
    by wouter7  Go to last post

    Forum:
    General Help

  13. [ubuntu] Can;t get fsck to run on boot on non-OS disks

    Started by brickbat, February 14th, 2015 02:12 AM
    boot, fsck
    • Replies: 0
    • Views: 254
    Last Post: February 14th, 2015 02:12 AM
    by brickbat  Go to last post

    Forum:
    General Help

  14. [ubuntu] My computer does not boot, boot-repair did not fix it

    Started by mistermagio, February 12th, 2015 12:21 AM
    boot
    • Replies: 2
    • Views: 509
    Last Post: February 12th, 2015 05:34 PM
    by oldfred  Go to last post

    Forum:
    General Help

  15. [ubuntu] Can't boot into Ubuntu 14.10

    Started by rugile, February 7th, 2015 06:46 PM
    3 Pages
    1 2 3
    boot, ubuntu 14.10
    • Replies: 26
    • Views: 1,509
    Last Post: February 12th, 2015 10:07 PM
    by oldfred  Go to last post

    Forum:
    General Help

  16. [SOLVED] Restore Server

    Started by scott.bouch, February 5th, 2015 10:16 PM
    14.04, boot, grub, hang 1 Attachment(s)
    • Replies: 4
    • Views: 467
    Last Post: February 5th, 2015 11:29 PM
    by scott.bouch  Go to last post
  17. [server] Initial BOOT from microsd

    Started by kingmoffa, February 5th, 2015 01:10 PM
    boot, microsd, server, ssd
    • Replies: 0
    • Views: 381
    Last Post: February 5th, 2015 01:10 PM
    by kingmoffa  Go to last post
  18. [other] GRUB Error - cannot boot to Linux Virtual Machine

    Started by hdorath, February 3rd, 2015 05:10 PM
    boot, grub
    • Replies: 1
    • Views: 345
    Last Post: February 4th, 2015 04:11 PM
    by oldfred  Go to last post
  19. [SOLVED] trying to repair boot (restoring efi partition?)

    Started by Pedro_C., February 2nd, 2015 12:26 PM
    boot, efi partition
    • Replies: 3
    • Views: 363
    Last Post: February 2nd, 2015 07:44 PM
    by oldfred  Go to last post
  20. [SOLVED] Ubuntu automatically skips grub

    Started by krelverehan, February 1st, 2015 11:21 PM
    boot, gnome, grub
    • Replies: 2
    • Views: 305
    Last Post: February 1st, 2015 11:52 PM
    by krelverehan  Go to last post
  21. Installed Ubuntu, now Windows won't boot

    Started by joseph46, February 1st, 2015 08:13 PM
    2 Pages
    1 2
    boot, grub
    • Replies: 11
    • Views: 569
    Last Post: February 2nd, 2015 05:37 PM
    by oldfred  Go to last post
  22. Lubuntu hanging at Starting Bridge socket events into upstart

    Started by juliushibert63, February 1st, 2015 01:10 PM
    boot, lubuntu, startup 3 Attachment(s)
    • Replies: 1
    • Views: 762
    Last Post: February 1st, 2015 01:13 PM
    by juliushibert63  Go to last post

    Forum:
    General Help

  23. [ubuntu] Ubuntu installed but will not boot

    Started by ansu2, January 31st, 2015 07:45 AM
    boot, cant boot, ubuntu
    • Replies: 1
    • Views: 462
    Last Post: January 31st, 2015 06:22 PM
    by fantab  Go to last post
  24. [ubuntu] Can't boot after using Ubuntu Live - Please Help

    Started by alasdair3, January 27th, 2015 04:08 PM
    boot, live, usb
    • Replies: 1
    • Views: 348
    Last Post: January 27th, 2015 05:47 PM
    by yancek  Go to last post

    Forum:
    General Help

  25. password recovery issue

    Started by Apagon, January 23rd, 2015 03:59 PM
    2 Pages
    1 2
    boot, grub, password recovery
    • Replies: 11
    • Views: 529
    Last Post: January 25th, 2015 11:22 PM
    by steeldriver  Go to last post

    Forum:
    General Help

Results 76 to 100 of 4936
Page 4 of 198 1 2 3 4 5 6 7