Search:

Tag: boot

Page 11 of 205 FirstFirst 8 9 10 11 12 13 14

Search: Search took 0.09 seconds.

  1. [SOLVED] Clean up the 'boot' directory - how?

    Started by GarlicxSauce, April 8th, 2014 10:20 AM
    boot, disk space, ubuntu
    • Replies: 7
    • Views: 3,001
    Last Post: April 10th, 2014 03:29 PM
    by Double.J  Go to last post
  2. [SOLVED] "OS not found" problem - fresh hard drive in sony vaio E series with no other OS.

    Started by rahul11, April 7th, 2014 02:22 PM
    boot, new hard disk, os not found, ubuntu
    • Replies: 3
    • Views: 2,434
    Last Post: April 7th, 2014 09:32 PM
    by TheFu  Go to last post
  3. Xen 4.1 - 4.3, Ubuntu 13.10, black screen on boot.

    Started by nack4251, April 6th, 2014 04:34 AM
    black, boot, screen, xen
    • Replies: 1
    • Views: 1,233
    Last Post: April 14th, 2014 07:20 PM
    by heiko_s  Go to last post
  4. [SOLVED] Wont Boot

    Started by mayagrafix, April 5th, 2014 06:11 PM
    bios, boot, sos
    • Replies: 6
    • Views: 428
    Last Post: April 11th, 2014 05:19 PM
    by Bashing-om  Go to last post

    Forum:
    Hardware

  5. [SOLVED] PC dont boot after ram upgrade.

    Started by lagostefano-l, April 4th, 2014 10:08 AM
    boot, foxconn, kingston, ram
    • Replies: 2
    • Views: 1,164
    Last Post: April 4th, 2014 06:22 PM
    by mrgs  Go to last post
  6. [SOLVED] Ubuntu 13.10 Saucy Live CD won't boot, just blinking cursor on black screen

    Started by mike4ubuntu, April 4th, 2014 04:13 AM
    black screen, blinking cursor, boot, live cd
    • Replies: 3
    • Views: 1,877
    Last Post: April 5th, 2014 07:28 AM
    by Kris_Spencer  Go to last post
  7. [SOLVED] Having trouble with dual boot Ubuntu/Windows 7

    Started by Elias_Rydberg, April 2nd, 2014 05:13 PM
    boot, dual, ubuntu, windows
    • Replies: 1
    • Views: 444
    Last Post: April 2nd, 2014 08:40 PM
    by Elias_Rydberg  Go to last post
  8. [ubuntu] disk problems

    Started by NyteRukh, April 1st, 2014 02:22 PM
    2 Pages
    1 2
    boot, disk boot failure
    • Replies: 11
    • Views: 759
    Last Post: April 3rd, 2014 02:24 PM
    by sudodus  Go to last post

    Forum:
    General Help

  9. [lubuntu] 3.13 Kernel incompatibility

    Started by ajgreeny, April 1st, 2014 02:16 PM
    boot, kernel
    • Replies: 0
    • Views: 499
    Last Post: April 1st, 2014 02:16 PM
    by ajgreeny  Go to last post
  10. [SOLVED] Ubuntu 12.04 on Power Book G4

    Started by panorain, March 30th, 2014 06:47 AM
    2 Pages
    1 2
    .iso, 12.04 lts, boot, power book g4
    • Replies: 13
    • Views: 8,441
    Last Post: April 2nd, 2014 01:37 AM
    by frank18  Go to last post
  11. [SOLVED] Immediate Shutdown on Startup

    Started by 0dyss3us, March 27th, 2014 06:46 PM
    boot, problem, shut down, unexpected
    • Replies: 1
    • Views: 589
    Last Post: March 28th, 2014 01:45 PM
    by 0dyss3us  Go to last post

    Forum:
    General Help

  12. can't boot into anything: just get grub rescue>

    Started by mike-j-perrone, March 27th, 2014 12:06 AM
    boot, grub, ubuntu
    • Replies: 9
    • Views: 9,164
    Last Post: March 27th, 2014 05:17 PM
    by oldfred  Go to last post

    Forum:
    General Help

  13. [ubuntu] "Boot Error" message while trying to boot from USB!

    Started by meathdeath, March 23rd, 2014 06:05 PM
    2 Pages
    1 2
    boot, error, install, ubuntu
    • Replies: 15
    • Views: 2,315
    Last Post: September 6th, 2014 04:14 AM
    by JoshuaXD  Go to last post
  14. [SOLVED] Problem booting ubuntu 13.10 on Lenovo G505S

    Started by martinet2, March 22nd, 2014 04:56 PM
    2 Pages
    1 2
    13.10 64bit, boot, lenovo
    • Replies: 10
    • Views: 3,153
    Last Post: March 26th, 2014 07:36 AM
    by frank18  Go to last post
  15. [ubuntu] Booting from usb Hard Drive Grub fails sometimes

    Started by siabost, March 22nd, 2014 04:13 PM
    boot, external, hard drive, usb
    • Replies: 6
    • Views: 1,072
    Last Post: March 22nd, 2014 11:27 PM
    by Bashing-om  Go to last post
  16. [ubuntu] Cannot boot into new install of ubuntu 13.04 dev/disk/by-uuid/... does not exist

    Started by dima6, March 21st, 2014 06:26 PM
    boot, uuid 1 Attachment(s)
    • Replies: 5
    • Views: 1,394
    Last Post: March 31st, 2014 09:50 PM
    by bapoumba  Go to last post
  17. Can't boot into desktop

    Started by Shadius, March 19th, 2014 10:47 PM
    2 Pages
    1 2
    boot 1 Attachment(s)
    • Replies: 18
    • Views: 1,259
    Last Post: March 22nd, 2014 02:07 AM
    by Shadius  Go to last post

    Forum:
    Any Other OS

  18. [lubuntu] Problems with Installation, USB Boot Drive and Boot Priority

    Started by claudio7, March 16th, 2014 10:54 PM
    boot, installing, lubuntu, usb
    • Replies: 9
    • Views: 1,223
    Last Post: March 18th, 2014 06:47 PM
    by claudio7  Go to last post
  19. [SOLVED] Lubuntu 13.10 Live USB has suddenly stopped booting

    Started by flyfisherbryan, March 16th, 2014 05:03 PM
    boot, live usb
    • Replies: 5
    • Views: 527
    Last Post: March 16th, 2014 07:18 PM
    by sudodus  Go to last post
  20. [SOLVED] Need to boot with nomodeset AMD

    Started by bryncoles, March 15th, 2014 11:41 PM
    amd, boot, grub2, nomodeset
    • Replies: 4
    • Views: 774
    Last Post: March 16th, 2014 11:03 AM
    by bryncoles  Go to last post

    Forum:
    General Help

  21. [ubuntu] Asus N550JV won't boot 13.10 from DVD

    Started by eline.wiel, March 15th, 2014 08:46 PM
    13.10, boot, dvd, error
    • Replies: 0
    • Views: 730
    Last Post: March 15th, 2014 08:46 PM
    by eline.wiel  Go to last post

    Forum:
    General Help

  22. [ubuntu] Problems while installing Ubuntu 13.10 x64 from USB

    Started by gagoalaverdyan, March 14th, 2014 12:33 PM
    boot, error, splash, usb
    • Replies: 0
    • Views: 481
    Last Post: March 14th, 2014 12:33 PM
    by gagoalaverdyan  Go to last post
  23. Elementary OS - Slow Startup

    Started by Felk99, March 11th, 2014 04:22 AM
    boot, elementary os, slow
    • Replies: 1
    • Views: 1,414
    Last Post: March 11th, 2014 04:29 AM
    by QIII  Go to last post

    Forum:
    Debian

  24. [ubuntu] Dual boot ubuntu hangs (purple screen only) but windows perfect

    Started by tane2, March 10th, 2014 11:51 AM
    2 Pages
    1 2
    boot, broken, fail, purple screen 3 Attachment(s)
    • Replies: 10
    • Views: 2,047
    Last Post: March 11th, 2014 01:10 AM
    by ubfan1  Go to last post
  25. Boot issue

    Started by Andi_GreyScale, March 9th, 2014 10:41 PM
    boot
    • Replies: 2
    • Views: 323
    Last Post: March 10th, 2014 01:21 AM
    by Mark Phelps  Go to last post

    Forum:
    General Help

Results 251 to 275 of 5118
Page 11 of 205 FirstFirst 8 9 10 11 12 13 14