Search:

Tag: boot

Page 1 of 197 1 2 3 4

Search: Search took 0.09 seconds; generated 21 minute(s) ago.

  1. Lenovo S20-30 Boot and Installation Issues

    Started by Paul_DiBlasi, 10 Hours Ago 11:11 AM
    boot
    • Replies: 0
    • Views: 322
    Last Post: 10 Hours Ago 11:11 AM
    by Paul_DiBlasi  Go to last post
  2. [ubuntu] Cannot boot from usb

    Started by Alxl, 3 Days Ago 01:40 PM
    boot, uefi bios, usb, yumi 5 Attachment(s)
    • Replies: 9
    • Views: 233
    Last Post: 1 Day Ago 08:01 PM
    by sudodus  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Won't boot after update

    Started by gustavo14, 3 Days Ago 11:42 AM
    boot, update, update / upgrade, wubi
    • Replies: 1
    • Views: 166
    Last Post: 3 Days Ago 04:00 PM
    by dino99  Go to last post
  4. How to Create a EFI/UEFI GRUB2 Multiboot USB drive to boot ISO images

    Started by sysmatck, 3 Days Ago 03:13 AM
    boot, iso, uefi, usb
    • Replies: 0
    • Views: 245
    Last Post: 3 Days Ago 03:13 AM
    by sysmatck  Go to last post

    Forum:
    Tutorials

  5. [ubuntu] Have had dual-boot with Ubuntu 14.04 and Windows 7 for a while, Windows no longer boo

    Started by rulison, 4 Days Ago 04:51 AM
    boot, repair, startup, windows
    • Replies: 7
    • Views: 346
    Last Post: 2 Days Ago 04:30 AM
    by oldfred  Go to last post

    Forum:
    General Help

  6. Grub not showing my Ubuntu 15.04 installation

    Started by jspice6, 5 Days Ago 07:16 PM
    boot, grub, grub2, multiboot
    • Replies: 5
    • Views: 243
    Last Post: 4 Days Ago 12:40 AM
    by oldfred  Go to last post
  7. [ubuntu] Cannot see Ubuntu boot option in BIOS

    Started by Zakarumit, 5 Days Ago 11:54 AM
    bios, boot, ubuntu
    • Replies: 4
    • Views: 150
    Last Post: 5 Days Ago 05:54 PM
    by oldfred  Go to last post
  8. Slow boot dual Win 8 Ubuntu 15.04

    Started by avents, 6 Days Ago 03:34 PM
    boot, boot-repair errors, ubuntu15.04, win8.1 dualboot
    • Replies: 1
    • Views: 204
    Last Post: 6 Days Ago 03:44 PM
    by oldfred  Go to last post

    Forum:
    General Help

  9. BIOS ignoring Ubuntu in removable disk

    Started by Bilbo_Underhill, 1 Week Ago 06:07 AM
    bios, boot, removable disk
    • Replies: 0
    • Views: 142
    Last Post: 1 Week Ago 06:07 AM
    by Bilbo_Underhill  Go to last post
  10. [SOLVED] Upgrade to 15.04. Now asks for private key password at boot

    Started by Per_Malmn, 1 Week Ago 11:26 AM
    15.04, 802.1x, boot, password manager
    • Replies: 1
    • Views: 233
    Last Post: 1 Week Ago 09:51 AM
    by Per_Malmn  Go to last post

    Forum:
    General Help

  11. No Restart. Just dark screen.

    Started by Cesar_Uriarte, 1 Week Ago 03:32 AM
    black screen, boot, restart
    • Replies: 1
    • Views: 216
    Last Post: 1 Week Ago 03:48 AM
    by sandyd  Go to last post
  12. [ubuntu] Clean install of 15.04 on Toshiba Z930 Ultrabook - UEFI issues

    Started by leogaggl, 1 Week Ago 04:54 AM
    15.04, boot, ubuntu, uefi
    • Replies: 3
    • Views: 231
    Last Post: 6 Days Ago 09:38 AM
    by leogaggl  Go to last post
  13. Ubuntu boot stuck "stoping userspace bootsplash"

    Started by rubensaez97, 1 Week Ago 03:45 PM
    boot, stuck
    • Replies: 1
    • Views: 178
    Last Post: 1 Week Ago 05:33 PM
    by ian-weisser  Go to last post

    Forum:
    General Help

  14. [ubuntu] Can not support a full graphical boot with 14.04 LTS

    Started by gbrunati, 1 Week Ago 07:32 PM
    boot, graphics, nvidia, recovery mode
    • Replies: 1
    • Views: 192
    Last Post: 1 Week Ago 12:23 AM
    by grahammechanical  Go to last post
  15. [lubuntu] can't boot from USB - ldlinux.c32 won't load

    Started by cameron25, 2 Weeks Ago 06:17 PM
    boot, load, lubuntu, usb
    • Replies: 7
    • Views: 393
    Last Post: 1 Day Ago 08:40 PM
    by cameron25  Go to last post
  16. [ubuntu] Boot Repair using BR Disk

    Started by Muhammad_Ahmad_Mujtaba, 2 Weeks Ago 03:46 AM
    boot, disk, repair
    • Replies: 3
    • Views: 172
    Last Post: 2 Weeks Ago 03:56 PM
    by oldfred  Go to last post
  17. Dead computer after clean Ubuntu 14.04 install.

    Started by Steve_Croxton, 2 Weeks Ago 04:46 PM
    14.04, boot, insallation
    • Replies: 4
    • Views: 290
    Last Post: 2 Weeks Ago 11:06 PM
    by Vladlenin5000  Go to last post
  18. [SOLVED] Stuck at "Loading initial ramdisk" after kernel upgrade

    Started by h.hittini, 2 Weeks Ago 08:06 AM
    boot, custom kernel, initframs, kernel
    • Replies: 1
    • Views: 328
    Last Post: 2 Weeks Ago 11:49 AM
    by h.hittini  Go to last post

    Forum:
    General Help

  19. UEFI Boot Issue

    Started by andre43, 2 Weeks Ago 12:00 AM
    boot, boot-repair, efi, efi boot
    • Replies: 3
    • Views: 199
    Last Post: 2 Weeks Ago 03:50 PM
    by oldfred  Go to last post

    Forum:
    MINT

  20. [ubuntu] How to restore boot partition after removing via Grub Customizer

    Started by AnyMation, 2 Weeks Ago 10:00 PM
    2 Pages
    1 2
    14.04, boot, grub, partition 6 Attachment(s)
    • Replies: 11
    • Views: 349
    Last Post: 1 Week Ago 10:35 PM
    by oldfred  Go to last post
  21. [lubuntu] Creating .ISO from bootable USB (size restriction)

    Started by sobotovic-lj, 2 Weeks Ago 07:48 PM
    boot, iso, lubuntu, usb
    • Replies: 1
    • Views: 270
    Last Post: 2 Weeks Ago 11:59 PM
    by Rex Bouwense  Go to last post

    Forum:
    General Help

  22. [SOLVED] creating boot partition after install - grub install fails

    Started by brendand2, 2 Weeks Ago 12:58 PM
    boot, chainload, grub, partition
    • Replies: 2
    • Views: 213
    Last Post: 2 Weeks Ago 03:28 PM
    by ajgreeny  Go to last post
  23. What logs to review immediately after login to isolate inconsistent behavior

    Started by robertzito, 4 Weeks Ago 07:31 AM
    12.04 64 bit, boot, log in problem, post & bios
    • Replies: 1
    • Views: 180
    Last Post: 4 Weeks Ago 09:07 AM
    by mastablasta  Go to last post
  24. Ubuntu cannot see display after an update even with 'nomodeset' can access tty

    Started by aaronjflores, 4 Weeks Ago 06:04 PM
    boot, gdm, gnome, ubuntu 14.10
    • Replies: 1
    • Views: 173
    Last Post: 4 Weeks Ago 06:13 PM
    by aaronjflores  Go to last post

    Forum:
    General Help

  25. LILO boot problem

    Started by ilos.venizel, 4 Weeks Ago 09:47 PM
    boot, lilo, windows-7
    • Replies: 7
    • Views: 338
    Last Post: 4 Weeks Ago 03:30 PM
    by oldfred  Go to last post

    Forum:
    General Help

Results 1 to 25 of 4908
Page 1 of 197 1 2 3 4