Search:

Tag: b43

Page 2 of 6 1 2 3 4 5

Search: Search took 0.01 seconds.

  1. [ubuntu] broadcom sta problems please help!!!!!!!!!!!!!!!!!

    Started by SCOOT1986, December 31st, 2010 11:02 PM
    2 Pages
    1 2
    b43, broadcom 43xx, netgear wn311b, wireless in ubuntu 10.10
    • Replies: 12
    • Views: 2,444
    Last Post: August 27th, 2011 07:38 AM
    by northd_tech  Go to last post
  2. [ubuntu] Install wireless drivers offline from the command line

    Started by photoben, December 10th, 2010 07:21 PM
    b43, command-line, drivers, install, wireless
    • Replies: 0
    • Views: 1,233
    Last Post: December 10th, 2010 07:21 PM
    by photoben  Go to last post

    Forum:
    General Help

  3. [ubuntu] Wifi problems after installing B43 driver

    Started by hellocatfood, November 19th, 2010 02:58 PM
    b43, broadcom, driver, sta, wireless
    • Replies: 0
    • Views: 658
    Last Post: November 19th, 2010 02:58 PM
    by hellocatfood  Go to last post
  4. [ubuntu] wireless network device not ready (no firmware)

    Started by shadowgodd, November 10th, 2010 12:25 AM
    b43, broadcom sta, hp mini 110, no firmware, wifi
    • Replies: 4
    • Views: 5,653
    Last Post: December 2nd, 2010 05:57 PM
    by okudasai  Go to last post
  5. [ubuntu] toshiba L655, 10.10 wireless card issues

    Started by KingLear0, October 29th, 2010 10:18 PM
    2 Pages
    1 2
    10.10, b43, broadcom sta, wireless
    • Replies: 18
    • Views: 18,680
    Last Post: October 27th, 2011 01:45 PM
    by anofeles  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Broadcom wireless - poor scanning problem - odd?

    Started by anandamide, October 29th, 2010 09:59 PM
    b43, broadcom, wireless
    • Replies: 2
    • Views: 674
    Last Post: October 30th, 2010 01:16 PM
    by klemes  Go to last post
  7. [all variants] Lenovo V460 broadcom b43 wifi flaky on maverick 10.10 worked in lucid 10.04

    Started by stevefranks, October 21st, 2010 03:35 AM
    10.10, b43, broadcom, maverick, v460
    • Replies: 0
    • Views: 1,042
    Last Post: October 21st, 2010 03:35 AM
    by stevefranks  Go to last post

    Forum:
    Hardware

  8. [all variants] BCM4306 painfully slow

    Started by immerohnegott, October 5th, 2010 02:42 PM
    b43, bcm4306 (ver3), slow, wireless
    • Replies: 0
    • Views: 431
    Last Post: October 5th, 2010 02:42 PM
    by immerohnegott  Go to last post
  9. [ubuntu] Another b43 internet problem

    Started by pilgrimninja17, September 19th, 2010 05:23 AM
    b43, dell 600m, impossible, newb, not seen
    • Replies: 2
    • Views: 779
    Last Post: September 19th, 2010 07:50 PM
    by jcolyn  Go to last post

    Forum:
    Hardware

  10. [ubuntu] irq/17-b43

    Started by ehud, September 17th, 2010 11:16 PM
    b43, fwcutter
    • Replies: 1
    • Views: 2,306
    Last Post: August 2nd, 2011 10:49 PM
    by junagu  Go to last post
  11. [ubuntu] b43 driver loses wifi connection

    Started by snif123, August 16th, 2010 11:58 PM
    b43, lucid 10.04
    • Replies: 2
    • Views: 1,520
    Last Post: August 17th, 2010 12:45 PM
    by snif123  Go to last post
  12. [ubuntu] b43 connection failure

    Started by snif123, August 13th, 2010 01:56 AM
    b43, bcm4312 802.11b/g
    • Replies: 0
    • Views: 503
    Last Post: August 13th, 2010 01:56 AM
    by snif123  Go to last post
  13. [ubuntu] Ubuntu10,bcm4312 11b/g ID 4315 help needed

    Started by snif123, August 10th, 2010 10:36 PM
    b43, bcm4312, ubuntu 10.04 (lucid)
    • Replies: 0
    • Views: 1,037
    Last Post: August 10th, 2010 10:36 PM
    by snif123  Go to last post
  14. [all variants] Intermittent connection with bcm4312

    Started by gh2o, July 31st, 2010 05:40 AM
    b43, broadcom 4312
    • Replies: 1
    • Views: 868
    Last Post: January 25th, 2011 07:26 PM
    by Sam Lars  Go to last post
  15. [all variants] Observed b43 wireless and windows dual boot strangeness

    Started by Alexis Phoenix, July 23rd, 2010 09:54 PM
    b43, broadcom, dual boot, inspiron 1501, wireless
    • Replies: 0
    • Views: 557
    Last Post: July 23rd, 2010 09:54 PM
    by Alexis Phoenix  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Broadcom WLAN issue

    Started by DragonJC, June 7th, 2010 03:33 AM
    b43, broadcom, ping, wireless, wlan
    • Replies: 5
    • Views: 873
    Last Post: June 8th, 2010 12:27 AM
    by DragonJC  Go to last post
  17. [SOLVED] Wireless card no longer working after software update

    Started by pieman711, June 5th, 2010 12:08 PM
    2 Pages
    1 2
    b43, not detected, software update, wireless
    • Replies: 11
    • Views: 1,175
    Last Post: July 4th, 2010 02:24 PM
    by pieman711  Go to last post
  18. [kubuntu] wireless card won't detect network

    Started by CelticFiddle, June 1st, 2010 07:54 PM
    b43, b43-fwcutter, broadcom, broadcom 4312, wireless
    • Replies: 6
    • Views: 2,513
    Last Post: June 13th, 2010 12:18 PM
    by CelticFiddle  Go to last post
  19. [ubuntu] b43 & b43Legacy installed but not enabled

    Started by 7Seas, May 20th, 2010 02:16 AM
    b43, broadcom, restricted drivers, wireless
    • Replies: 1
    • Views: 729
    Last Post: May 20th, 2010 02:29 AM
    by 7Seas  Go to last post
  20. [ubuntu] 10.04 Install Experience - HP Mini 110-1144nr

    Started by divergex, May 1st, 2010 05:50 AM
    2 Pages
    1 2
    b43, hp mini, install, wireless
    • Replies: 15
    • Views: 9,874
    Last Post: June 5th, 2010 10:27 AM
    by Ddeath  Go to last post
  21. [kubuntu] b43 driver

    Started by Chaos_Spear, April 19th, 2010 02:39 AM
    b43, proprietary, wireless
    • Replies: 2
    • Views: 2,180
    Last Post: April 19th, 2010 02:49 AM
    by bkratz  Go to last post
  22. [ubuntu] system halt while rsynching through network (SSH)

    Started by 666f6f, March 7th, 2010 07:52 PM
    64bit, b43, freeze dell laptop, rsync ssh
    • Replies: 0
    • Views: 540
    Last Post: March 7th, 2010 07:52 PM
    by 666f6f  Go to last post
  23. [ubuntu] Wireless networks not showing up.

    Started by gameguy245, March 3rd, 2010 05:59 AM
    b43, network, wireless
    • Replies: 1
    • Views: 939
    Last Post: March 3rd, 2010 07:37 AM
    by kerry_s  Go to last post
  24. [SOLVED] Wireless Troubles...

    Started by Slayer., February 1st, 2010 05:03 AM
    b43, wireless
    • Replies: 8
    • Views: 707
    Last Post: February 3rd, 2010 01:43 PM
    by warfacegod  Go to last post
  25. [SOLVED] Broadcom Wireless STA driver (wl) Ubuntu 9.10/10.04

    Started by owhno, January 26th, 2010 03:40 PM
    11 Pages
    1 2 3 ... 11
    b43, broadcom, ssb, wifi
    • Replies: 106
    • Views: 189,121
    Last Post: April 30th, 2013 12:15 AM
    by oldos2er  Go to last post
Results 26 to 50 of 140
Page 2 of 6 1 2 3 4 5