Search:

Tag: audio

Page 11 of 97 FirstFirst 8 9 10 11 12 13 14

Search: Search took 0.06 seconds.

  1. [SOLVED] Ubuntu 11.10 VLC Audio Nightmare

    Started by slayner117, November 5th, 2011 05:54 AM
    audio, delay, television, ubuntu 11.10, vlc
    • Replies: 6
    • Views: 4,887
    Last Post: April 26th, 2012 03:51 AM
    by aleeg  Go to last post
  2. [all variants] audio hijack pro alternative?

    Started by wxl, October 31st, 2011 07:20 PM
    alternative software, audio, os x
    • Replies: 0
    • Views: 522
    Last Post: October 31st, 2011 07:20 PM
    by wxl  Go to last post

    Forum:
    General Help

  3. [ubuntu] MacBook Pro 1,2 Sound issue

    Started by ikeygr, October 30th, 2011 11:30 PM
    audio, speakers
    • Replies: 0
    • Views: 358
    Last Post: October 30th, 2011 11:30 PM
    by ikeygr  Go to last post
  4. [SOLVED] Switch between Headphones and speakers 10.10

    Started by Captainflowers91, October 30th, 2011 01:24 AM
    audio, headphones
    • Replies: 1
    • Views: 543
    Last Post: February 5th, 2012 03:43 PM
    by LLCoolJeff  Go to last post
  5. [ubuntu] No sound via HDMI

    Started by Red Kelly, October 29th, 2011 11:31 AM
    audio, hdmi, sound
    • Replies: 3
    • Views: 479
    Last Post: October 29th, 2011 01:10 PM
    by Red Kelly  Go to last post

    Forum:
    Multimedia

  6. [xubuntu] mp3 playback in Express Scribe, and my inability to reliably perform it

    Started by chichiri47, October 27th, 2011 05:33 AM
    alsa, audio, express scribe, mp3, playback
    • Replies: 0
    • Views: 261
    Last Post: October 27th, 2011 05:33 AM
    by chichiri47  Go to last post
  7. [SOLVED] Pulse?!: Applications don't show is sound settings, no sound

    Started by Gen2ly, October 26th, 2011 03:52 PM
    audio, bug, pulse, sound & video
    • Replies: 1
    • Views: 1,073
    Last Post: November 18th, 2011 01:26 PM
    by Gen2ly  Go to last post

    Forum:
    Multimedia

  8. [lubuntu] How do I setup PulseAudio and the systemwide equalizer as default instead of alsa?

    Started by snek, October 26th, 2011 10:07 AM
    alsa, audio, lubuntu, pluse, pulseaudio
    • Replies: 0
    • Views: 980
    Last Post: October 26th, 2011 10:07 AM
    by snek  Go to last post

    Forum:
    Multimedia

  9. [all variants] Best Recording Application?

    Started by dave2001, October 25th, 2011 09:18 PM
    audio, capture, recording, soundcard
    • Replies: 1
    • Views: 214
    Last Post: October 25th, 2011 09:21 PM
    by oldtimer7777  Go to last post

    Forum:
    General Help

  10. [ubuntu] Intel AC'97 Sound Problem

    Started by diedthreetimes, October 25th, 2011 07:35 PM
    alsa ac97, audio, sound
    • Replies: 0
    • Views: 263
    Last Post: October 25th, 2011 07:35 PM
    by diedthreetimes  Go to last post

    Forum:
    Multimedia

  11. [kubuntu] STILL no audio...

    Started by for_crap's_sake, October 25th, 2011 02:35 AM
    2 Pages
    1 2
    audio
    • Replies: 10
    • Views: 1,627
    Last Post: April 11th, 2012 11:55 PM
    by elt0r0  Go to last post

    Forum:
    Multimedia

  12. [SOLVED] Xonar DS no sound in 11.10

    Started by netmunky, October 24th, 2011 03:54 PM
    audio, xonar ds
    • Replies: 9
    • Views: 3,299
    Last Post: November 25th, 2011 03:43 AM
    by matiasw  Go to last post

    Forum:
    Multimedia

  13. [SOLVED] no audio and video is not proper

    Started by sugavaneshb, October 24th, 2011 10:08 AM
    11.10, audio, dell 1558, video bad
    • Replies: 1
    • Views: 191
    Last Post: October 24th, 2011 07:17 PM
    by sugavaneshb  Go to last post

    Forum:
    General Help

  14. Skype Audio (not mic) Issue PC 1005HA

    Started by wayneinok, October 21st, 2011 11:12 AM
    audio, netbook 10.04, skype 2.2 beta
    • Replies: 1
    • Views: 306
    Last Post: October 25th, 2011 02:26 AM
    by wayneinok  Go to last post
  15. Audio (Not Mic) Issue PC 1005HA

    Started by wayneinok, October 21st, 2011 11:03 AM
    audio, netbook 10.04, skype 2.2 beta
    • Replies: 0
    • Views: 183
    Last Post: October 21st, 2011 11:03 AM
    by wayneinok  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Presario CQ56 Audio-In to Speakers Issue

    Started by theragingking, October 20th, 2011 04:08 AM
    audio, presario, xbox360
    • Replies: 1
    • Views: 445
    Last Post: October 20th, 2011 05:10 AM
    by theragingking  Go to last post

    Forum:
    Hardware

  17. [ubuntu] speakers not working Ubuntu 10.04

    Started by Looking4Gnomes, October 15th, 2011 09:06 PM
    audio, dell, l501x
    • Replies: 0
    • Views: 223
    Last Post: October 15th, 2011 09:06 PM
    by Looking4Gnomes  Go to last post

    Forum:
    Hardware

  18. [ubuntu] 11.10 Flash not working with USB audio

    Started by dsavi, October 14th, 2011 02:15 PM
    11.10, 64bit, audio, flash, usb audio
    • Replies: 1
    • Views: 992
    Last Post: October 15th, 2011 11:32 AM
    by dsavi  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] my sound not working ubuntu 11.10

    Started by jrntai, October 14th, 2011 07:14 AM
    audio, driver, sound, ubuntu 1 Attachment(s)
    • Replies: 5
    • Views: 12,757
    Last Post: April 23rd, 2012 08:29 AM
    by nazaroo2  Go to last post

    Forum:
    Multimedia

  20. Wine, no audio devices anymore.

    Started by ticon, October 12th, 2011 04:06 AM
    audio, kubuntu, over 9000!!!!!!!!!!!!!!!, sound, wine
    • Replies: 4
    • Views: 1,483
    Last Post: October 26th, 2011 08:55 AM
    by PsyclonJohn  Go to last post

    Forum:
    Wine

  21. [ubuntu] bluetooth headset in guest session not working

    Started by loko, October 10th, 2011 06:02 PM
    audio, bluetooth, bluetooth sink, guest session, pulseaudio
    • Replies: 1
    • Views: 424
    Last Post: October 20th, 2011 02:20 PM
    by loko  Go to last post

    Forum:
    Multimedia

  22. [SOLVED] RealPlayer for Linux Ubuntu Crashing...

    Started by Valkyr333, October 10th, 2011 01:13 AM
    audio, kubuntu, realplayer
    • Replies: 5
    • Views: 511
    Last Post: October 13th, 2011 02:39 AM
    by Valkyr333  Go to last post

    Forum:
    Multimedia

  23. [kubuntu] How to play flash videos in Firefox through JACK sound server

    Started by Jarks, October 9th, 2011 11:30 AM
    audio, flash, jack
    • Replies: 0
    • Views: 641
    Last Post: October 9th, 2011 11:30 AM
    by Jarks  Go to last post

    Forum:
    Multimedia

  24. [ubuntu] Sound Recording on Dell Latitude D520 is Noisy

    Started by Billsey, October 9th, 2011 01:38 AM
    audio, noise, recording
    • Replies: 0
    • Views: 397
    Last Post: October 9th, 2011 01:38 AM
    by Billsey  Go to last post
  25. Restart audio??

    Started by Pithikos, October 8th, 2011 01:43 AM
    audio, nuts, playback problem, recordmydesktop, restart
    • Replies: 1
    • Views: 383
    Last Post: October 8th, 2011 02:00 AM
    by papibe  Go to last post

    Forum:
    General Help

Results 251 to 275 of 2421
Page 11 of 97 FirstFirst 8 9 10 11 12 13 14