Search:

Tag: audio

Page 1 of 98 1 2 3 4

Search: Search took 0.04 seconds.

    • Replies: 1
    • Views: 94
    Last Post: 1 Day Ago 04:23 PM
    by redbull00  Go to last post

    Forum:
    Multimedia

  1. [ubuntu] Audio not working on youtube

    Started by Madan_Bhandari, 1 Week Ago 01:38 PM
    audio, ubuntu 14.04, youtube
    • Replies: 2
    • Views: 137
    Last Post: 1 Week Ago 07:22 PM
    by Vladlenin5000  Go to last post
  2. [ubuntu] Why does my bluetooth Plantronics M165 audio stutter in linux (ubuntu 14.04)?

    Started by neek-w, 2 Weeks Ago 03:49 AM
    audio, bluetooth, stutter
    • Replies: 1
    • Views: 162
    Last Post: 1 Week Ago 05:19 PM
    by jacobmar1ey  Go to last post

    Forum:
    Hardware

  3. [ubuntu_studio] Digigram VX882 HR Driver

    Started by patrickfrog, 3 Weeks Ago 09:54 PM
    audio, pci
    • Replies: 3
    • Views: 276
    Last Post: 3 Weeks Ago 11:27 PM
    by patrickfrog  Go to last post
  4. [ubuntu] No audio after fresh installation of 14.04.1 LTS

    Started by Felix_Tan, 3 Weeks Ago 05:39 AM
    14.04, audio, installation, ubuntu
    • Replies: 0
    • Views: 196
    Last Post: 3 Weeks Ago 05:39 AM
    by Felix_Tan  Go to last post
  5. Audio stops work on ubuntu 14.04

    Started by dyegomb, 4 Weeks Ago 03:29 AM
    alsa audio, audio, headphone
    • Replies: 0
    • Views: 155
    Last Post: 4 Weeks Ago 03:29 AM
    by dyegomb  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] (XBMC) Want to adjust the volume with the mouse wheel

    Started by linuxyogi, 4 Weeks Ago 12:45 AM
    adjust vlume, audio, mouse wheel, mousewheel volume, xbmc, xbmc mousewheel
    • Replies: 2
    • Views: 187
    Last Post: 4 Weeks Ago 10:53 AM
    by linuxyogi  Go to last post

    Forum:
    Multimedia

  7. lubuntu no sound using bluetooth headset

    Started by porky.chops, 4 Weeks Ago 01:46 AM
    audio, bluetooh, lubuntu & ubuntu, not working
    • Replies: 0
    • Views: 220
    Last Post: 4 Weeks Ago 01:46 AM
    by porky.chops  Go to last post

    Forum:
    General Help

  8. [xubuntu] Audio issues related to the microphone on my laptop.

    Started by Thepinkgamer, 4 Weeks Ago 10:10 PM
    audio, microphone, pulse aduio, skype
    • Replies: 0
    • Views: 147
    Last Post: 4 Weeks Ago 10:10 PM
    by Thepinkgamer  Go to last post

    Forum:
    Hardware

  9. [all variants] Sound Card for audio recording over mic or line-in

    Started by MakOwner, September 6th, 2014 08:27 PM
    audio, hardware, recording, sound
    • Replies: 0
    • Views: 150
    Last Post: September 6th, 2014 08:27 PM
    by MakOwner  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] Front Panel Audio Problem

    Started by samuel20, September 5th, 2014 01:24 AM
    audio
    • Replies: 2
    • Views: 177
    Last Post: September 5th, 2014 11:55 PM
    by quadrplax  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Audio stops working when I use my microphone

    Started by ydnom89, September 5th, 2014 12:49 AM
    audio
    • Replies: 0
    • Views: 131
    Last Post: September 5th, 2014 12:49 AM
    by ydnom89  Go to last post

    Forum:
    Hardware

  12. [SOLVED] wav file meta data after ripping audio cd

    Started by greg59, September 2nd, 2014 09:31 PM
    audio, metadata, ripping
    • Replies: 1
    • Views: 179
    Last Post: September 3rd, 2014 07:06 PM
    by FakeOutdoorsman  Go to last post

    Forum:
    Multimedia

  13. Seeking audio equalizer on 14.04 LTS

    Started by Richard_York, August 29th, 2014 04:46 PM
    14.04, audio, equalizer
    • Replies: 4
    • Views: 319
    Last Post: August 29th, 2014 09:50 PM
    by Richard_York  Go to last post

    Forum:
    General Help

  14. [ubuntu] Screen capture package that will switch between screen and webcam?

    Started by jamaas, August 29th, 2014 04:23 PM
    audio, screen capture, webcam
    • Replies: 1
    • Views: 142
    Last Post: August 30th, 2014 12:24 AM
    by TheFu  Go to last post

    Forum:
    Multimedia

  15. [ubuntu_studio] PCI Express sound card for ubuntu studio 14.04.1 x64 bit

    Started by Sanfilippo_Roberto, August 28th, 2014 08:24 PM
    audio
    • Replies: 2
    • Views: 210
    Last Post: September 3rd, 2014 08:09 PM
    by robertospeed  Go to last post

    Forum:
    Hardware

  16. [ubuntu] applications not finding sandstrøm bluetooth headset

    Started by Lars Noodén, August 26th, 2014 11:45 AM
    audio, bluetooth, sandstrøm
    • Replies: 1
    • Views: 194
    Last Post: 4 Weeks Ago 06:06 PM
    by Lars Noodén  Go to last post

    Forum:
    Multimedia

  17. [xubuntu] No sound from the Firefox browser

    Started by cjsmall, August 26th, 2014 07:06 AM
    audio, firefox 31 1 Attachment(s)
    • Replies: 5
    • Views: 440
    Last Post: August 26th, 2014 08:58 PM
    by cjsmall  Go to last post

    Forum:
    General Help

  18. M-Audio Delta audio issues

    Started by steevc, August 24th, 2014 03:31 PM
    audio, hardware, pulse audio
    • Replies: 2
    • Views: 208
    Last Post: August 26th, 2014 08:17 AM
    by steevc  Go to last post

    Forum:
    Multimedia

  19. On login, volume is set to 49%, regardless of value saved

    Started by scholz-thispla, August 16th, 2014 12:49 PM
    alsa, audio, login
    • Replies: 0
    • Views: 164
    Last Post: August 16th, 2014 12:49 PM
    by scholz-thispla  Go to last post

    Forum:
    Multimedia

  20. [ubuntu] Asus x450CC Headphone jack no sound

    Started by Ross_Roach, August 11th, 2014 02:56 AM
    asus, audio, ubuntu
    • Replies: 0
    • Views: 184
    Last Post: August 11th, 2014 02:56 AM
    by Ross_Roach  Go to last post

    Forum:
    Hardware

  21. [SOLVED] something internally overdriving, sound is distorted

    Started by a-you, August 5th, 2014 07:03 PM
    audio, distorted sound, gnome wave cleaner, gwc
    • Replies: 1
    • Views: 238
    Last Post: August 6th, 2014 01:07 PM
    by a-you  Go to last post
  22. [SOLVED] Compiling error with Realtek audio driver.

    Started by nicolasma962, August 4th, 2014 05:20 PM
    audio, compile drivers, realtek
    • Replies: 2
    • Views: 537
    Last Post: August 7th, 2014 12:59 PM
    by nicolasma962  Go to last post

    Forum:
    General Help

  23. [SOLVED] Audio no longer works after update (14.04)

    Started by ufjchamb3, August 1st, 2014 10:23 PM
    14.04, audio, gnome, ubuntu
    • Replies: 2
    • Views: 219
    Last Post: August 2nd, 2014 10:01 AM
    by ufjchamb3  Go to last post
  24. [SOLVED] Getting HDMI and internal/headphone audio to work

    Started by edward8, August 1st, 2014 10:03 PM
    audio, hdmi, internal, pulse audio
    • Replies: 2
    • Views: 206
    Last Post: August 2nd, 2014 10:35 AM
    by edward8  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 2429
Page 1 of 98 1 2 3 4