Search:

Tag: ati

Page 2 of 95 1 2 3 4 5

Search: Search took 0.04 seconds.

  1. Setup 3 Monitors at once two DVI via ATI card one via VGA onboard

    Started by bob46, February 6th, 2014 02:48 AM
    ati, drivers, multi monitors
    • Replies: 9
    • Views: 3,277
    Last Post: February 9th, 2014 06:38 AM
    by bob46  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] Video plays too fast

    Started by rumpus2, February 1st, 2014 08:10 PM
    ati, video
    • Replies: 2
    • Views: 863
    Last Post: February 8th, 2014 04:07 PM
    by normcross  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] Acer V-5 123 2883, no distro works

    Started by sbcwinn, January 24th, 2014 09:47 PM
    ati, uefi boot
    • Replies: 3
    • Views: 618
    Last Post: January 27th, 2014 05:43 PM
    by sbcwinn  Go to last post
  4. [SOLVED] No sound output with Ubuntu 13.10 After changing Drivers

    Started by boyshawn, January 21st, 2014 10:06 AM
    2 Pages
    1 2
    13.10, ati, drivers, sound
    • Replies: 10
    • Views: 3,460
    Last Post: March 29th, 2014 12:51 AM
    by raul-serrano512-x  Go to last post
  5. [ubuntu] Maya error with ATI Radeon on Ubuntu 13.10 (was working fine on 13.04)

    Started by dmick, January 14th, 2014 06:05 PM
    ati, crash, maya, ubuntu
    • Replies: 0
    • Views: 625
    Last Post: January 14th, 2014 06:05 PM
    by dmick  Go to last post

    Forum:
    Multimedia

  6. [ubuntu] Pyrit and OpenCL build error

    Started by vsandstoe, January 12th, 2014 03:04 PM
    amd, ati, opencl, pyrit
    • Replies: 0
    • Views: 754
    Last Post: January 12th, 2014 03:04 PM
    by vsandstoe  Go to last post

    Forum:
    General Help

  7. [SOLVED] Cannot reach a desktop after updating core X packages

    Started by searchfgold6789, January 12th, 2014 12:16 AM
    ati, graphics
    • Replies: 2
    • Views: 446
    Last Post: January 12th, 2014 02:24 PM
    by searchfgold6789  Go to last post

    Forum:
    General Help

  8. [SOLVED] Can't get rid of ATI Drivers. Want to return to 12.04 shipped drivers.

    Started by Noble Bell, January 10th, 2014 08:46 PM
    12.04, ati, drivers, video
    • Replies: 5
    • Views: 494
    Last Post: January 12th, 2014 09:41 PM
    by Noble Bell  Go to last post

    Forum:
    Hardware

  9. Binary ATI or NVidia drivers, OpenCL

    Started by kofa, January 8th, 2014 09:42 PM
    ati, nvidia, opencl
    • Replies: 0
    • Views: 386
    Last Post: January 8th, 2014 09:42 PM
    by kofa  Go to last post

    Forum:
    Multimedia

  10. [SOLVED] How to use fglrx on two kernels

    Started by yoreei.grigorov, December 27th, 2013 02:14 AM
    amd, ati, fglrx, kernel
    • Replies: 1
    • Views: 495
    Last Post: December 27th, 2013 05:23 PM
    by yoreei.grigorov  Go to last post

    Forum:
    General Help

  11. How to Get my AMD Graphics to work for games on xubuntu 13.10

    Started by samgabbay, December 1st, 2013 08:00 PM
    ati
    • Replies: 4
    • Views: 796
    Last Post: December 2nd, 2013 09:26 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  12. force enable s video on ati

    Started by mbzn01, November 27th, 2013 09:56 PM
    ati, kubuntu, s-video
    • Replies: 1
    • Views: 476
    Last Post: November 30th, 2013 03:29 PM
    by andrewgerm  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] After successful ATI driver installation can't boot, fglrx is broken, can't fix it

    Started by igor-iankovych, November 25th, 2013 02:01 AM
    12.04, amd, ati, fglrx
    • Replies: 0
    • Views: 966
    Last Post: November 25th, 2013 02:01 AM
    by igor-iankovych  Go to last post
  14. [ubuntu] How to fix refresh rate on a second display (ATI restricted driver)

    Started by elfuego, October 28th, 2013 08:49 PM
    ati, display, multi monitor, refresh rate
    • Replies: 1
    • Views: 776
    Last Post: November 1st, 2013 12:38 PM
    by elfuego  Go to last post
  15. [kubuntu] After upgrade to 13.10 desktop doesn't come up but system boots fine

    Started by deltas2, October 28th, 2013 03:57 AM
    13.10, ati, desktop, kubuntu 3 Attachment(s)
    • Replies: 0
    • Views: 616
    Last Post: October 28th, 2013 03:57 AM
    by deltas2  Go to last post
  16. [ubuntu] Switchable Graphics ATI/Intel Driver

    Started by ihavenokia, October 25th, 2013 07:38 PM
    ati, drivers, intel
    • Replies: 0
    • Views: 531
    Last Post: October 25th, 2013 07:38 PM
    by ihavenokia  Go to last post
  17. fglrx install fail, ubuntu 12.04, Raid0

    Started by seany1212, October 22nd, 2013 08:58 AM
    ati, fglrx, raid0, ubuntu 12.04
    • Replies: 5
    • Views: 692
    Last Post: October 24th, 2013 05:27 PM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  18. [ubuntu] black flickering lines showing on the screen after booting ubuntu 12.04.3 in my vaio

    Started by Abhishek_hackerx, October 21st, 2013 02:49 PM
    amd64, ati, flickering screen, radeon 7500
    • Replies: 0
    • Views: 457
    Last Post: October 21st, 2013 02:49 PM
    by Abhishek_hackerx  Go to last post

    Forum:
    General Help

    • Replies: 6
    • Views: 1,365
    Last Post: October 11th, 2013 09:38 PM
    by deadflowr  Go to last post

    Forum:
    Hardware

  19. Ubuntu startup boot screen goes wonky

    Started by carolog, September 21st, 2013 10:26 AM
    12.04 lts 32bit, ati
    • Replies: 2
    • Views: 399
    Last Post: September 21st, 2013 12:44 PM
    by mikewhatever  Go to last post

    Forum:
    General Help

  20. [ubuntu] No widescreen outside lightdm/gdm on propreity graphics drivers (ATI)

    Started by zia.newversion, September 16th, 2013 11:10 AM
    ati, graphics drivers, widescreen
    • Replies: 2
    • Views: 672
    Last Post: September 18th, 2013 12:21 PM
    by zia.newversion  Go to last post

    Forum:
    Hardware

  21. AMD SMbus problem

    Started by doom-ws508, September 15th, 2013 12:51 AM
    amd, ati, smbus
    • Replies: 3
    • Views: 825
    Last Post: September 16th, 2013 08:52 PM
    by doom-ws508  Go to last post
  22. Replacing an Nvidia cheap card (Geforce 520 GT) with Sapphire VGA PCI-X 7790 1GB

    Started by s33k3rgr, September 5th, 2013 02:34 PM
    ati, graphics card
    • Replies: 2
    • Views: 642
    Last Post: September 5th, 2013 05:55 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  23. Cannot get optimal 1080p resolution on ubuntu 13.04

    Started by George_Kourouleas, August 29th, 2013 05:12 PM
    13.04, ati, graphics, resolution
    • Replies: 9
    • Views: 3,272
    Last Post: September 12th, 2013 12:44 PM
    by George_Kourouleas  Go to last post
  24. [SOLVED] missing menu bar and Unity bar after upgrade to 13.04

    Started by rafal311, August 27th, 2013 02:07 PM
    ati, missing menu, upgrade
    • Replies: 4
    • Views: 6,114
    Last Post: February 20th, 2014 11:53 PM
    by Tomasz_Piechota  Go to last post
Results 26 to 50 of 2372
Page 2 of 95 1 2 3 4 5