Search:

Tag: ati

Page 13 of 95 FirstFirst 10 11 12 13 14 15 16

Search: Search took 0.05 seconds.

  1. [ubuntu] VMWare Workstation + ATI Mobility HD 4570 + Proprietary Drivers = Problem

    Started by nishant.singh28, January 21st, 2011 11:24 AM
    ati, driconf, vmware fglrx
    • Replies: 4
    • Views: 1,854
    Last Post: April 23rd, 2011 09:03 PM
    by nishant.singh28  Go to last post

    Forum:
    Hardware

  2. [ubuntu] ATI Dual Monitor Left/Right

    Started by Cuco3, January 21st, 2011 04:12 AM
    ati, dual monitor, switch sides
    • Replies: 3
    • Views: 989
    Last Post: January 21st, 2011 07:33 PM
    by corncob  Go to last post

    Forum:
    General Help

  3. [ubuntu] I have and ATI Radeon Xpress 200M, driver help!?

    Started by shatanas, January 20th, 2011 11:08 PM
    3d support, ati, catalyst, graphics driver
    • Replies: 0
    • Views: 407
    Last Post: January 20th, 2011 11:08 PM
    by shatanas  Go to last post
  4. [ubuntu] Ubuntu 10.10 Boot Installation Freeze ATI

    Started by mentalfuneral, January 20th, 2011 06:30 AM
    ati, freeze, install, laptop, radeon
    • Replies: 0
    • Views: 803
    Last Post: January 20th, 2011 06:30 AM
    by mentalfuneral  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Blank Screen. installed using text mode but still the same

    Started by rakeshsatheesh, January 16th, 2011 07:07 PM
    ati, blank screen, hdmi
    • Replies: 2
    • Views: 983
    Last Post: January 18th, 2011 08:03 PM
    by rakeshsatheesh  Go to last post
  6. [all variants] Advice for new PC wrt hardware compatibility. Sandy bridge/Radeon 6900

    Started by logophobia, January 16th, 2011 03:16 AM
    6900, ati, catalyst, intel, sandybridge
    • Replies: 6
    • Views: 838
    Last Post: January 20th, 2011 10:08 PM
    by BrightEyesDavid  Go to last post

    Forum:
    Hardware

  7. [lubuntu] X850XT AGP seems slow

    Started by j.biddy, January 14th, 2011 06:39 AM
    ati, drivers, lubuntu, x850xt
    • Replies: 1
    • Views: 538
    Last Post: January 18th, 2011 08:04 AM
    by j.biddy  Go to last post

    Forum:
    Hardware

  8. [ubuntu] notes on GPU and ubuntu (focus on ati)

    Started by Claus7, January 14th, 2011 12:05 AM
    ati, catalyst, fglrx, gpu, xorg xserver
    • Replies: 2
    • Views: 671
    Last Post: January 14th, 2011 04:57 AM
    by Temüjin  Go to last post
  9. [ubuntu] Annoyance : ATI + OpenGL + Minecraft

    Started by waspbloke, January 12th, 2011 01:12 AM
    ati, java, minecraft, opengl
    • Replies: 0
    • Views: 2,383
    Last Post: January 12th, 2011 01:12 AM
    by waspbloke  Go to last post

    Forum:
    General Help

  10. [ubuntu] Random graphical glitches in 10.10 64bit using unity

    Started by opasnost, January 11th, 2011 08:11 PM
    ati, fglrx, glitch, lag, unity 1 Attachment(s)
    • Replies: 1
    • Views: 803
    Last Post: January 15th, 2011 04:12 AM
    by opasnost  Go to last post

    Forum:
    General Help

  11. Help with HDMI Surround Sound (5.1)

    Started by the_pod, January 10th, 2011 09:38 PM
    5.1, alsa, ati, hdmi, surround sound
    • Replies: 1
    • Views: 1,764
    Last Post: January 11th, 2011 08:40 AM
    by nickrout  Go to last post

    Forum:
    Mythbuntu

  12. [all variants] AMD/ATI Open Source, just to understand something...

    Started by Romu, January 10th, 2011 01:36 PM
    ati, driver
    • Replies: 2
    • Views: 482
    Last Post: January 12th, 2011 09:52 PM
    by Romu  Go to last post

    Forum:
    Hardware

  13. Random graphical glitches in 10.10 netbook edition

    Started by opasnost, January 9th, 2011 04:11 AM
    ati, glitch, netbook 10.10, title bar 1 Attachment(s)
    • Replies: 2
    • Views: 754
    Last Post: January 10th, 2011 09:17 PM
    by opasnost  Go to last post

    Forum:
    General Help

  14. [all variants] Feedback on Desktop Components

    Started by o891, January 7th, 2011 06:29 AM
    ati, components, desktop, hardware, new desktop
    • Replies: 4
    • Views: 529
    Last Post: January 7th, 2011 09:51 AM
    by o891  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Changed an NVIDIA GPU to an ATI one, blank screen when booting

    Started by Matekking, January 6th, 2011 06:21 PM
    ati, blank screen, gpu, nvidia
    • Replies: 1
    • Views: 656
    Last Post: January 6th, 2011 06:45 PM
    by 00arthuryu  Go to last post
  16. [SOLVED] New unofficial fglrx home? Cchtml.com seems to be gone.

    Started by dsjstc, January 6th, 2011 02:37 AM
    amd, ati, fglrx, support
    • Replies: 0
    • Views: 533
    Last Post: January 6th, 2011 02:37 AM
    by dsjstc  Go to last post
  17. [ubuntu] Nvidia or ATI for Multiscreen Setup

    Started by CarNagE, January 5th, 2011 03:10 PM
    ati, dual screen, nvidia
    • Replies: 2
    • Views: 1,116
    Last Post: January 5th, 2011 11:17 PM
    by BicyclerBoy  Go to last post
  18. [SOLVED] Slowness when dragging a tab in Google Chrome

    Started by matiasjrossi, January 4th, 2011 09:54 PM
    ati, chrome, chromium, compiz, kms
    • Replies: 8
    • Views: 1,397
    Last Post: February 24th, 2011 12:29 AM
    by CO_Shifty  Go to last post

    Forum:
    Hardware

  19. [ubuntu] GPU Video Encoding in Linux

    Started by airjrdn, January 4th, 2011 03:17 PM
    amd, ati, cpu, encoding, nvidia
    • Replies: 1
    • Views: 3,175
    Last Post: January 5th, 2011 02:50 AM
    by BicyclerBoy  Go to last post
  20. [ubuntu] Ati&Nvidia cards in one computer

    Started by michalurban, January 3rd, 2011 12:16 PM
    ati, driver, graphics, nvidia
    • Replies: 2
    • Views: 613
    Last Post: January 18th, 2011 09:20 PM
    by michalurban  Go to last post

    Forum:
    Hardware

  21. [SOLVED] Titanium PowerBook G4 - Xorg problem, cannot run configure

    Started by opus68, December 31st, 2010 05:47 PM
    ati, int10, ppc, titanium powerbook, xorg 2 Attachment(s)
    • Replies: 7
    • Views: 10,475
    Last Post: January 3rd, 2011 08:27 PM
    by opus68  Go to last post

    Forum:
    Apple Users

  22. [ubuntu] 10.10,Ati X1300/1550 Radeon, Dual Monitor, Won't Work

    Started by silverwolf636, December 31st, 2010 04:41 PM
    10.10 32bit, ati, maverick, radeon, x1300
    • Replies: 7
    • Views: 3,819
    Last Post: June 2nd, 2011 11:25 AM
    by action9  Go to last post
  23. [SOLVED] GNOME Mplayer problems

    Started by jeddycakes, December 31st, 2010 02:21 PM
    ati, gnome, mplayer, nvidia, vdpau
    • Replies: 7
    • Views: 2,667
    Last Post: January 1st, 2011 11:02 PM
    by mc4man  Go to last post
  24. [SOLVED] Installing Visiontek Radeon HD 5670

    Started by ohcrap524, December 31st, 2010 08:46 AM
    5670, ati, radeon, radeon hd, ubuntu
    • Replies: 1
    • Views: 1,514
    Last Post: January 2nd, 2011 04:33 AM
    by ohcrap524  Go to last post

    Forum:
    Hardware

  25. [all variants] ATI fglrx video and HDMI sound problems

    Started by lvm, December 30th, 2010 08:42 AM
    ati, fglrx, hdmi
    • Replies: 0
    • Views: 1,354
    Last Post: December 30th, 2010 08:42 AM
    by lvm  Go to last post
Results 301 to 325 of 2352
Page 13 of 95 FirstFirst 10 11 12 13 14 15 16