Search:

Tag: ath9k

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [Debian] [SOLVED] Atheros AR9485 ath9k connectivity problems

    Started by Gfurst, 2 Weeks Ago 08:38 PM
    ath9k, atheros, wifi
    • Replies: 9
    • Views: 398
    Last Post: 2 Weeks Ago 04:33 PM
    by Gfurst  Go to last post
  2. [SOLVED] AR9485 with ath9k driver not working in Ubuntu 14.04

    Started by scinaya, May 1st, 2014 04:48 PM
    ar9485, ath9k, hardware block, wifi
    • Replies: 6
    • Views: 2,079
    Last Post: May 11th, 2014 07:32 AM
    by scinaya  Go to last post
  3. ath_hal instead of ath9k for AR5418?

    Started by sethgoldin, April 27th, 2014 04:37 AM
    14.04, ath9k, ath_hal
    • Replies: 3
    • Views: 323
    Last Post: April 29th, 2014 03:36 AM
    by sethgoldin  Go to last post
  4. Asus 1215B, Atheros AR9285

    Started by sangief, April 21st, 2014 04:20 AM
    ath9k, wifi 3 Attachment(s)
    • Replies: 6
    • Views: 1,670
    Last Post: April 24th, 2014 09:22 AM
    by varunendra  Go to last post
  5. [SOLVED] AR8162 Wired internet disabled on Asus 1015e-ds03

    Started by Ms_Angel_D, January 12th, 2014 01:47 PM
    asus 1015e, ath9k, wired auto eth0
    • Replies: 4
    • Views: 733
    Last Post: January 13th, 2014 03:56 AM
    by Ms_Angel_D  Go to last post
  6. [ubuntu] ASUS 1015E-DS03 ATHEROS ath9k driver issue

    Started by aquanauta, December 28th, 2013 08:38 PM
    asus 1015e, ath9k, atheros
    • Replies: 6
    • Views: 1,220
    Last Post: January 8th, 2014 12:41 PM
    by varunendra  Go to last post
  7. [SOLVED] Wireless AR9485 not working

    Started by pgar23, December 28th, 2013 03:09 AM
    ar9485, ath9k, wireless
    • Replies: 5
    • Views: 772
    Last Post: December 28th, 2013 02:33 PM
    by Wild Man  Go to last post
  8. Dropped Network Can't Connect

    Started by munkymac, October 30th, 2013 12:49 AM
    acer v5, ath9k
    • Replies: 2
    • Views: 364
    Last Post: October 31st, 2013 06:28 AM
    by munkymac  Go to last post
  9. [ubuntu] Driver for Qualcomm Atheros QCA9565/ AR9565 (ath9k) - UBUNTU 12.04

    Started by mhaebig2, October 3rd, 2013 07:40 AM
    ath9k, atheros, dell, wireless driver
    • Replies: 0
    • Views: 2,337
    Last Post: October 3rd, 2013 07:40 AM
    by mhaebig2  Go to last post
  10. Acer C7 Chromebook, 13.04, ath9k AR9462 Wireless Issues

    Started by BHzCnPm, September 20th, 2013 06:13 PM
    ath9k, atheros 9462, chrubuntu, compat wireless
    • Replies: 6
    • Views: 1,203
    Last Post: September 21st, 2013 04:41 PM
    by varunendra  Go to last post
  11. [ubuntu] (13.04) Pavilion g6 with Atheros Ath9k (AR9485), wireless d/l is extremely slow

    Started by bewaywardman, September 12th, 2013 11:15 PM
    ath9k, ubuntu, wireless
    • Replies: 1
    • Views: 582
    Last Post: September 14th, 2013 01:23 AM
    by varunendra  Go to last post
  12. [ubuntu] Failed to update rate sets in kernel mode

    Started by Quepali, August 1st, 2013 02:07 PM
    ath9k, hostapd
    • Replies: 0
    • Views: 602
    Last Post: August 1st, 2013 02:07 PM
    by Quepali  Go to last post
  13. [SOLVED] Atheros atk9k - Slow Performance?

    Started by mykrob, June 7th, 2013 09:52 PM
    ath9k, slow wifi
    • Replies: 5
    • Views: 795
    Last Post: June 7th, 2013 10:59 PM
    by mykrob  Go to last post
  14. [ubuntu] Slow wireless connection with ath9k driver in ubuntu 11, 12 and 13

    Started by hnik, April 3rd, 2013 08:17 PM
    2 Pages
    1 2
    ar9485, ath9k 2 Attachment(s)
    • Replies: 13
    • Views: 3,363
    Last Post: May 11th, 2013 02:58 AM
    by matt7195  Go to last post
  15. [ubuntu] How to configure wireless access point? ath9k + hostapd

    Started by lle, February 4th, 2013 08:20 PM
    12.04, access point, ath9k, hostapd, wlan
    • Replies: 1
    • Views: 1,580
    Last Post: February 6th, 2013 10:37 PM
    by lle  Go to last post
  16. [lubuntu] Suddenly no internet access

    Started by RhinoF, November 11th, 2012 11:46 AM
    ath9k, wifi access points
    • Replies: 0
    • Views: 373
    Last Post: November 11th, 2012 11:46 AM
    by RhinoF  Go to last post
  17. [SOLVED] Wifi (ath9k, 12.10) really slow, no solution found yet

    Started by beerbelly, November 3rd, 2012 04:55 PM
    2 Pages
    1 2
    ath9k, wifi
    • Replies: 11
    • Views: 15,459
    Last Post: April 27th, 2013 11:26 PM
    by mharpe2  Go to last post
  18. [ubuntu] Ubuntu STILL won't recognize wireless

    Started by DingoBonkins, October 9th, 2012 08:20 PM
    ath9k, card, macbook pro 3.1 wifi, ubuntu, wireless
    • Replies: 1
    • Views: 510
    Last Post: October 11th, 2012 09:34 AM
    by nothingspecial  Go to last post
  19. [ubuntu] ath9k does not work in latest Ubuntu 12.04 Kernel

    Started by ajMac, August 17th, 2012 06:15 AM
    2 Pages
    1 2
    ath9k, latest kernel, wireless 3 Attachment(s)
    • Replies: 12
    • Views: 6,226
    Last Post: January 2nd, 2013 05:11 PM
    by Pjotr123  Go to last post
  20. [ubuntu] Wifi not working on Samsung NP305E5A

    Started by Learninglinex, August 3rd, 2012 03:52 AM
    amd, ath9k, samsung, wifi not functioning, wifi not working
    • Replies: 0
    • Views: 653
    Last Post: August 3rd, 2012 03:52 AM
    by Learninglinex  Go to last post

    Forum:
    Hardware

  21. [SOLVED] Problems with WLAN AR5416 (TL-WN951N)

    Started by kasunt, July 5th, 2012 03:33 AM
    ath9k, authentication, timeout, wifi, wlan authentication
    • Replies: 3
    • Views: 3,113
    Last Post: July 12th, 2012 08:00 AM
    by kasunt  Go to last post
  22. [ubuntu] D-Link DWA-552 shuts off

    Started by mareid, July 2nd, 2012 02:37 PM
    12.04, ath9k, dwa-552, wireless
    • Replies: 0
    • Views: 345
    Last Post: July 2nd, 2012 02:37 PM
    by mareid  Go to last post
  23. [ubuntu] D-Link DWA-552 drops network connection

    Started by mareid, July 2nd, 2012 01:49 PM
    12.04 64bit, ath9k, dwa-552, wireless
    • Replies: 0
    • Views: 427
    Last Post: July 2nd, 2012 01:49 PM
    by mareid  Go to last post

    Forum:
    Hardware

  24. [lubuntu] WNA1100 (ath9k) - can be seen, but not connected?

    Started by marcusadamski, June 28th, 2012 12:35 AM
    ath9k, wna1100
    • Replies: 7
    • Views: 2,055
    Last Post: October 13th, 2012 06:29 PM
    by wredgum  Go to last post
  25. [all variants] wireless too slow

    Started by Mr.Pytagoras, June 7th, 2012 11:06 AM
    ath9k, wireless
    • Replies: 0
    • Views: 529
    Last Post: June 7th, 2012 11:06 AM
    by Mr.Pytagoras  Go to last post
Results 1 to 25 of 118
Page 1 of 5 1 2 3 4